Jump to content
YabbaCoe

PTS 0.8.11 - Bug reports

121 comments in this topic

Recommended Posts

[WG]
[WG]
WG Staff
8,412 posts
4,670 battles

Captains! :Smile_facepalm:

 

Please let us know, if you encounter any bug during Public Test 0.8.11.

Thank you

 

If you encounter any game crash or freeze, please post here crash report. 

Share this post


Link to post
Share on other sites
[WG]
[WG]
WG Staff
8,412 posts
4,670 battles
17 minutes ago, PoeticGrub7532 said:

Nevermind i just noticed i was a bit too early

I was really about to copy paste you the schedule :Smile_veryhappy:

Share this post


Link to post
Share on other sites
[ST-EU]
Beta Tester
200 posts
9,480 battles
38 minutes ago, WolfgangDurdel said:

I clicked on the shipyard and while it was loading spammed the escape key. Got stuck, had to restart.

 

Yeah had the exact same issue.

  • Cool 1

Share this post


Link to post
Share on other sites
[LUSOS]
Players
394 posts
24,558 battles
39 minutes ago, triton97_ said:

webserver for "news" is missing.
but I think this is because of test server.

image.thumb.png.91cc1dbc807b22123abd8018397f8dfa.png

Share this post


Link to post
Share on other sites
[LUSOS]
Players
394 posts
24,558 battles
2 hours ago, WolfgangDurdel said:

I clicked on the shipyard and while it was loading spammed the escape key. Got stuck, had to restart.

image.thumb.png.d5b7f062dd6e6fd30b30c411309d6fbd.png

Same thing to me.

image.thumb.png.99aa472406af327ec7fb3720d5ac53e4.png

Share this post


Link to post
Share on other sites
[POP]
Weekend Tester
1,281 posts

The projected date for getting the Puerto (which is what I think this should be?) is wrong. When I took the screenshot it was already 21.11.2019 22:40. Or if that's not supposed to be the prediction for getting puerto (maybe it's the time I got the previous stage?) you really really need to include the projected time.

image.thumb.png.76cde7c38b01da8e08c5bd6ce8dc44fa.png

Share this post


Link to post
Share on other sites
Players
503 posts

Again WG you have ignored that BOT ship still fire another last salvo after sinking and friendly bot ship fire upon friendlies ship in test and main game this has been like this for the last two updates 8.9,8.10 and still there in this update 8.11.

 

I was in a co-op battle an enemy Cruiser was sunk by a teammate bot and by the time i sailed by it was 3/4 sunk torp tubes under water it fired it's torpedoes that sunk my sh

 

This should have never happened when a ship it already sinking and yes i do know there firing as they are hit and sunk, but most fire a few moments after sinking and the shots/torps are seen emerging from the water line where the ship is sunk.   

Share this post


Link to post
Share on other sites
[TBU]
Players
162 posts
9 hours ago, Sub_Littoral said:

Settings seem to have gone all over the place. I cannot change it so i can see the names of enemy ships except on the minimap.

You need to turn the 'alternative interface mode' to adaptive or full.

Share this post


Link to post
Share on other sites
[TBU]
Players
162 posts
1 hour ago, Starchy_Tuber said:

Screen Shot 11-22-19 at 02.38 AM.PNG

Where do you find this? I don't seem to have it on the UI.

 

Edit - I've found it now, I was looking in the wrong place.

Share this post


Link to post
Share on other sites
[TBU]
Players
162 posts

Complete the Dockyard  Puerto Rico saying I'll obtain it on 22/11/2019 at 04:11 - I took this screenshot on 22/11/2019 at 04:25 - no Puerto in the port just sitting at the fitting out location, not sure if this is as far as the Dockyard is intended to go on the PT  or if its a possible bug.

 

Edit: - Thanks to Klopirat for pointing it out to me down below, turns out I hadn't read the proper page originally, so didn't see that she will be replaced with something else, now I feel a bit daft, :Smile_teethhappy: tech me to read the correct article next time. 

Cheers again @Klopirat much appreciated.

shot-19.11.22_04.23.40-0441.jpg

Share this post


Link to post
Share on other sites
[PUPSI]
Freibeuter
13,033 posts
52 minutes ago, StBg17 said:

Complete the Dockyard  Puerto Rico saying I'll obtain it on 22/11/2019 at 04:11 - I took this screenshot on 22/11/2019 at 04:25 - no Puerto in the port just sitting at the fitting out location, not sure if this is as far as the Dockyard is intended to go on the PT  or if its a possible bug.

pts0811_pr.thumb.JPG.8ca4803f2f4ff8d0f95c8cb0cfbee836.JPG

  • Cool 1

Share this post


Link to post
Share on other sites
[TBU]
Players
162 posts
38 minutes ago, Klopirat said:

pts0811_pr.thumb.JPG.8ca4803f2f4ff8d0f95c8cb0cfbee836.JPG

Oops thats me not reading the correct article again. :Smile_teethhappy: Now I feel silly, cheers for pointing it out to me

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

×