Jump to content
Sign in to follow this  
You need to play a total of 50 battles to post in this section.
klau_11

Waffenkammer ungelöst

11 comments in this topic

Recommended Posts

[K-P-M]
Players
20 posts
5,517 battles

Leider immer noch nicht gelöst, muss immer noch per Persönlichen zugrief auf "false" gestellt werden:cap_rambo:

Share this post


Link to post
Share on other sites
WoWs Wiki Team, Supertester, Privateer
1,867 posts
11,596 battles
1 hour ago, klau_11 said:

Leider immer noch nicht gelöst, muss immer noch per Persönlichen zugrief auf "false" gestellt werden:cap_rambo:

Also funktioniert die Hardwarebeschleunigung des Ingame-Browsers weiterhin nicht (zuverlässig), richtig?

  • Cool 1

Share this post


Link to post
Share on other sites
[K-P-M]
Players
20 posts
5,517 battles

Jednfalls bei mir leider nicht. Wie es bei anderen ist weiß ich logicher weiße nicht.

Share this post


Link to post
Share on other sites
[WG-EU]
[WG-EU]
WG Staff, Alpha Tester
5,430 posts
1,674 battles
14 minutes ago, klau_11 said:

Jednfalls bei mir leider nicht. Wie es bei anderen ist weiß ich logicher weiße nicht.

Ich hatte das Problem bei mir am Laptop und es tritt nun nicht mehr auf.

Es scheint daher wohl noch ein weiteres/anderes Problem zu geben. Wenn ich es richtig verstehe gibt es da ein Problem mit einem Treiber. Falls wir mehr Infos dazu haben, lassen wir es euch wissen. Die Entwickler schauen es sich an.

 

Das Ausschalten der Hardwarebeschleunigung sollte es weiterhin temporär beheben.

  • Cool 3

Share this post


Link to post
Share on other sites
Modder
5,453 posts
10,217 battles

Es ist ja eigentlich kein Fehler!

Dieser Fehler tritt nur bei bestimmten PC auf,  entweder unterstützt die CPU es nicht oder der Chipset Treiber ist nicht aktuell.

 

Ärgerlich ist nur, das WG dies bekannt ist, und keine abfrage gemacht wird, ob das System die Hardwarebeschleunigung unterstützt.

 

  • Cool 1

Share this post


Link to post
Share on other sites
[T-S-W]
Players
267 posts
19,248 battles

Waffenkammer mit der Einstellung; <hardwareAcceleration>false</hardwareAcceleration> geht, wenn auch nur langsam und mit Abruch, Geplänkel bricht mit Fehlermeldung nach wie vor ab

56317878_Geplnkel.JPG.bd49f127d65f47dbf70a16ce6d326a0a.JPG

 

Warten bringt aber nichts. Ärgerlich da ja heute Neustart

Share this post


Link to post
Share on other sites
[K-P-M]
Players
20 posts
5,517 battles
Vor 22 Stunden, juger65 sagte:

Es ist ja eigentlich kein Fehler!

Dieser Fehler tritt nur bei bestimmten PC auf,  entweder unterstützt die CPU es nicht oder der Chipset Treiber ist nicht aktuell.

 

Ärgerlich ist nur, das WG dies bekannt ist, und keine abfrage gemacht wird, ob das System die Hardwarebeschleunigung unterstützt.

 

Danke für die Info, wierd bei mir dann jawohl an denn Treibern liegen. Da System etwas älter(5-6 Jahre).

Share this post


Link to post
Share on other sites
Modder
5,453 posts
10,217 battles
Vor 1 Minute, klau_11 sagte:

Danke für die Info, wierd bei mir dann jawohl an denn Treibern liegen. Da System etwas älter(5-6 Jahre).

Im Netz gibt es so free Tools zb. Driver Updater https://engelmann.com/de/treiber-aktualisieren-driver-updater/

Die mal drüber laufen lassen ob und wo du Treiber aktualisieren kannst.

Bei manchen kann man das auch bei der free Version Einzel machen.

 

Mach ich 1-2 im Jahr auch bei mir!

Wenn alles läuft ist es eigentlich unnötig, aber hier kann man ja mal schauen.

  • Cool 2

Share this post


Link to post
Share on other sites
[T-S-W]
Players
267 posts
19,248 battles

TRotz Einstellung FAlse besteht das Problem nach wie vor. Inzwischen auf Labtop und Desktop. Beide mit aktuellstem W10 und aktuellen Treibern. Betrifft leider nicht nur die Waffenkammer sondern auch das Geplänkel das sich nicht mehr deaktivieren lässt. UAch keinerlei Übersicht welche Schiffe schon durch sind. Absolut unbefriedigend das dann auch noch Support Tickets einfach geschlossen werden

Share this post


Link to post
Share on other sites
[1160]
[1160]
Players
817 posts
15,347 battles
Vor 11 Stunden, Emmanygan sagte:

TRotz Einstellung FAlse besteht das Problem nach wie vor. Inzwischen auf Labtop und Desktop. Beide mit aktuellstem W10 und aktuellen Treibern. Betrifft leider nicht nur die Waffenkammer sondern auch das Geplänkel das sich nicht mehr deaktivieren lässt. UAch keinerlei Übersicht welche Schiffe schon durch sind. Absolut unbefriedigend das dann auch noch Support Tickets einfach geschlossen werden

Hier mal die externen Links zu Waffenkammer und Clan. WICHTIG: Du musst auf der Portalseite eingeloggt sein

 

Waffenkammer:  https://armory.worldofwarships.eu/de/

 

Clanseite:  https://clans.worldofwarships.eu/clans/gateway/wows/profile

 

 

  • Cool 1

Share this post


Link to post
Share on other sites
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×