Jump to content
You need to play a total of 50 battles to post in this section.
Prophecy82

Server Down 13.11 ?

44 comments in this topic

Recommended Posts

Players
1,171 posts
21,758 battles

Ich kann mich gerade nicht einloggen, ist der Server down? 

Pingplotter erreicht WoWs auch nicht. 

Hat sonst noch jemand die Probleme?

  • Funny 1

Share this post


Link to post
Share on other sites
Players
7 posts
25,246 battles

Server läuft aber einer unserer Flotte kommt auch nicht rein. Scheint wohl lokale internetprobleme zu geben. allestoerungen.de ist voll davon. Alle Anbieter haben offenabr gerade Probleme

Share this post


Link to post
Share on other sites
WoWs Wiki Team, Supertester, Privateer
2,074 posts
13,098 battles
17 minutes ago, Prophecy82 said:

Ich kann mich gerade nicht einloggen, ist der Server down? 

Pingplotter erreicht WoWs auch nicht. 

Hat sonst noch jemand die Probleme?

Bist Du zufällig bei Vodafone (DSL) oder 1&1? Dort liegt eine Großstörung nämlich vor - nicht bei Warships.

  • Cool 1

Share this post


Link to post
Share on other sites
Players
422 posts
10,192 battles
Vor 12 Minuten, MoPetePauli sagte:

Server läuft aber einer unserer Flotte kommt auch nicht rein. Scheint wohl lokale internetprobleme zu geben. allestoerungen.de ist voll davon. Alle Anbieter haben offenabr gerade Probleme

habe nach geschaut alter da ist was los.

Share this post


Link to post
Share on other sites
[R_N_G]
Alpha Tester
6,320 posts
11,640 battles

Dann ist es tatsächlich ein "lokal begrenztes" Problem, habe eben nämlich auch ein Gefecht problemlos machen können. Mein Standort ist das nord-östliche Baden-Würtemberg.

Share this post


Link to post
Share on other sites
Players
478 posts
7,574 battles
2 minutes ago, Wizard27_1979 said:

Bist Du zufällig bei Vodafone (DSL) oder 1&1? Dort liegt eine Großstörung nämlich vor - nicht bei Warships.

Habe das selbe Problem und bin bei keinem der genannten Providern. In meiner Region liegen auch keine Störungen vor.

Share this post


Link to post
Share on other sites
[NHOOD]
Players
357 posts
13,469 battles

Bin zwar Vodafone Kunde aber kann mich nur bei WoWs nicht einloggen (WoWp geht problemlos)

 

auch mein Speedtest bringt passende werte.....

 

mfg alex

Share this post


Link to post
Share on other sites
Players
1,171 posts
21,758 battles
3 minutes ago, Wizard27_1979 said:

Bist Du zufällig bei Vodafone (DSL) oder 1&1? Dort liegt eine Großstörung nämlich vor - nicht bei Warships.

 

Ja, bin bei Vodafone. So komme ich ja noch ins Internet (sonst könnte ich nicht schreiben), aber genau kenn ich mich mit Netzwerken nun auch nicht aus....

Share this post


Link to post
Share on other sites
[OE]
Players
32 posts
8,171 battles

Über Steam "musste" ich vorhin die neue Version 8.10.0 runter laden, die dann auch prompt gestartet wurde -.-

Änderung in den Preferences bringt leider auch nix.

Was machen Sachen?? :)

 

shot-19.11.13_19.19.04-0039.jpg

Share this post


Link to post
Share on other sites
WoWs Wiki Team, Supertester, Privateer
2,074 posts
13,098 battles
Just now, Soundxz_ said:

Habe das selbe Problem und bin bei keinem der genannten Providern. In meiner Region liegen auch keine Störungen vor.

Schaut man sich das an und was alles betroffen ist, scheint es Probleme beim Internet-Peering zu geben, was diverse Provider betreffen kann. Die Warships-Server selbst laufen, hab mich grad erst eingeloggt und es funktioniert. 

  • Cool 1

Share this post


Link to post
Share on other sites
Players
478 posts
7,574 battles
Just now, Wizard27_1979 said:

Schaut man sich das an und was alles betroffen ist, scheint es Probleme beim Internet-Peering zu geben, was diverse Provider betreffen kann. Die Warships-Server selbst laufen, hab mich grad erst eingeloggt und es funktioniert. 

Mit einem anderen Account kann ich mich aber auch problemlos einloggen?

Share this post


Link to post
Share on other sites
WoWs Wiki Team, Supertester, Privateer
2,074 posts
13,098 battles
1 minute ago, Prophecy82 said:

 

Ja, bin bei Vodafone. So komme ich ja noch ins Internet (sonst könnte ich nicht schreiben), aber genau kenn ich mich mit Netzwerken nun auch nicht aus....

Klingt nach einem Peering-Problem - also beim Übergang aus dem VF-Netz über einen Carrier zu WoWs selbst. Vor ein paar Wochen gab es exakt das gleiche Problem bei der DTAG (Telekom), was dann nach ziemlich genau 24h verschwand. Ich vermute (!), dass dort eine Art "DDoS-Mitigation" getriggert wurde, die das Netz "schützt". Das kann ausgelöst werden, wenn viele Anfragen auf einmal kommen - ob gewollt oder nicht - die aber nicht beantwortet werden, weil es im Routing klemmt. 

  • Cool 1

Share this post


Link to post
Share on other sites
Players
1,171 posts
21,758 battles
Just now, Wizard27_1979 said:

Schaut man sich das an und was alles betroffen ist, scheint es Probleme beim Internet-Peering zu geben, was diverse Provider betreffen kann. Die Warships-Server selbst laufen, hab mich grad erst eingeloggt und es funktioniert. 

Pingplotter hat jetzt kontakt zu login1.worldofwarships.eu, der Ping ist gut bei 30ms. 

Einloggen kann ich mich trotzdem nicht.

Share this post


Link to post
Share on other sites
WoWs Wiki Team, Supertester, Privateer
2,074 posts
13,098 battles
Just now, Soundxz_ said:

Mit einem anderen Account kann ich mich aber auch problemlos einloggen?

Auch auf EU? Das ist spannend in der Tat. Aktuell sehe ich über 24k online in EU, also scheint es nicht generell zu sein. Allerdings hatten wir bei dem Telekom-Problem "damals" das Phänomen, dass einer der beiden Login-Server erreichbar war für die DTAG-Kunden, der andere aber nicht. Spieler bei anderen Providern hatten keinerlei Probleme. "Abhilfe" hat da ein VPN-Dienst wie Windscribe gebracht. 

Share this post


Link to post
Share on other sites
WoWs Wiki Team, Supertester, Privateer
2,074 posts
13,098 battles
3 minutes ago, Prophecy82 said:

Pingplotter hat jetzt kontakt zu login1.worldofwarships.eu, der Ping ist gut bei 30ms. 

Einloggen kann ich mich trotzdem nicht.

Kannst Du auch login2.worldofwarships.eu erreichen?

Share this post


Link to post
Share on other sites
Players
1,171 posts
21,758 battles
1 minute ago, Wizard27_1979 said:

Kannst Du auch login2.worldofwarships.eu erreichen?

Ja, klappt. 28ms im Schnitt.

Share this post


Link to post
Share on other sites
WoWs Wiki Team, Supertester, Privateer
2,074 posts
13,098 battles
1 minute ago, juger65 said:

Kabel Vodafone hier ohne Probleme!

Scheint auch nur den DSL-IP-Range zu treffen, wie ich das sehe. 

  • Cool 1

Share this post


Link to post
Share on other sites
[FU5O]
Players
132 posts
21,513 battles

Komme leider aufeinmal auch nicht mehr rein.  Im Laufe des Tages gab es schon Probleme. Brauchte oft 2-3 Anläufe, ehe ich ins Spiel kam.

  • Funny 1
  • Bad 2

Share this post


Link to post
Share on other sites
[FSK]
Players
47 posts
8,518 battles

Grüß Euch,

 

Vodafone-Kunden mit DSL haben auf jeden Fall Probleme, jedenfalls die meisten von uns. Im offiziellen Forum zieht sich das wie ein roter Faden. Es betrifft allerdings nicht nur WoWS, sondern teilweise auch Google, Netflix, Amazon, Youtube usw. Andere Anbieter, z.B. UnityMedia oder Telekom müssen nicht unbedingt betroffen sein.

 

Ist scheinbar eine großflächige Störung, bei manchen ist sogar das Telefon ausgefallen.

 

Tja, abwarten und Tee trinken. Euch anderen noch viel Spass beim Schiffe versenken. :cap_tea:

 

PS: Ja, ich bin auch betroffen. :Smile_honoring:

 

Grüße

 

Hamayotsu

  • Cool 3

Share this post


Link to post
Share on other sites
Players
478 posts
7,574 battles

Habe gerade über Cyberghost versucht reinzukommen -> kam ohne Probleme rein. Nach deaktivieren des VPNs war ich aber genauso schnell wieder draußen wie ich rein kam. 

Share this post


Link to post
Share on other sites

×