Jump to content
Sign in to follow this  
You need to play a total of 50 battles to post in this section.
Yedwy

Game crashing to desktop

18 comments in this topic

Recommended Posts

[JRM]
[JRM]
Players
6,596 posts
24,873 battles

Anybody else having issues with game crashing constantly this morning? By crashing I mean dumping me to desktop without any kind of error message or anything similar... I checked my hardware and all seems fine...

  • Cool 2

Share this post


Link to post
Share on other sites
[SM0KE]
Players
5,632 posts
13,918 battles

I've had several 'freeze' type crashes over the last several days - it certainly feels (eurgh - 'feels') like the current version of the game isn't entirely stable.

  • Cool 2

Share this post


Link to post
Share on other sites
[JRM]
[JRM]
Players
6,596 posts
24,873 battles

Ok its most definitely the game no doubt whatsoever... Pretty much every battle there is a crash sending me either to the desktop clean (shutting game process down) or just freezing so i have to shut it via task manager or log out, its completely unplayable i got killed in 3 consecutive battles with few k damage done because of this crap... And yes all other apps work fine and I stress tested the PC and it checks out fine... Well at least it got me to clean the dust filters out... :Smile_sceptic:

  • Cool 2

Share this post


Link to post
Share on other sites
[ANV]
Players
550 posts
4,700 battles

I've had quite a few recently where the game just freezes in battle. Have to hard reset pc, can't get back to desktop etc. This didn't used to happen before and doesn't happen with any other software

Share this post


Link to post
Share on other sites
[THESO]
Moderator, Players
1,239 posts
8,642 battles

Hello,

          as always check the support site for potential fixes to your issue. If nothing works then feel free to contact support and they'll be able to dig further into the problem and come up with a solution. I also recommend running an integrity check, you can do so in the "game settings" window of the client and clicking on "check and repair". With some luck it could just be corrupted files.

 

Regards,

               Minia

Share this post


Link to post
Share on other sites
[SCRUB]
Quality Poster
4,456 posts
15,759 battles

Hi all,

 

2 hours ago, Verblonde said:

I've had several 'freeze' type crashes over the last several days - it certainly feels (eurgh - 'feels') like the current version of the game isn't entirely stable.

 

I had the "freeze" on Sunday.

 

I was in my DD contesting CAP.

 

I did manage to reload in time to still be alive and finish the game (3 kills even - top place)... :Smile_hiding:

 

 

But... yes... those "freeze" type of crashes are very annoying because you don't know what caused it... and I played many games before that and after that... strange indeed... :Smile_sad:

 

 

Leo "Apollo11"

  • Cool 1

Share this post


Link to post
Share on other sites
[JRM]
[JRM]
Players
6,596 posts
24,873 battles

Oh I had them before as well but here and there it was no biggie, :etc_swear: happens after all, but this crash streak today... I updated the nvidia driver just in case, had one game crash free so far but it aint saying nothing...

Share this post


Link to post
Share on other sites
Beta Tester
2,795 posts
7,088 battles

Had the freze yesterday, a few mins into a match, game froze and by the time i loged back i had the chance to see my ship sinking :Smile-angry:

I had a few crashes during the latest patch but not before. 

Since it was on my secondary rig i though it was the problem since its 6 years old, and now i have parts for a new one ordered :Smile_veryhappy:

Share this post


Link to post
Share on other sites
[JRM]
[JRM]
Players
6,596 posts
24,873 battles

Well base of my rig is more then a decade old IIRC. it has been updated with time OFC but most games I play dont tax the i7 920 with 18GB of DDR3 all that much, nvidia Geforce 960GTX with 4gig does the gfx part and the 250GB Kingston SSD for the storage paired with an old 2gb hitachi HDD for movies and junk, and although the performance is not top nowadays its a build that has been proven stable by the test of time...

Share this post


Link to post
Share on other sites
Beta Tester
2,795 posts
7,088 battles
7 minutes ago, Yedwy said:

Well base of my rig is more then a decade old IIRC. it has been updated with time OFC but most games I play dont tax the i7 920 with 18GB of DDR3 all that much, nvidia Geforce 960GTX with 4gig does the gfx part and the 250GB Kingston SSD for the storage paired with an old 2gb hitachi HDD for movies and junk, and although the performance is not top nowadays its a build that has been proven stable by the test of time...

For WoWs that has more than enough horsepower, since the game isnt exactly demanding, my secondary rig tho is a off the shelf box, and it was a cheap one with a old gen base i3 soo, its time to chuk it in the bin. 

My primary rig when playing WoWs is in idle :Smile_smile:

But the game crashes for me on the old one, never on my main. 

Oh well... any excuse i can get for a new build. :Smile_bajan2:

  • Cool 1

Share this post


Link to post
Share on other sites
[THESO]
Players
4,091 posts
8 hours ago, Yedwy said:

Anybody else having issues with game crashing constantly this morning? By crashing I mean dumping me to desktop without any kind of error message or anything similar... I checked my hardware and all seems fine...

Check the "Event Viewer" for logs.

Should make a log when your game crashed that can contain some valuable information.

Share this post


Link to post
Share on other sites
Players
1 post
10,087 battles

Had already three four crashes within 2 hours of the game. Currently game is unplayable: 

 

Message:
Unhandled exception

Hash: 30963
EIP: 0x00000000CB2F19C6

 

Message:
Unhandled exception

Hash: 725
EIP: 0x00000000AD7C3720

 

Message:
Unhandled exception

Hash: 46390
EIP: 0x000000004ABEF096

Share this post


Link to post
Share on other sites
[PWN3D]
Players
18 posts
13,723 battles

Same here I have a bunch of crashes all with the same cause. It seems to have started on daily basis after 06. Nov.

 

Application G:/Games/World_of_Warships_EU/bin64/WorldOfWarships64.exe crashed 11.13.2019 at 20:27:35

Message:
Unhandled exception

Hash: 59556
EIP: 0x0000000043FDEDE2

Current thread #11104 native trace:
(0) : WorldOfWarships64.exe!0x00007FF743FDEDE2
(0) : WorldOfWarships64.exe!0x00007FF743FD66C9
(0) : WorldOfWarships64.exe!0x00007FF743FD2267
(0) : WorldOfWarships64.exe!0x00007FF743DA9E6F
(0) : WorldOfWarships64.exe!0x00007FF7434FC370

System info:
    OS Name: Windows 10 or later
    OS Version: 10.10
    OS Architecture: x86_64


Memory info:
    Virtual memory: 49488576Kb/137438953344Kb (1%)
    Working set (process physical memory): 4152996Kb/16711068Kb (24%)
    Commit charge (working set + process page file usage): 6880620Kb/28245404Kb (24%)
    Global physical memory: 9790664Kb/16711068Kb (58%)
    Global commitable memory (physical + pagefile): 16396988Kb/28245404Kb (59%)

 

Share this post


Link to post
Share on other sites
[JRM]
[JRM]
Players
6,596 posts
24,873 battles

Well seems random as for me it was that one day and it returned back to normal, didnt have much issues since then... :Smile_unsure:

Share this post


Link to post
Share on other sites
Players
1,059 posts
6,260 battles

Same problem. Even in port. I did everything WG's  tech support advised, without any improvement. After sending the last WgCheck report, they told me that's becauce my "userMusic" directory contains too much files (76)!

I don't know if it's related, but it began after the NVIDA update of november 4.

Share this post


Link to post
Share on other sites
[JRM]
[JRM]
Players
6,596 posts
24,873 battles

This actually makes sense as I also shut off User Music in game when that crap started to happen, its possible there are issues with it...

Share this post


Link to post
Share on other sites
Sign in to follow this  

×