Jump to content
  • 0
Sign in to follow this  
Kanone_X

Installation des Wargaming Centers nicht möglich

13 comments in this topic

Question

[GWJC]
[GWJC]
Beta Tester, Players
278 posts
15,920 battles

image.png.3a628db18f689e924e0ad2c10acb8558.pngHallo liebe Technikgemeinde, ich brauche Rat. Mit dem neuen Update stellte ich fest, daß es sehr schlecht ist, keinen Wargaming Center mehr starten zu können. Neuinstallationen brachten auch nichts.

Folgende Meldung kommt:

 

 

Share this post


Link to post
Share on other sites

12 answers to this question

Recommended Posts

  • 1
Modder
5,169 posts
10,217 battles
Vor 1 Minute, Kanone_X sagte:

Ich kann nichts mehr installieren, GC startet nicht nach Download und Neuinstalltionen ( 7x).

Deinstalliere mal den GC

Share this post


Link to post
Share on other sites
  • 1
Modder
5,169 posts
10,217 battles

Hast wirklich alles entfernt vom GC?

Ordner überprüft das alles leer ist?

PC auch neu gestartet?

Share this post


Link to post
Share on other sites
  • 0
Modder
5,169 posts
10,217 battles
Vor 1 Minute, Kanone_X sagte:

image.png.3a628db18f689e924e0ad2c10acb8558.pngHallo liebe Technikgemeinde, ich brauche Rat. Mit dem neuen Update stellte ich fest, daß es sehr schlecht ist, keinen Wargaming Center mehr starten zu können. Neuinstallationen brachten auch nichts.

Folgende Meldung kommt:

 

 

was hast gemacht?

Share this post


Link to post
Share on other sites
  • 0
[GWJC]
[GWJC]
Beta Tester, Players
278 posts
15,920 battles

keine Ahnung ...

 

Share this post


Link to post
Share on other sites
  • 0
[GWJC]
[GWJC]
Beta Tester, Players
278 posts
15,920 battles

Ich wollte WoWs updaten, startete und dann kam Das ...

 

Share this post


Link to post
Share on other sites
  • 0
[GWJC]
[GWJC]
Beta Tester, Players
278 posts
15,920 battles

Ich kann nichts mehr installieren, GC startet nicht nach Download und Neuinstalltionen ( 7x).

Share this post


Link to post
Share on other sites
  • 0
[GWJC]
[GWJC]
Beta Tester, Players
278 posts
15,920 battles

Getan, die gleiche Meldung dann nach Neuinstallation ...

Share this post


Link to post
Share on other sites
  • 0
[GWJC]
[GWJC]
Beta Tester, Players
278 posts
15,920 battles

Ja, dann kommt die Meldung, ich sehe nichts mehr vom GC.

 

Share this post


Link to post
Share on other sites
  • 0
[GWJC]
[GWJC]
Beta Tester, Players
278 posts
15,920 battles

Ja, habe ich! Ich habe nun das Sytem auf den Zeitpunkt vor dem letzten Windowsupdate zurückgesetzt. GC startet wieder und WoWs wird just installiert. Halte Euch auf dem Laufenden.

 

LG Kanone

 

  • Cool 1

Share this post


Link to post
Share on other sites
  • 0
[GWJC]
[GWJC]
Beta Tester, Players
278 posts
15,920 battles

SO, alles wieder ok, World of Warships läuft besser dennje. Vielen Dank an Juger65 für die schnelle Unterstützung. Kann geschlossen werden.

 

Kanone_X

Share this post


Link to post
Share on other sites
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×