Jump to content
You need to play a total of 50 battles to post in this section.
Anthoniusii

Constant CTDs today.

8 comments in this topic

Recommended Posts

Players
425 posts

I start the game.

I load my ship.

Battle starts to load and suddenly i am in screen Connect.

The problem is more frequent with Musashi but ocasionaly all ships have that problem.

The re-connecting takes hour and i find my ship sunk is a strange position.

In every battle no matter if it has s CTD or not i have times that the movement freezes.

I lost valuable signals, cammos and few hours of premium time with this problem. Does the EU server has any issues today?

 

shot-19.10.31_11.22.05-0073.jpg

Share this post


Link to post
Share on other sites
[VLOOT]
Players
143 posts
15,060 battles

I crashed 2 times in 1 game this morning. I never crash. At least 2 teammates crashed too in-game. Of course, with 3 ships out of the game, it was a massacre.

 

I have a premium account so I have plenty of credits, but I can understand for some people it's costly. 

Share this post


Link to post
Share on other sites
Players
148 posts
7,304 battles

This not a problem of today, that happens since 0.8.9.1, a fried of mine crashes so often its unplayable and i (with a total overkill pc and internet connection) get frame drops from my usual 144 (capped) to less than 10 with lots of lags in the game

 

Share this post


Link to post
Share on other sites
[VLOOT]
Players
143 posts
15,060 battles
9 minutes ago, PaxMaggie said:

This not a problem of today, that happens since 0.8.9.1, a fried of mine crashes so often its unplayable and i (with a total overkill pc and internet connection) get frame drops from my usual 144 (capped) to less than 10 with lots of lags in the game

 

I never have problems and I have my FPS set to a 100 instead of 60. But this morning I crashed 2 x in 1 game.

Share this post


Link to post
Share on other sites
Players
425 posts

Has any moderator or developer NOTTICED this bug? Many players will lose valuable items and time trying to play in an unplayable server.

What about the chances those people will lose to have early access to Italian Cruisers if they wont be able to play at all?

Share this post


Link to post
Share on other sites
Players
425 posts
10 minutes ago, Anthoniusii said:

Has any moderator or developer NOTTICED this bug? Many players will lose valuable items and time trying to play in an unplayable server.

What about the chances those people will lose to have early access to Italian Cruisers if they wont be able to play at all?

Also a question to developers. Why after EACH update the game REQUIRES re-instalation of Microsoft Visual C++ 2015 like in the previus patch? 

Share this post


Link to post
Share on other sites
Players
425 posts

The issue continues today. Espesialy with Musashi and other high tier ships. Constant re-conect requirements and icon freeze.

Share this post


Link to post
Share on other sites

  • Recently Browsing   0 members

    No registered users viewing this page.

×