Jump to content
You need to play a total of 1 battles to post in this section.
The_EURL_Guy

Update 0.8.9.1

9 comments in this topic

Recommended Posts

WG Team, Master Pirate, Sailing Hamster
1,195 posts

Am 30. Oktober wird das Update 0.8.9.1 veröffentlicht! Pünktlich zu Halloween beginnt der neue Eventmodus „Angriff im Schmutz“ im Spiel!


Ganzen Artikel lesen

  • Cool 3
  • Boring 2
  • Bad 1

Share this post


Link to post
Share on other sites
[DONLY]
Players
116 posts
2,275 battles

Bitte lass es kein Battle Royal sein... äh ich meine "juhu!"

 

 

  • Cool 1
  • Funny 1

Share this post


Link to post
Share on other sites
[PUPSI]
Privateer
8,679 posts
1 minute ago, DerGreif2 said:

Bitte lass es kein Battle Royal sein...

ist es doch auch nicht...

  • Cool 1

Share this post


Link to post
Share on other sites
Modder
4,836 posts
10,217 battles

Auf dem NA läuft es schon mal gut, keine Probleme gefunden seit gut 4 Stunden.

Hatte ich aber auch nicht mit 0.8.9.0.

Das Schmutzsammeln ist auch eine schöne Sache, man kann sich dadurch Tarnungen und so verdienen.

Ist aber sicherlich auch nichts für jeden, aber man muß ja nicht mitmachen wenn es einem nicht gefällt oder liegt, die Option ist aber schon mal nett.

 

Wichtig!

Schaut euch das Video an, da wird es ganz gut erklärt und worauf man achten sollte.

https://worldofwarships.eu/de/news/general-news/halloween-raid-for-the-filth/

Share this post


Link to post
Share on other sites
[O-D_P]
Players
7 posts
4,202 battles

Ich werde mal testen, ob sich das Problem mit dem schwarzen Bild mittlerweile erledigt hat, das ist nämlich ein bescheidener Bug. Hatte schon die Vermutung es liegt am neuen Notebook. Aber andere Games laufen flüssig mit konstanten 60+ fps in High bis Ultra, je nach Spiel.

 

Leider hatte der Support vor etwas 3-4 Wochen keine wirklich hilfreichen Tipps. 

Share this post


Link to post
Share on other sites
Modder
4,836 posts
10,217 battles
Vor 1 Stunde, m4niaCx sagte:

Ich werde mal testen, ob sich das Problem mit dem schwarzen Bild mittlerweile erledigt hat, das ist nämlich ein bescheidener Bug. Hatte schon die Vermutung es liegt am neuen Notebook. Aber andere Games laufen flüssig mit konstanten 60+ fps in High bis Ultra, je nach Spiel.

 

Leider hatte der Support vor etwas 3-4 Wochen keine wirklich hilfreichen Tipps. 

Dafür gab es aber einen HotFix, ist aber jetzt egal, es wurde mit diesem Update behoben.

Share this post


Link to post
Share on other sites
Beta Tester
23 posts
2,196 battles

Kurze Frage und iwie OT:

 

Habe gestern wieder festgestellt das der Chat im Hafen gelehrt war...nach über 1 1/2 Jahr Pause von mir scheint der immer noch zu bestehen?

Aber nicht nur bei mir..auch ein anderer User hatte das Problem der es in den Chat schrieb

 

Unkenrufe zu folge würde ich jetzt warscheinlich: "WG halt" hören :)

 

Edit: Meinen Nick änder ich erst wenn mir WG nen kostenlosen Change anbietet ;p

 

Share this post


Link to post
Share on other sites
[O-D_P]
Players
7 posts
4,202 battles
4 hours ago, juger65 said:

Dafür gab es aber einen HotFix, ist aber jetzt egal, es wurde mit diesem Update behoben.

Das Hotfix hat aber auch in meinem Fall nicht geholfen xD

 

und auch der aktuelle Patch hat bisher keine Abhilfe geschaffen. Selbst der aktuelle nvidia Treiber (GameReady) bringt keine Abhilfe. Den Support seitens WG kann man komplett vergessen was das Problem betrifft. Aber es scheint auch nur mir so zu gehen. 

 

Der einzige Unterschied zum vorhergehenden Rechner ist, dass es sich bei diesem BS um ein Windows 10 Home und nicht Pro handelt. Klar die Hardware ist auch ne Andere aber alle anderen Games laufen ohne Probleme.

Share this post


Link to post
Share on other sites

  • Recently Browsing   0 members

    No registered users viewing this page.

×