Jump to content
Sign in to follow this  
You need to play a total of 50 battles to post in this section.
HentaiSquirrel

frequently recurring server a/or network hiccups

8 comments in this topic

Recommended Posts

Players
304 posts

Have been experiencing frequent server a/or network 'hiccups' since 0.8.9 release.: EU server ~ 1-3/d.,  SEA server ~ 1-3/h (sic!) - on some nights in every battle.

Worse on weekends, regardless whether random, co-op or scenario. Worse since 'hot fix'. And tonight resulting in the client crashing.

 

As usual, i first checked: system, system -> lan -> end node -> ixp: all peachy. Then, as usual, checked what's left... some sort of running gag, maybe?  :fish_palm:

 

<sarcasm> Yeah... and dedicated copywriter at super price too, eh?</sarcasm>  

Spoiler

2082619705_WGgcorelabs__2019-10.thumb.png.1a1658924905cae2189b952d26964502.png

 

 

 

 

Share this post


Link to post
Share on other sites
[XTREM]
Players
586 posts
11,319 battles

Seems like some people have been having problems with WOWS ping over the weekend. Myself included. 

 

Was still getting problems yesterday after like 1 game, so I just left and played something else. 

 

https://forum.worldofwarships.eu/topic/126026-crazy-ping-ratios/

  • Cool 1

Share this post


Link to post
Share on other sites
Players
1,639 posts
3,186 battles

A clanmate had lag and ping issues over the weekend. Turns out it wasn't WG's fault but his VPN's

Share this post


Link to post
Share on other sites
Players
304 posts
13 hours ago, lossi_2018 said:

what hotfix?

Plz excuse the unclear wording, lack of size one the quotation marks and my hasty posting. Was just f-off for not being able to play.

Noticed sth. being downloaded, but couldn't verify /w a super short glance at the change/log/files just now and don't care to dig /w  0.8.9.1 due 201-10-30_0700_utc... - might've been just content. Sry.

Share this post


Link to post
Share on other sites
Players
304 posts
5 hours ago, Fat_Maniac said:

A clanmate had lag and ping issues over the weekend. Turns out it wasn't WG's fault but his VPN's

Happy for your clan mate! 

 

As stated: my side's all peachy, used my 'work' node to cross check that. And, curious cat that I am, finally pulled a small favor re. info on 92.223.124.0 - 92.223.125.255. [and then decided not to comment that intel, sry].

Spoiler

Hop	IP	Hostname	Pings [ms]	avg [ms]
1	NNN.NNN.NNN.NNN	-	0,72 /  0,40 /  0,39	0,51
2	82.NNN.NNN.NNN	-	0,86 /  0,78 /  0,81	0,82
3	80.81.193.252	decix-fr5.gcore.lu	0,77 /  0,83 /  0,77	0,79
4	92.223.124.254	-	0,81 /  0,87 /  0,86	0,85
5	92.223.124.254	-	0,81	0,81

 

 

Share this post


Link to post
Share on other sites
[THESO]
Moderator
2,263 posts
7,500 battles

Topic moved into appropriate section.

Please be careful where you open topics.

Share this post


Link to post
Share on other sites
[HOO]
Beta Tester, Players, In AlfaTesters
2,832 posts

Same issue here. Stutters/drops/freezes during PvP modes. Borderline unplayable when closing in, unplayable when brawling.

Share this post


Link to post
Share on other sites
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×