Jump to content
You need to play a total of 50 battles to post in this section.
LuckyTiti_warrior

Impossibilité de rejoindre une bataille

10 comments in this topic

Recommended Posts

Players
144 posts
5,544 battles

 1. Bug constaté sur le support suivant : mise à jour  0.8.9.0.1971791

 2. Bug constaté : Impossibilité de rejoindre une bataille, que ce soit en aléatoire ou coop

 

Bataille : Ecran de chargement des batailles

 3. Type de bug : Impossibilité de rejoindre une bataille, le compte à rebours restant bloqué à 28 secondes.

 

 

 4. Repetition du bug :

Deux fois (1ère fois en lançant une bataille aléatoire, 2ème fois  en lançant une bataille coop)

 

 

 5. Importance du bug :  

 - Impossibilité totale de jouer 

Pour la première bataille j'ai pris un avertissement antisportif pour 3 batailles.

Voulant effectuer mes pénalités en batailles coopérative je relance une bataille avec le même problème, impossible de rejoindre la partie et même "punition" avertissement antisportif pour 2 autres batailles, soit un total de 5 batailles en rose.

 

 

 6. Ajouter une image & une vidéo du bug en question

Deux images en pièces jointes (concernant la deuxième batailles et la sanction "tombé" au port)

shot-19.10.23_16.55.56-0890.jpg

shot-19.10.23_16.58.50-0300.jpg

Share this post


Link to post
Share on other sites
Players
144 posts
5,544 battles

Après avoir réussi à rejoindre une bataille, un autre bug est "survenue".

 

Au départ de la batailles, après quelques secondes, la caméra ne "suit" pas le navire (voir images en pièce jointe), impossible de visé, de viré de bord...

NB : Sur les images c'est bien mon navire qui "continue" sa route sans moi.

 

 

shot-19.10.23_17.11.15-0316.jpg

shot-19.10.23_17.11.36-0261.jpg

shot-19.10.23_17.12.07-0329.jpg

Share this post


Link to post
Share on other sites
Players
107 posts
10,468 battles

super WG a réussi a implanter la mutinerie dans le jeu :Smile_great:

  • Funny 2

Share this post


Link to post
Share on other sites
Players
144 posts
5,544 battles

Après avoir désinstallé le jeu et l'avoir réinstallé (au cas où cela viendrais de là), rien à faire, les problèmes ne sont pas résolus.

 

Quand j'ai la chance de pouvoir partir en bataille, pas moyen de contrôler le navire.

ET çà donc, quand j'arrive à partir en bataille car la plus part des cas l'écran reste figé au compte à rebours sans possibilité de prendre part à la bataille et bien sur, je reçoit un avertissement antisportif systématique derrière. 

Share this post


Link to post
Share on other sites
Players
144 posts
5,544 battles

Bon, je reviendrais demain, un peut ( beaucoup même) marre des avertissements antisportif à cause d'un, ou des "bugs".

Demain étant un autre jour, peut-être que ce sera "réglé" d'ici là (l'espoir fait vivre).

Share this post


Link to post
Share on other sites
Players
144 posts
5,544 battles

A ce que je vois, RIEN à changer!!!!

 

Comme hier, pas possible de jouer!

 

Aujourd'hui, partie avec mon destroyer Aigle.

 

La partie débute et mon navire "part" seul à l'aventure. voir la série d'images ci-dessous, impossibilité de faire quoi que ce soit!

Depuis hier j'en suis à 3 désinstallations complète du jeu, mais le "problème" est toujours là.

 

 

 

shot-19.10.24_10.36.58-0713.jpg

shot-19.10.24_10.37.04-0154.jpg

shot-19.10.24_10.38.18-0136.jpg

shot-19.10.24_10.40.16-0509.jpg

shot-19.10.24_10.41.22-0441.jpg

  • Funny 1

Share this post


Link to post
Share on other sites
[WG-EU]
WG Staff, Administrator, Community, WG Team
3,453 posts
3,177 battles

Bonjour,

 

Peux-tu faire me faire parvenir un WGCheck ?

 

 

 

Share this post


Link to post
Share on other sites
Players
144 posts
5,544 battles

Bonjour,

Je vais essayer je suis une "bille" en informatique. Je lis le lien donné et j'essaie de faire çà.

  • Cool 1

Share this post


Link to post
Share on other sites
Players
144 posts
5,544 battles

Bonsoir, 

 

Désolé, j'ai pas eu le temps de revenir depuis.

 

Après le  WGCheck, le "problème" semble résolu, bien qu'en Anglais, j'ai pu voir, qu'après le "scan" (peut-être pas le bon terme), cela m'a télécharger quelques dossiers manquants, et depuis, je touche du bois, c'est revenue à la "normal".

Par contre, concernant le rapport, j'ai dû faire une c......:etc_swear:, car j'ai voulu le lire, malgré que j'y connais rien (je suis curieux de nature), et comme j'avais pas d'application pour le lire, j'ai cliquer sur Word, résultat c'est que des symboles qui apparaissent, et une fois choisi Word, impossible de remettre le rapport sur sa configuration d'origine. Mais bon le jeu re-fonctionne (pour le moment) donc pas d'urgence.

 

Il me reste cependant un problème, signalé ailleurs, celui qui fait que le jeu ne se ferme pas, obliger d'aller le gestionnaire de tâche pour fermer le jeu. J'ai essayer pour se problème, les solutions donné, via un lien, remplacer des fichiers par ceux donné en télécharger, mais j'ai jamais réussi, oui, oui je suis une vrai bille en informatique. Ce problème ne m'empêchant pas de jouer (ni mon fils), j'attendrais qu'une mise à jour arrive en espérant qu'il y ais un correctif inclus dans cette mise à jour. 

 

Bon, quoi qu'il en soit, merci pour les conseils.

 

Bonne soirée, LuckyTiti

 

Share this post


Link to post
Share on other sites

  • Recently Browsing   0 members

    No registered users viewing this page.

×