Jump to content
Sign in to follow this  
You need to play a total of 50 battles to post in this section.
Tazzelwurm

WGC erkennt WoWs PT nicht richtig

5 comments in this topic

Recommended Posts

Players
217 posts
3,724 battles

Hallo

Mir ist es heute aufgefallen, dass der WoWs Testclient vom GameCenter nicht erkannt wird.

Da ich auch das Problem mit dem Spielbeenden hatte, habe ich das Spiel über "Deinstallieren" im GameCenter runtergeschmissen. Das Spiel war auch weg. 

Trotzallem wurde WoWs mir im GameCenter immer noch als installiert angezeigt. Ich vermute, dass es am Testclient liegt, den ich auch installiert habe.

Das Ganze ist nicht so weit tragisch, nur unschön. Wenn ich ein Spiel über eine im GameCenter eingebaute Funktion deinstalliere, soll dieses Spiel auch als deinstalliert angezeigt werden.

Share this post


Link to post
Share on other sites
[PONY]
Beta Tester
5,404 posts
9,231 battles

Versuch mal das Spiel mit Revo Uninstaller zu entfernen, der kann auch unerwünschte Reste entfernen.

Share this post


Link to post
Share on other sites
[WG-EU]
[WG-EU]
WG Staff, Alpha Tester
4,813 posts
1,457 battles
On 10/19/2019 at 8:17 PM, Tazzelwurm said:

Hallo

Mir ist es heute aufgefallen, dass der WoWs Testclient vom GameCenter nicht erkannt wird.

Da ich auch das Problem mit dem Spielbeenden hatte, habe ich das Spiel über "Deinstallieren" im GameCenter runtergeschmissen. Das Spiel war auch weg. 

Trotzallem wurde WoWs mir im GameCenter immer noch als installiert angezeigt. Ich vermute, dass es am Testclient liegt, den ich auch installiert habe.

Das Ganze ist nicht so weit tragisch, nur unschön. Wenn ich ein Spiel über eine im GameCenter eingebaute Funktion deinstalliere, soll dieses Spiel auch als deinstalliert angezeigt werden.

Das ist durchaus möglich. Dann ist aber vom regulären Client alles weg. Jeden Client musst du separat entfernen. Ist die gleiche Funktionalität pro Spielinstanz.

Share this post


Link to post
Share on other sites
WoWs Wiki Team, Supertester, Privateer
1,298 posts
10,728 battles
On 10/19/2019 at 8:17 PM, Tazzelwurm said:

Hallo

Mir ist es heute aufgefallen, dass der WoWs Testclient vom GameCenter nicht erkannt wird.

Da ich auch das Problem mit dem Spielbeenden hatte, habe ich das Spiel über "Deinstallieren" im GameCenter runtergeschmissen. Das Spiel war auch weg. 

Trotzallem wurde WoWs mir im GameCenter immer noch als installiert angezeigt. Ich vermute, dass es am Testclient liegt, den ich auch installiert habe.

Das Ganze ist nicht so weit tragisch, nur unschön. Wenn ich ein Spiel über eine im GameCenter eingebaute Funktion deinstalliere, soll dieses Spiel auch als deinstalliert angezeigt werden.

Ich nehme an, das wurde Dir angezeigt? 

image.png.e2d42cf84676f995466dfbf42b986da9.png

Und ja, das liegt dann natürlich am PTS-Client bzw irgendeiner installierten Instanz (wie der NA-Client oder TST oder halt PTS oder halt Europe) - die werden in dieser Kategorie "zusammengefasst". 

Share this post


Link to post
Share on other sites
Modder
4,986 posts
10,217 battles
Am 19.10.2019 um 20:17, Tazzelwurm sagte:

Hallo

Mir ist es heute aufgefallen, dass der WoWs Testclient vom GameCenter nicht erkannt wird.

Da ich auch das Problem mit dem Spielbeenden hatte, habe ich das Spiel über "Deinstallieren" im GameCenter runtergeschmissen. Das Spiel war auch weg. 

Trotzallem wurde WoWs mir im GameCenter immer noch als installiert angezeigt. Ich vermute, dass es am Testclient liegt, den ich auch installiert habe.

Das Ganze ist nicht so weit tragisch, nur unschön. Wenn ich ein Spiel über eine im GameCenter eingebaute Funktion deinstalliere, soll dieses Spiel auch als deinstalliert angezeigt werden.

Also im Normalfall funktioniert das auch mit dem deinstallieren durch den GC.

Wo er Probleme hat ist wenn Mod Reste oder durch Mod-Installer noch vorhanden sind.

Da muss man Händisch den WOWS Ordner noch löschen.

Nach dem das erledigt ist kann man über den GC (Spieleinstellungen) einen neue Instanz (Client) zum Installieren auswählen.

Links Oben Client auswählen, rechts Speicherort und Sprache, Clienttyp anpassen und auf Installieren klicken.

Geht bei mir ohne Probleme, und kann selbst mehrere Clients vom Selben Typ parallel installieren.

 

Share this post


Link to post
Share on other sites
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×