Jump to content
You need to play a total of 50 battles to post in this section.
Leo_Apollo11

Did you notice the change in v0.8.9 WoWS regarding switching from game to desktop and back?

27 comments in this topic

Recommended Posts

[SCRUB]
Quality Poster
3,974 posts
12,593 battles

Hi all,

 

Did you notice the change in v0.8.9 WoWS regarding switching from game to desktop and back?

 

I first saw it in v0.8.9 PT WoWs and compared to then "Live" v0.8.8.1 it was 2-3 times slower.

 

It is 100% same thing with currently "Live" v0.8.9 WoWs... :Smile_sad:

 

Do you guys see it as well?

 

@MrConway - was there any changes in code regarding this?

 

 

Leo "Apollo11"

  • Cool 3

Share this post


Link to post
Share on other sites
[HOO]
Beta Tester, Players, In AlfaTesters
3,075 posts

I find WoWS became way more sluggish in 0.8.9. Drops in FPS, stutters,...

  • Cool 1

Share this post


Link to post
Share on other sites
[RO-RN]
Players
659 posts
8,281 battles

Yes, in the past versions when i touched the windows key it would show the desktop in just about 1 second but now i press the windows key the game shows me a black background and after that it shows the desktop! Oh not to forget some frame drops, bugs and stutters and I dont think a 4 core CPU,a 1660TI and 8GB of RAM is not enough for this game!

  • Cool 2

Share this post


Link to post
Share on other sites
[EST]
[EST]
Players
1,095 posts
22,974 battles

Every time i alt+tab it takes enough time to think that game crashed. Way longer than before.

Share this post


Link to post
Share on other sites
Players
2,225 posts
11,139 battles

Yeap since the latest update whenever i alt-tab I see the loading screen and a 10s~15s pause.

 

Previously in the last few updates after I exit the game for some weird reason the loading screen just appear and disappears. Even if I am fast enough and log out from the WG game centre, the loading screen just appears.

 

To clarify its not that the game is loading but more like a full screen screenshot of the loading screen.

Share this post


Link to post
Share on other sites
[-TPF-]
Players
2,818 posts
12,363 battles
3 minutes ago, Animalul2012 said:

a 4 core CPU,a 1660TI and 8GB of RAM is not enough for this game!

Yup, it is. Are you running it with the settings too high?

Share this post


Link to post
Share on other sites
Players
304 posts
3,485 battles

I'm also having to use task manager to close the game down. After confirming I want to exit the game, I am then stuck with the port view ( and whichever ship I had up at the time ). Merely bring up task manager serves to close the game down properly ( i.e. I don't have to end applications or processes or anything like that ). A bit annoying,  but not a human tragedy ...yet.

Share this post


Link to post
Share on other sites
[BYOB]
Players
3,938 posts
16,691 battles

No problems with switching, but the battle results screens either load very slowly or not at all.

  • Cool 1

Share this post


Link to post
Share on other sites
Alpha Tester
1,970 posts
6,477 battles

I had the same issue until I (re)activated full-screen windowed mode. I suspect that the setting was changed into full-screen mode by default.

  • Cool 1

Share this post


Link to post
Share on other sites
[SCRUB]
Quality Poster
3,974 posts
12,593 battles

Hi all,

 

51 minutes ago, Kartoffelmos said:

I had the same issue until I (re)activated full-screen windowed mode. I suspect that the setting was changed into full-screen mode by default.

 

I had "Full Screen" and went to "Full Screen Windowed" and then back to "Full Screen".

 

It is a bit better now but not fast like before (i.e. WoWs v0.8.8.1)...

 

 

Leo "Apollo11"

Share this post


Link to post
Share on other sites
[SCRUB]
Weekend Tester, In AlfaTesters
2,485 posts
9,044 battles
1 hour ago, Leo_Apollo11 said:

from game to desktop and back

 

Yup. Game to desktop is slower, albeit still workable, but desktop to game takes now a few seconds.

Share this post


Link to post
Share on other sites
Alpha Tester
1,970 posts
6,477 battles
6 minutes ago, Leo_Apollo11 said:

It is a bot better now but not fast like before (i.e. WoWs v0.8.8.1)...

 

I can't really comment on that since I changed to full-screen windowed ages ago simply to remove the delay of full-screen mode, but 0.8.9 definitely introduced some issues with the full-screen settings (at least with the saved settings).

Share this post


Link to post
Share on other sites
Players
3,292 posts
15,291 battles
1 hour ago, MrFingers said:

I find WoWS became way more sluggish in 0.8.9. Drops in FPS, stutters,...

+1

I am seeing the same thing.

Share this post


Link to post
Share on other sites
[RO-RN]
Players
659 posts
8,281 battles
1 hour ago, invicta2012 said:

Yup, it is. Are you running it with the settings too high?

No! The game looks pretty to me already!shot-19_10.19_17_50.55-0923.thumb.jpg.ae341c63968930934531f08b641ef3c3.jpg

Share this post


Link to post
Share on other sites
[RBMF]
Moderator
1,020 posts
7,652 battles

Hello,

          Moved the topic to the correct sub-forum.

 

Kind Regards,

                         Minia

Share this post


Link to post
Share on other sites
Players
611 posts
2,088 battles
2 hours ago, NoobySkooby said:

I find when I log out of the game I have to go to task manager to end the task,what the hell takes 6 Gb's to install anyway?

From this afternoon I'm finding the screen locks up when leaving the game, I'm left stuck on the 'Yes - No' option as soon as I press 'Yes'. Has there been a micro patch since yesterday? The only thing that's changed at my end is that I got the Italian cruisers in port.

  • Cool 1

Share this post


Link to post
Share on other sites
Players
5,305 posts
10,278 battles
4 hours ago, Leo_Apollo11 said:

Hi all,

 

Did you notice the change in v0.8.9 WoWS regarding switching from game to desktop and back?

 

I first saw it in v0.8.9 PT WoWs and compared to then "Live" v0.8.8.1 it was 2-3 times slower.

 

It is 100% same thing with currently "Live" v0.8.9 WoWs... :Smile_sad:

 

Do you guys see it as well?

 

@MrConway - was there any changes in code regarding this?

 

 

Leo "Apollo11"

What I notice is that the game won't shut down properly anymore. It will be gone from the task bar and it will appear to shut down normally, but it's still visible in the task manager, eating close to 3 gigs of RAM and preventing me from restarting the client "because client is already running".

 

I didn't notice it being slow as the ui is already (and still) slow. The sluggishness seems to have gotten worse again in the latest patches and I notice this particularly when doing basic div stuff for operations.

Share this post


Link to post
Share on other sites
Players
611 posts
2,088 battles

I've just tried straight 'Windowed' mode and you get out of the game like lightning, not a lock up in sight. So what has changed WG and how do we get a workable full-screen back?

Share this post


Link to post
Share on other sites
Players
16 posts
12,970 battles

Same here since 0.8.9
Full screen -> Desktop with ALT+TAB = Black Screen for about 2-3 seconds

Windowed full screen -> Desktop with ALT+TAB = ~ zero delay

Random FPS-drops during the game runs, no matter if action is hi or low

I also noticed a kind of "time warp effect" after return from desktop to game. The whole scene runs 2 to 3 times faster for about a second or so. But maybe my eyes too get more and more worse.

  • Cool 1

Share this post


Link to post
Share on other sites

  • Recently Browsing   0 members

    No registered users viewing this page.

×