Jump to content
nambr9

Unable to EXIT the game

33 comments in this topic

Recommended Posts

[THESO]
Players
4,856 posts

Hello.

 

Ever since the patch I am unable to exit the game.

I click exit, game hangs, I am unable to go to desktop or focus any other application.

There is a key combination hack ... but if you don't know it the fastest way is to "sign out" of windows. Or you don't exit the game, ALT-TAB and just kill it via task manager. 

 

Happens every single time, vanilla, did integrity check ... nothing helps.

 

@MrConway @Tuccy @Crysantos

 

EDIT:

The temporary hotfix is available here:

https://eu.wargaming.net/support/en/products/wows/hot-issues/27005/

 

weu7PYP.png

 

VMKJtJQ.png

 

lTSpJo1.png

 

Share this post


Link to post
Share on other sites
Players
10,360 posts
12,044 battles

 

 

On the contrary, 0.8.9 seems to fixed delayed exit on my end, as before I could spend up to 30s in game doing random stuff after "quitting":cap_hmm:

  • Funny 1

Share this post


Link to post
Share on other sites
[TTTX]
[TTTX]
Players
4,608 posts
8,113 battles

slightly different on my end - the game window closes, but the process continues to run (at full ram usage)... so Sum Ting Wong, as they say in China (pleasedontbanmeforthat)

  • Cool 4

Share this post


Link to post
Share on other sites
[NWP]
Players
1,099 posts
10,062 battles
14 minutes ago, Tyrendian89 said:

slightly different on my end - the game window closes, but the process continues to run (at full ram usage)... so Sum Ting Wong, as they say in China (pleasedontbanmeforthat)

Same here

Share this post


Link to post
Share on other sites
Players
2,013 posts
14,261 battles
1 hour ago, Tyrendian89 said:

slightly different on my end - the game window closes, but the process continues to run (at full ram usage)... so Sum Ting Wong, as they say in China (pleasedontbanmeforthat)

 

Yeah, same here. I try to load it again and it says it is already running. Check Task Manager and yep, right there it is. 

 

Also, some odd FPS and ping issues every now and then.

 

Anyway...

 

maxresdefault-291571480733.jpg

 

 

  • Cool 1
  • Funny 1

Share this post


Link to post
Share on other sites
[CKBK]
Players
486 posts
26,203 battles

and the client freezes when you tab out

Share this post


Link to post
Share on other sites
[SCRUB]
Weekend Tester, In AlfaTesters
2,761 posts
10,915 battles
1 hour ago, Tyrendian89 said:

slightly different on my end - the game window closes, but the process continues to run (at full ram usage)... so Sum Ting Wong, as they say in China (pleasedontbanmeforthat)

 

Same here.

 

3 minutes ago, OM40 said:

and the client freezes when you tab out

 

On my side it doesn't freeze, just has a few seconds delay in transition from game to desktop (or vise versa). Or maybe one can call it a few seconds freeze :Smile-_tongue:

 

Will try the hotfix today.

Share this post


Link to post
Share on other sites
[CKBK]
Players
486 posts
26,203 battles

my internet is not the greatest if this "hot fix" breaks my client ill probably quit, I rather wait for a fix

 

Share this post


Link to post
Share on other sites
[THESO]
Moderator, Players
1,333 posts
9,221 battles

Moved to correct sub-forum.

 

Kind regards,

                       Minia

Share this post


Link to post
Share on other sites
Players
2,466 posts

Yes, I have the exact same problem.

 

I have to disconnect from the server and then close the game via task manager...

 

Did a game integrity check and it still happens.

Share this post


Link to post
Share on other sites
[THESO]
Players
4,856 posts
49 minutes ago, CptMinia said:

Hello,

          WG is aware of this issue. If you have it please create a WGCheck report and submit it to WoWS support here. More information will help to find a cause and fix as soon as possible.

 

Note there is also a temporary fix which has worked for some people which you can find here, if this does not work for you then contact support!

 

Best of luck.

 

Kind regards,

                       Minia

 

Since WG is aware of the issue and has already put out a hotfix (binaries) I see no point in reporting a ticket.

  • Cool 1

Share this post


Link to post
Share on other sites
[THESO]
Moderator, Players
1,333 posts
9,221 battles
Just now, nambr9 said:

Since WG is aware of the issue and has already put out a hotfix (binaries) I see no point in reporting a ticket.

The point is they get as much information as possible from as many systems as they can to provide a wider fix to patch as many systems as possible if there is the need to.

Share this post


Link to post
Share on other sites
[SCRUB]
Weekend Tester, In AlfaTesters
2,761 posts
10,915 battles
3 hours ago, WolfGewehr said:

Will try the hotfix today.

 

Update:

 

Alt-tab still has a delay, and I guess this isn't even related to this problem/hotfix.

 

On the other hand, the hotfix did fix the game closing problem, now the game.exe ends as it should.

Share this post


Link to post
Share on other sites
Players
31 posts
7,310 battles

Closing the game has been slow as f*** for a long time,but now it doesnt close at all anymore. Every time I have to kill it with taskmanager. I guess that is the fastest way to close the game regardless of the bug lol.

Share this post


Link to post
Share on other sites
Players
97 posts
18,567 battles
7 hours ago, CptMinia said:

Hello,

          WG is aware of this issue. If you have it please create a WGCheck report and submit it to WoWS support here. More information will help to find a cause and fix as soon as possible.

 

Note there is also a temporary fix which has worked for some people which you can find here, if this does not work for you then contact support!

 

Best of luck.

 

Kind regards,

                       Minia

We are not allowed to download the x64 version, due to size restriction.

Can you upload it someplace else?

Share this post


Link to post
Share on other sites
[THESO]
Moderator, Players
1,333 posts
9,221 battles
5 minutes ago, mavericksama said:

We are not allowed to download the x64 version, due to size restriction.

Can you upload it someplace else?

It works fine for me. Make sure you do not select a folder, click the link and then just click on "download" in the top left of the page. Let me know if it still does not work and I'll let staff know :)

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

×