Jump to content
You need to play a total of 50 battles to post in this section.
Sybeck

Why these flags?

6 comments in this topic

Recommended Posts

[BNBS]
Players
404 posts

Why am I being given these flags when it's the wrong country and they're not equipped?

 

My Italian cruiser all of a sudden has a Rising Sun and a Collector flag equipped in every battle and as you can see I shouldn't be able to equip one and I haven't equipped the other.

why.jpg

Share this post


Link to post
Share on other sites
[BYOB]
Players
3,944 posts
16,717 battles

This is a common issue with mods. To resolve it, remove all mods from your installation directory, and then re-download the mods making sure they are compatible with the current version.

If the issue continues, just start removing graphics mods, like ship models etc. to find the problem.

 

PS: To make it fast just use a modpack like Aslain's or WG's own Modstation.

Share this post


Link to post
Share on other sites
[BNBS]
Players
404 posts
1 minute ago, Aragathor said:

This is a common issue with mods. To resolve it, remove all mods from your installation directory, and then re-download the mods making sure they are compatible with the current version.

If the issue continues, just start removing graphics mods, like ship models etc. to find the problem.

 

The moment I posted I thought ,"Mods!", but I let it ride thinking, "How or why would that happen?", but I guess that would be the obvious, but inexplicable, if you weren't a coder, answer.

Share this post


Link to post
Share on other sites
[BFS]
Beta Tester
1,518 posts
9,680 battles

There was a problem with Aslain's  modpack yesterday in that the flags in-game did not reflect the ones mounted in the dock.    I went to run the modpack to remove the historic flags and the modpack had an update which fixed the problem.

 

Share this post


Link to post
Share on other sites
[KVK]
Players
444 posts
11,886 battles
8 hours ago, Sybeck said:

Why am I being given these flags when it's the wrong country and they're not equipped?

 

My Italian cruiser all of a sudden has a Rising Sun and a Collector flag equipped in every battle and as you can see I shouldn't be able to equip one and I haven't equipped the other.

why.jpg

 

 

 

Runs third party mod package

scumbagsteve.jpg

blames game developers

for mistakes after game update

 

 

PC gamers these days....

  • Funny 1

Share this post


Link to post
Share on other sites
[I-J-N]
Players
2,285 posts

Also noticed this. Italian ships with the Rising Sun, German ships with the Imperial ensign etc. I was using a flag mod (outdated) which I think did this. The carousel and tech tree variants were correct. Not sure what mod you are using but I downloaded an updated version but didn't yet have a chance to check...

 

hang on...

 

Yeah, things are back normal. Phew... Soviet ships no longer have the Soviet Russian red ensign, and my HIJMS ships (sic!) are no longer pirate ships but proper vessels of the IJN.

 

So forward the Rising Sun, this is a Japanese ship!

Share this post


Link to post
Share on other sites

  • Recently Browsing   0 members

    No registered users viewing this page.

×