Jump to content
Sign in to follow this  
You need to play a total of 50 battles to post in this section.
DiceTea

Bug?

3 comments in this topic

Recommended Posts

[UNOVI]
[UNOVI]
Players
30 posts
16,743 battles

I played some battles, even after the update. Worked fine.

 

Wanted one now after midnight, logged in, started battle. Minimap, RPF, Everything was there. But not the water, or the map. From my friendly ships I only saw the Green Name.

So I restarted the game, obviously getting a nice loss with 0 dmg on this DD round.

Now it looks like this:

No mods, new PC, worked fine before just 2 hours ago.

Does anyone have any ideas? I dont want to re-install this 20 plus GB game again andd update. 

Any helpful advice would be most welcome.

wows1.JPG

Edit: And no, its not my PC. Apart from the fact that it ran smoothly just a few hours ago - I also play stuff like Deus EX MD,  Tomb Raidder , FarCry 5 and FFX with all the graphics maxed out easily. It is not my PC, but I dont want to reinstall this game. Does anyone have an idea?

Share this post


Link to post
Share on other sites
[RBMF]
Moderator
1,015 posts
7,626 battles

First things first, contact WoWS support. They'll be happy to help you, you can find them here: https://eu.wargaming.net/support/en/products/wows/

 

Otherwise perform the usual checks.

 

  1. Check your driver versions and stability builds, windows version up to date, BIOS version etc
  2. Check your anti-virus and firewall settings
  3. Run an integrity check in the Wargaming client without the game running

Share this post


Link to post
Share on other sites
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×