Jump to content
Sign in to follow this  
You need to play a total of 50 battles to post in this section.
phsycopathic

Massive Bug

35 comments in this topic

Recommended Posts

[BRIT6]
[BRIT6]
Players
76 posts
8,611 battles

image.thumb.png.837fca45f1b161e9b69a2c5dd417987b.png

I have closed the game and yet, here it is. Refusing to shut down  the .exe

This is not only happening to me, I have many members and players in the clan stating the same issue. This is either a catastrophic  f@@k up or a dangerous exploitable failure.

This needs urgent attention.

 

  • Cool 3

Share this post


Link to post
Share on other sites
[BRIT6]
[BRIT6]
Players
76 posts
8,611 battles

This is beyond dangerous. Its the perfect opening for some malicious script to hijack it and run without your knowledge

  • Cool 1

Share this post


Link to post
Share on other sites
Players
434 posts
2 hours ago, phsycopathic said:

image.thumb.png.837fca45f1b161e9b69a2c5dd417987b.png

I have closed the game and yet, here it is. Refusing to shut down  the .exe

This is not only happening to me, I have many members and players in the clan stating the same issue. This is either a catastrophic  f@@k up or a dangerous exploitable failure.

This needs urgent attention.

 

I have the exact same problem. I close the game and it freezes in the exit screen. When i choose Ctrl+Alt+Del i see that all WoWs exes still running in th ebackground. Nottice that untill manually close all thse exes no other program on the PC can run! My OS is W 7 x 64 Ultimate .

Share this post


Link to post
Share on other sites
[BRIT6]
[BRIT6]
Players
76 posts
8,611 battles
1 hour ago, Minos_of_Creta said:

for me it refuse to close!!! a stubborn thing.

i have to get out of the win10 and logging again

 

 

10 minutes ago, Anthoniusii said:

I have the exact same problem. I close the game and it freezes in the exit screen. When i choose Ctrl+Alt+Del i see that all WoWs exes still running in th ebackground. Nottice that untill manually close all thse exes no other program on the PC can run! My OS is W 7 x 64 Ultimate .

Its affecting all branches of windows. Its a disgusting failure on the coders part

Share this post


Link to post
Share on other sites
[WG-EU]
[WG-EU]
WG Staff, Alpha Tester
4,813 posts
1,457 battles
4 hours ago, phsycopathic said:

image.thumb.png.837fca45f1b161e9b69a2c5dd417987b.png

I have closed the game and yet, here it is. Refusing to shut down  the .exe

This is not only happening to me, I have many members and players in the clan stating the same issue. This is either a catastrophic  f@@k up or a dangerous exploitable failure.

This needs urgent attention.

 

 

3 hours ago, Minos_of_Creta said:

for me it refuse to close!!! a stubborn thing.

i have to get out of the win10 and logging again

 

As this issue does not affect the game/players in general, we need more information in order to fix it.

So far, we barely received any tickets or information on it and it does not seem wide-spread. Please also let your clan-members know to report it accordingly. Otherwise we cannot fix it. Just reporting that there is an error on the forums does not help with finding a solution.

Please report it as explained here.

Thank you!

 

  • Cool 1

Share this post


Link to post
Share on other sites
Players
434 posts
25 minutes ago, Sehales said:

 

As this issue does not affect the game/players in general, we need more information in order to fix it.

So far, we barely received any tickets or information on it and it does not seem wide-spread. Please also let your clan-members know to report it accordingly. Otherwise we cannot fix it. Just reporting that there is an error on the forums does not help with finding a solution.

Please report it as explained here.

Thank you!

 

How can we report that bug when it leaves no clue on Log file to sent it to you? Its the 1st time such thing happens. It blocks all fanctions of W7 (for me) unless i close the exe manualy.

Share this post


Link to post
Share on other sites
[BRIT6]
[BRIT6]
Players
76 posts
8,611 battles

This in a nut shell, it does not close. What more is there to say.

It is not an in game issue. The client is hanging in the ram. People wont know about it unless they go into task manager, I was only in there because I was looking to see what was bogging my  system down.

 

 

 

image.thumb.png.2db0fe56e2791c8075cd58aa938b4cb7.png

24 minutes ago, Anthoniusii said:

How can we report that bug when it leaves no clue on Log file to sent it to you? Its the 1st time such thing happens. It blocks all fanctions of W7 (for me) unless i close the exe manualy.

50 minutes ago, Sehales said:

 

As this issue does not affect the game/players in general, we need more information in order to fix it.

So far, we barely received any tickets or information on it and it does not seem wide-spread. Please also let your clan-members know to report it accordingly. Otherwise we cannot fix it. Just reporting that there is an error on the forums does not help with finding a solution.

Please report it as explained here.

Thank you!

 

  • Cool 1

Share this post


Link to post
Share on other sites
Players
434 posts

You play the game.

You press the button "Exit Game".

The screen freeezes but right mouse button it allows you to make refresh.

You get this:

problem.png

Nottice that the button to play/start the game is not red. The text besides it says "the game already runs".

REMEMBER that i presses EXIT GAME.

I press Ctrl_Alt_Delete to open the fanctions my PC runs.

Nottice that despite the game runs the 1st screen is empty:

problem3.png

Now nottice the 2nd page:

problem2.png

If i wont close all WoWs exes i can not start the game because for the game the game already runs!!!!

Is that info enough for you?

No logs in the logs files , no logs in the crashes folder. NOTHING

Share this post


Link to post
Share on other sites
[WG-EU]
[WG-EU]
WG Staff, Alpha Tester
4,813 posts
1,457 battles
3 hours ago, Anthoniusii said:

How can we report that bug when it leaves no clue on Log file to sent it to you? Its the 1st time such thing happens. It blocks all fanctions of W7 (for me) unless i close the exe manualy.

When reporting a bug, we require a WGCheck-report to be attached. This can be created by selecting the corresponding option instead of launching the game (this little arrow next to the "play" button). This includes all necessary information like logs, crash reports, system information, integrity of the game files, version, etc....

  • Cool 1

Share this post


Link to post
Share on other sites
Players
11 posts
3,609 battles

You cant even do a WGCheck, it locks up on win 7. Like i said fix it. Or refund my gold. Im not spending 15 hours telling you what to fix, there is something terrible wrong with the game center as of now. Bitcoin miner probably.

  • Cool 1

Share this post


Link to post
Share on other sites
[WG-EU]
[WG-EU]
WG Staff, Alpha Tester
4,813 posts
1,457 battles
54 minutes ago, Anthoniusii said:

You play the game.

You press the button "Exit Game".

The screen freeezes but right mouse button it allows you to make refresh.

You get this:

problem.png

Nottice that the button to play/start the game is not red. The text besides it says "the game already runs".

REMEMBER that i presses EXIT GAME.

I press Ctrl_Alt_Delete to open the fanctions my PC runs.

Nottice that despite the game runs the 1st screen is empty:

problem3.png

Now nottice the 2nd page:

problem2.png

If i wont close all WoWs exes i can not start the game because for the game the game already runs!!!!

Is that info enough for you?

No logs in the logs files , no logs in the crashes folder. NOTHING

It is fortunately or unfortunately - depending on whether or not you are affected - not affecting all players and we have no information other than "it happens".

We require more details, hence my request for a ticket to report the bug.

Don't worry if you cannot find any logs yourself. Even if there is no log, that is also a piece of information and a possible indicator on where it goes wrong.

Thank you!

Share this post


Link to post
Share on other sites
Players
434 posts

As I can see here i am NOT THE ONLY ONE. Now if we calculate those that ignore the official site and those that can NOT sent a ticket because infos are not available i assume there are many.

Can you tell me WHY the game RE-REQUIRED Microsofot C++ 2015 LIKE IT DID TWO YEARS AGO and already was installed in my PC?

Share this post


Link to post
Share on other sites
[NCDF]
Players
8 posts
2,942 battles

@Sehales

There already seems to be a fix for this problem:  https://eu.wargaming.net/support/en/products/wows/hot-issues/27005/

BUT we simply can not apply it because OneDrive does not allow to download files that are bigger then 25MB. This hotfix is 32MB are therefore we only get an error.txt-file that says: "File is too big to download. Requested File Size: 32 MB, Max File Size Limit: 25 MB".

so.... 

Share this post


Link to post
Share on other sites
Players
434 posts
2 hours ago, Echo_519 said:

@Sehales

There already seems to be a fix for this problem:  https://eu.wargaming.net/support/en/products/wows/hot-issues/27005/

BUT we simply can not apply it because OneDrive does not allow to download files that are bigger then 25MB. This hotfix is 32MB are therefore we only get an error.txt-file that says: "File is too big to download. Requested File Size: 32 MB, Max File Size Limit: 25 MB".

so.... 

Which folder do we download? I have W 7 x64 Ultimate

I chosed the download button in the upper left corner and includes both folders in .zip format 22.6MB

Share this post


Link to post
Share on other sites
Players
434 posts
2 hours ago, Echo_519 said:

@Sehales

There already seems to be a fix for this problem:  https://eu.wargaming.net/support/en/products/wows/hot-issues/27005/

BUT we simply can not apply it because OneDrive does not allow to download files that are bigger then 25MB. This hotfix is 32MB are therefore we only get an error.txt-file that says: "File is too big to download. Requested File Size: 32 MB, Max File Size Limit: 25 MB".

so.... 

 

14 minutes ago, Anthoniusii said:

Which folder do we download? I have W 7 x64 Ultimate

I chosed the download button in the upper left corner and includes both folders in .zip format 22.6MB

The link leads you to this (see attachment). You select download from the upper left corner and your download a 22.6 MB zip file. You select extract to order and you select the main folder in which WoWs is , next you select yes to all to overwrite some files. The 1st test was succefull in my case. I loged out and now the launcher has the start button ready to start a new game again and the rest of windows seam to work. More tests will follow.

SOLUTION.png

  • Cool 1

Share this post


Link to post
Share on other sites
[NCDF]
Players
8 posts
2,942 battles
Vor 52 Minuten, Anthoniusii sagte:

 

The link leads you to this (see attachment). You select download from the upper left corner and your download a 22.6 MB zip file. You select extract to order and you select the main folder in which WoWs is , next you select yes to all to overwrite some files. The 1st test was succefull in my case. I loged out and now the launcher has the start button ready to start a new game again and the rest of windows seam to work. More tests will follow.

SOLUTION.png

Ah, i see... You mustn't select a folder... I tried to only download the bin64 folder, as i use the x64 version. All i got on download was the error-message. 

Worked now not selecting a folder, thanks!

  • Cool 1

Share this post


Link to post
Share on other sites
Players
5,268 posts
10,269 battles
On 10/18/2019 at 3:30 PM, Faceoff said:

You cant even do a WGCheck, it locks up on win 7. Like i said fix it. Or refund my gold. Im not spending 15 hours telling you what to fix, there is something terrible wrong with the game center as of now. Bitcoin miner probably.

It's probably not the game center.

 

I don't use the game center to start the game, I doubleclick the exe immediately after I have manually backed up all of my replays (or else WG will delete them and I don't want it to do that, long story).

This is what I wrote about it just a couple minutes ago. W7 user here btw and using the 32 bit client.

8 minutes ago, NothingButTheRain said:

What I notice is that the game won't shut down properly anymore. It will be gone from the task bar and it will appear to shut down normally, but it's still visible in the task manager, eating close to 3 gigs of RAM and preventing me from restarting the client "because client is already running".

I have not tried using the 64bit client as this issue doesn't seem like a big issue to me. I simply close the client from the task manager afterwards adn this is hardly much of an inconvenience to me. And it will probably get fixed in some update anyway so not gonna bother reinstalling stuff.

 

Share this post


Link to post
Share on other sites
[3F]
Beta Tester, Players, In AlfaTesters
116 posts
8,762 battles

Same Problem for me.

Share this post


Link to post
Share on other sites
[WG-EU]
[WG-EU]
WG Staff, Alpha Tester
4,813 posts
1,457 battles
On 10/19/2019 at 11:39 PM, 250swb said:

And what about all those people who don't come to the forum?

They hopefully write to our customer service, who will tell them the same as we do here.

If not, there is little we can do.

Luckily, it is not a very wide-spread issue and it should be fixed in a future update.

Share this post


Link to post
Share on other sites
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×