Jump to content
You need to play a total of 50 battles to post in this section.
Sehales

Allgemeines Feedback - Update 0.8.9

160 comments in this topic

Recommended Posts

[WG-EU]
[WG-EU]
WG Staff, Alpha Tester
4,851 posts
1,463 battles

Falls es nicht bereits einen Thread zu eurem Thema gibt, könnt ihr uns hier euer Feedback zur Version 0.8.9 mitteilen.

 

Feedback Threads:

 

Patch Notes:
https://worldofwarships.eu/de/news/game-updates/update-089-italian-cruisers/

 

Update Video:

 

 

Share this post


Link to post
Share on other sites
[WB]
Players
185 posts
8,770 battles

Es ist nur eine kleine Sache allerdings wenn ich das Spiel schließe kommt jedesmal eine Critical Error Meldung. Weiß nicht ob jemand auch diese Meldung bekommt.

 

-Aber an sonst finde ich das Update Interessant und unterhaltsam^^ Und bis jetzt habe ich auch keine Probleme an sich während dem spiel ans ich außer die kleine Sache oben.

Share this post


Link to post
Share on other sites
[PUPSI]
Privateer
9,264 posts
24 minutes ago, Sky4K said:

Es ist nur eine kleine Sache allerdings wenn ich das Spiel schließe kommt jedesmal eine Critical Error Meldung. Weiß nicht ob jemand auch diese Meldung bekommt.

so eine Meldung nicht, aber das Spiel schließt sich bei mir beim Beenden auch nicht wirklich, sondern bleibt als Hintergrundprozess aktiv und muss über den Taskmanager gekillt werden.  So war es auf dem PTS auch zeitweise...

  • Cool 6

Share this post


Link to post
Share on other sites
[GTR]
Players
611 posts
14,353 battles
Vor 15 Minuten, Klopirat sagte:

so eine Meldung nicht, aber das Spiel schließt sich bei mir beim Beenden auch nicht wirklich, sondern bleibt als Hintergrundprozess aktiv und muss über den Taskmanager gekillt werden.  So war es auf dem PTS auch zeitweise...

 

Dito. Genau das gleiche Problem wie beim PTS in der ersten Version.

Unglaublich, der Bug hat es also tatsächlich in die Live-Version geschafft.

Nachdem er in der 2. Runde des PTS beseitigt war, die Lösung also bekannt sein sollte.

Chapeau WG, grosses Kino!

  • Cool 2
  • Funny 1
  • Bad 1

Share this post


Link to post
Share on other sites
[A-W-R]
Players
42 posts
4,940 battles

Hallöle,

meine Yoshino taucht jetzt als Spezialschiff auf, als Premiumschiff jedoch nicht.

 

Wäre schon interessant, die im Halloweenevent zu fahren... :cap_cool:

shot-19.10.17_13.08.39-0163_ausschnitt.jpg

  • Funny 2

Share this post


Link to post
Share on other sites
WoWs Wiki Team, Supertester, Privateer
1,316 posts
10,772 battles
3 minutes ago, Bionic66 said:

Hallöle,

meine Yoshino taucht jetzt als Spezialschiff auf, als Premiumschiff jedoch nicht.

Weil keines der T10-Schiffe, die für Ressourcen gekauft werden können, ein "Premiumschiff" ist. 

Share this post


Link to post
Share on other sites
[PUPSI]
Privateer
9,264 posts
20 minutes ago, Bionic66 said:

meine Yoshino taucht jetzt als Spezialschiff auf, als Premiumschiff jedoch nicht.

spsch.thumb.JPG.1714a6bd63e121f0dd7f598ab9cb198d.JPG

Share this post


Link to post
Share on other sites
[M-O-D]
[M-O-D]
Players
1,449 posts

Ich habe mir gerade in der Waffenkammer für 210 italienische Marken, 3 Container "italienische Kreuzer" geholt. 
Als ich den ersten Container geöffnet hatte, wollte ich die nächsten beiden ebenfalls nacheinander öffnen,  doch einer fehlte plötzlich. 
Insgesamt habe ich dann nur den Inhalt von 2 Containern erhalten. Die Marken für 3 waren aber trotzdem weg. 

Habe den Fehler bereits an den Kundendienst weitergeleitet. Mich persönlich stört es jetzt nicht weiter. Vielleicht hat ja jemand noch ähnliche Erfahrungen gemacht

 

Und wie bei den anderen hier im Forum, habe ich ebenfalls das Problem, daß Warships im Hintergrund nach dem Beenden weiter ausgeführt wird! Ich muß dann das Spiel über den Task Manager beenden.

 

Share this post


Link to post
Share on other sites
[A-W-R]
Players
42 posts
4,940 battles

das selbe problem, das WOW noch im hintergrund voll weiterläuft und man den task dann manuell beenden muss.

  • Cool 3

Share this post


Link to post
Share on other sites
[C1DFL]
[C1DFL]
Beta Tester
2,200 posts
12,006 battles

Alte Nachrichten im Clan-Chat werden beim Neustart des Spiels immer noch als Neu/Ungelesen angezeigt (Ziffer in Klammern)

  • Cool 2

Share this post


Link to post
Share on other sites
Players
2,589 posts

es wäre schön wenn man die "typ 5" tarnung von unten nach oben neben die anderen normalen für kredits zu kaufenden tarnungen packen würde.

Share this post


Link to post
Share on other sites
Players
104 posts
Vor 3 Stunden, smd61 sagte:

 

Dito. Genau das gleiche Problem wie beim PTS in der ersten Version.

Unglaublich, der Bug hat es also tatsächlich in die Live-Version geschafft.

Nachdem er in der 2. Runde des PTS beseitigt war, die Lösung also bekannt sein sollte.

Chapeau WG, grosses Kino!

Also das nenne ich mal ordentliche QA! :D

  • Cool 2
  • Bad 1

Share this post


Link to post
Share on other sites
Players
104 posts
Vor 32 Minuten, togMOR sagte:

Alte Nachrichten im Clan-Chat werden beim Neustart des Spiels immer noch als Neu/Ungelesen angezeigt (Ziffer in Klammern)

Kann ich so bestätigen!!!

  • Cool 1

Share this post


Link to post
Share on other sites
[CATS]
Players
149 posts
9,184 battles

Servus,

WoWS lässt sich nur noch über den Taskmanager schliessen, warum ?

Dieser Bug war schon im Test vorhanden und was passiert WG setzt das auch noch Live !!!!

Warum testet Ihr euere Updates nicht vormal auf einem Gespielgelten Mini Liveserver ?

Die Resourcen dafür sind garantiert vorhanden....

@Sehales @Crysantos

 

Es wäre mal nett zu erfahren Warum jetzt schon so rudimäntere Sachen nicht mehr funktionieren ?

 

Wünschen Euch allen viele gute Gefechte mit Teamplay :cat_cool:

  • Cool 1

Share this post


Link to post
Share on other sites
Modder
4,993 posts
10,217 battles
Vor 5 Minuten, Captain_Chips sagte:

Servus,

WoWS lässt sich nur noch über den Taskmanager schliessen, warum ?

Dieser Bug war schon im Test vorhanden und was passiert WG setzt das auch noch Live !!!!

Warum testet Ihr euere Updates nicht vormal auf einem Gespielgelten Mini Liveserver ?

Die Resourcen dafür sind garantiert vorhanden....

@Sehales @Crysantos

 

Es wäre mal nett zu erfahren Warum jetzt schon so rudimäntere Sachen nicht mehr funktionieren ?

 

Wünschen Euch allen viele gute Gefechte mit Teamplay :cat_cool:

Wenn ist das nicht bei allen so, bei mir geht es ohne Probleme.

Share this post


Link to post
Share on other sites
[NVDIA]
[NVDIA]
Players
1,060 posts
4,132 battles
Gerade eben, juger65 sagte:

Wenn ist das nicht bei allen so, bei mir geht es ohne Probleme.

habe das problem ebenfalls nicht

Share this post


Link to post
Share on other sites
[WG-EU]
[WG-EU]
WG Staff, Alpha Tester
4,851 posts
1,463 battles
25 minutes ago, Captain_Chips said:

Servus,

WoWS lässt sich nur noch über den Taskmanager schliessen, warum ?

Dieser Bug war schon im Test vorhanden und was passiert WG setzt das auch noch Live !!!!

Warum testet Ihr euere Updates nicht vormal auf einem Gespielgelten Mini Liveserver ?

Die Resourcen dafür sind garantiert vorhanden....

@Sehales @Crysantos

 

Es wäre mal nett zu erfahren Warum jetzt schon so rudimäntere Sachen nicht mehr funktionieren ?

 

Wünschen Euch allen viele gute Gefechte mit Teamplay :cat_cool:

Wie die anderen schon gesagt haben, ist dies kein weitverbreiteter Fehler und dadurch kann es sein, dass es etwas länger dauert, bis ein Fehler behoben werden kann. Etwa wenn er lokal nicht reproduzierbar ist. Das hängt häufig mit einer Vielzahl an möglichen Kombinationen aus Hardware und Software zusammen. Das muss man dann überhaupt erstmal herausfinden.

Fehler nerven uns genauso und das liegt nicht in unserem Sinn, lässt sich aber nicht immer vermeiden.

 

Friert das Spiel beim Schließen ein, weswegen du es nur über den Taskmanager schließen kannst?

Falls ja, entpacke mal bitte diese Zip-Datei in deinen WoWs-Ordner (Überschreiben der WorldofWarships.exe bestätigen) und schaue, ob es danach immer noch auftritt. Eventuell ist das die Lösung des Problems.

Edit: @KarmaKater gleiches für dich, schau mal ob es das behebt.

Edited by Sehales
  • Cool 1
  • Bad 1

Share this post


Link to post
Share on other sites
Players
92 posts
2,122 battles

@Sehales, auch ich habe seit 0.8.9 das Problem, WOWS nicht mehr richtig beenden zu können. Wenn ich es versuche, friert das Spiel quasi ein und lässt sich bei mir nur noch über Klammergriff --> Abmelden beenden, so dass ich wieder im Windows 10-Einlogbildschirm bin. Versuche ich gar, Task beenden zu klicken, macht mein Rechner einen kompletten Neustart...!

 

Die ZIP-Dateien, die Du zur Verfügung gestellt hast, werde ich nachher zu Hause mal entpacken und es ausprobieren. Vielen Dank vorab dafür! ich werde Dich und Euch wissen lassen, ob dies den Fehler behebt.

Share this post


Link to post
Share on other sites
[CATS]
Players
149 posts
9,184 battles
Vor 14 Minuten, Sehales sagte:

Wie die anderen schon gesagt haben, ist dies kein weitverbreiteter Fehler und dadurch kann es sein, dass es etwas länger dauert, bis ein Fehler behoben werden kann. Etwa wenn er lokal nicht reproduzierbar ist. Das hängt häufig mit einer Vielzahl an möglichen Kombinationen aus Hardware und Software zusammen. Das muss man dann überhaupt erstmal herausfinden.

Fehler nerven uns genauso und das liegt nicht in unserem Sinn, lässt sich aber nicht immer vermeiden.

 

Friert das Spiel beim Schließen ein, weswegen du es nur über den Taskmanager schließen kannst?

Falls ja, entpacke mal bitte diese Zip-Datei in deinen WoWs-Ordner (Überschreiben der WorldofWarships.exe bestätigen) und schaue, ob es danach immer noch auftritt. Eventuell ist das die Lösung des Problems.

Edit: @KarmaKater gleiches für dich, schau mal ob es das behebt.

Das Problem gabt es schon im PTS und jetzt ist das Live gegangen. Warum ? @Sehales

Möchte doch eigentlich nur Wissen wo das Problem ist ?

Das Problem war bekannt mit Win 10 und wurde im PTS behoben ....

 

Aber Egal man bekommt keine Antworten , die erklären warum Probleme aus dem PTS immer Live verschleppt werden.....

Es ist nich das erste Mal...dabei könnte man einen Live Server emulieren und testen.

 

 

 

Wünschen Euch allen viele gute Gefechte mit Teamplay :cat_cool:

 

 

Share this post


Link to post
Share on other sites
[GTR]
Players
611 posts
14,353 battles
Vor 18 Minuten, Sehales sagte:

Wie die anderen schon gesagt haben, ist dies kein weitverbreiteter Fehler und dadurch kann es sein, dass es etwas länger dauert, bis ein Fehler behoben werden kann. Etwa wenn er lokal nicht reproduzierbar ist. Das hängt häufig mit einer Vielzahl an möglichen Kombinationen aus Hardware und Software zusammen. Das muss man dann überhaupt erstmal herausfinden.

 

Nun, der Fehler war ja auch auf dem PTS in der ersten Version vorhanden. Siehe Meldungen im Forum dazu.

Danach war er weg, weggepatcht und es gab keine Meldungen mehr. Also scheint ja die Lösung bekannt zu sein. Darum wundert es doch sehr, wenn er in der Live-Version wieder auftaucht.

  • Cool 1

Share this post


Link to post
Share on other sites
[1160]
[1160]
Players
632 posts
14,362 battles

Ich hatte auf dem PTS  den Fehler "Critical Error"

nach dem Patch auf dem PTS war der dort dann weg.

 

Jetzt auf dem LIVE-Server hab ich auch KEINE Probleme beim schliessen,

 

Soviel dazu -->  warum man das nicht einfach löst..  Es scheint eben doch komplexer als manche  "Spezialisten" hier glauben

  • Cool 4

Share this post


Link to post
Share on other sites
[CUA]
Players
514 posts
10,400 battles

bin jetzt dreimal innerhalb von 15 Minuten auf dem Anmeldebildschirm gelandet, einfach mit einem Links Klick mit der Maus, einmal beim verlassen der News Seite, einmal beim Klicken im Schiffskarusell und einmal beim Aufrüsten der Signale.

Hat jemand ähnliche Erfahrungen gemacht?

Share this post


Link to post
Share on other sites
Players
92 posts
2,122 battles
Vor 2 Stunden, Sehales sagte:

Wie die anderen schon gesagt haben, ist dies kein weitverbreiteter Fehler und dadurch kann es sein, dass es etwas länger dauert, bis ein Fehler behoben werden kann. Etwa wenn er lokal nicht reproduzierbar ist. Das hängt häufig mit einer Vielzahl an möglichen Kombinationen aus Hardware und Software zusammen. Das muss man dann überhaupt erstmal herausfinden.

Fehler nerven uns genauso und das liegt nicht in unserem Sinn, lässt sich aber nicht immer vermeiden.

 

Friert das Spiel beim Schließen ein, weswegen du es nur über den Taskmanager schließen kannst?

Falls ja, entpacke mal bitte diese Zip-Datei in deinen WoWs-Ordner (Überschreiben der WorldofWarships.exe bestätigen) und schaue, ob es danach immer noch auftritt. Eventuell ist das die Lösung des Problems.

Edit: @KarmaKater gleiches für dich, schau mal ob es das behebt.

Hallo @Sehales,

 

die angebotenen ZIP-Dateien haben das Problem leider nicht gelöst. Noch immer stürzt WOWS beim Beenden ab und erzwingt teilweise einen PC-Neustart. Sehr ärgerlich!

Auf dem PTS habe ich selbst nicht gespielt, doch wenn dieser "Bug", oder was auch immer es ist, dort auch schon existierte und gelöst wurde, sollte es doch in der Final-Version auch rasch möglich sein. Ich habe Hoffnung auf einen zügig erscheinenden Hotfix, denn ich habe sicherlich keine Lust, das ganze Wochenende über meinen PC neu starten zu müssen, wenn ich das Spiel beende.

 

Schöne Grüße! :Smile_honoring:

Share this post


Link to post
Share on other sites

  • Recently Browsing   0 members

    No registered users viewing this page.

×