Jump to content
Sign in to follow this  
You need to play a total of 50 battles to post in this section.
kapnobathrac

game "crashing" in queue

2 comments in this topic

Recommended Posts

Players
381 posts

When you click battle,the game puts you in a queue and is looking for players. Once the game finds the teams,the screen turns a bit dark and the "leave queue" button is no longer clickable. Then you proceed to seeing the map and the teams and so on.

 

This time the screen turned dark,the "leave queue" button was no longer available. The seconds were still ticking in the queue searching for players and the loading symbol with the WG logo on it was spinning so the game didnt freeze. The battle however started while my screen was searching for players. Alt F4 didnt work so i had to force close it. When i joined,well,i most likely contributed to my team losing.

 

Has this been a thing ? first time it happened to me. Had the screen completely froze I would have closed the game and joined quickly but it didnt so i just waited to find players.

Share this post


Link to post
Share on other sites
[JRM]
Players
6,301 posts
24,191 battles

Its a known bug, best way ti deal with it is to use task manager to kill the wows.exe and restart the game, you will be loaded in the battle if it started and it wont take more then few minutes... If you cant opent the task manager due to desktop beeing blocked you can log out from windows, it should kill the wows as well and then go back in

Share this post


Link to post
Share on other sites
Sign in to follow this  

×