Jump to content
  • 0
Sign in to follow this  
ZandersMcGrooby

FPS drops again

3 comments in this topic

Question

Players
79 posts
11,757 battles

Good Day forum

 

It seems like the FPS drop issue is back.  I remember a few patches ago there was an FPS issue that seemed to happen whenever there were torps nearby or if AA was going crazy.  The same thing is happening again in this patch with massive FPS drops at random times during battles.

 

@MrConway has this been raised again yet?

Share this post


Link to post
Share on other sites

2 answers to this question

Recommended Posts

  • 1
[WG-EU]
WG Staff, Alpha Tester
2,803 posts
2,828 battles
On 10/5/2019 at 5:09 PM, ZandersMcGrooby said:

Good Day forum

 

It seems like the FPS drop issue is back.  I remember a few patches ago there was an FPS issue that seemed to happen whenever there were torps nearby or if AA was going crazy.  The same thing is happening again in this patch with massive FPS drops at random times during battles.

 

@MrConway has this been raised again yet?

 

We haven't seen widespread reports of this so it is likely a local issue with your PC.

 

Please contact our support team and we'll gladly investigate! https://eu.wargaming.net/support/en/products/wows/article/22989/

Share this post


Link to post
Share on other sites
  • 0
[RBMF]
Moderator
843 posts
7,241 battles

As MrConway said this doesn't appear to be a major issue. Do the usual checks, Drivers, Bios, verify integrity, clear cache etc

 

Regards,

                Minia

Share this post


Link to post
Share on other sites
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×