Jump to content
Sign in to follow this  
You need to play a total of 50 battles to post in this section.
XxSovietStrikeXx

Stalingrad's Horn Whistle Is Not Working

17 comments in this topic

Recommended Posts

[LAFIE]
Beta Tester
6,718 posts
7,492 battles
32 minutes ago, ABED1984 said:

After patch 8.0 Stalingrad's horn wistel is not working anymore. Please fix it. Thanks.

Customer support is thattaway, nobody here on the forums can help you.

  • Cool 1

Share this post


Link to post
Share on other sites
[THESO]
Moderator, Players, Privateer
1,386 posts
10,429 battles

Please contact customer support here. The forums is not the place to report bugs.

 

Regards,

                Minia

  • Cool 1

Share this post


Link to post
Share on other sites
[RONIN]
Beta Tester
5,791 posts
31,660 battles

OMG!

You payed ~25 k steel for that Stalingrad only to blow its horn?!

FTWY!

  • Funny 1

Share this post


Link to post
Share on other sites
Players
1,295 posts
49,294 battles
29 minutes ago, 22cm said:

OMG!

You payed ~25 k steel for that Stalingrad only to blow its horn?!

FTWY!

It's part of the psychological warfare you know. :Smile_teethhappy:

4 hours ago, CptMinia said:

Please contact customer support here. The forums is not the place to report bugs.

 

Regards,

                Minia


Already did.

Share this post


Link to post
Share on other sites
[RUMR]
[RUMR]
Players
1,633 posts
13,965 battles
51 minutes ago, ABED1984 said:

Already did.

Worked fine in Battle yesterday

So please check your files. 

Share this post


Link to post
Share on other sites
[BAD-F]
Beta Tester
780 posts
15,071 battles

<gif of Indiana jones sliding under closing stone doors>

 

I made it before thread is closed, yay me.

I have to admit that I never used any horn in game, what is wrong with me :D

Share this post


Link to post
Share on other sites
Players
1,295 posts
49,294 battles
1 hour ago, 159Hunter said:

Then why come to the forums with the issue?

I issued a ticket after you guys told me to do so.

55 minutes ago, The_Reichtangle said:

Worked fine in Battle yesterday

So please check your files. 

I don't have experience in such things. I will not be able to do anything from my part.

Share this post


Link to post
Share on other sites
[RUMR]
[RUMR]
Players
1,633 posts
13,965 battles
59 minutes ago, ABED1984 said:

I don't have experience in such things. I will not be able to do anything from my part.

If you have the Wargaming Launcher go to Game -> Settings -> Check -> Repair.

Do you use any mods?

What are your Soundsettings?

Etc. 

The game has currently an issue with many sounds maybe it is due to this.

Share this post


Link to post
Share on other sites
Players
1,295 posts
49,294 battles
5 hours ago, The_Reichtangle said:

If you have the Wargaming Launcher go to Game -> Settings -> Check -> Repair.

Do you use any mods?

What are your Soundsettings?

Etc. 

The game has currently an issue with many sounds maybe it is due to this.

Did repair check and the issue still exists. I don't use mods. The support team said it's an issue with the update and it should be fixed from their side. Thanks.

Share this post


Link to post
Share on other sites
Beta Tester
2,741 posts
22,061 battles
Vor 19 Stunden, Sir_Grzegorz sagte:

I have to admit that I never used any horn in game, what is wrong with me :D

Noob.

  • Funny 1

Share this post


Link to post
Share on other sites
Beta Tester
2,741 posts
22,061 battles
Vor 12 Stunden, ABED1984 sagte:

Did repair check and the issue still exists. I don't use mods. The support team said it's an issue with the update and it should be fixed from their side. Thanks.

I also check. Horn works fine on my side. A bit weird.

Share this post


Link to post
Share on other sites
[RUMR]
[RUMR]
Players
1,633 posts
13,965 battles
3 hours ago, Donnerturm said:

I also check. Horn works fine on my side. A bit weird.

I think...

Just my theory , that he refers to the horn being slightly less noisy than it was before.

And thats with the new patch yeah. Shame on me for assuming someone checked a lttle of the forums before posting  here... i fall for it everytime

Share this post


Link to post
Share on other sites
[BABBY]
Players
841 posts
12,711 battles
On 9/25/2019 at 11:47 PM, ABED1984 said:

After patch 8.0 Stalingrad's horn wistel is not working anymore. Please fix it. Thanks.

Stalingrad's horn has been nerfed to make the Stalingrad more balanced.

  • Funny 1

Share this post


Link to post
Share on other sites
[BAD-F]
Beta Tester
780 posts
15,071 battles
1 hour ago, The_Reichtangle said:

Just my theory , that he refers to the horn being slightly less noisy than it was before.

Title of thread is "not working" that means no sound, otherwise it would said it is "to quiet".

Or I am expecting too much?

Share this post


Link to post
Share on other sites
[RUMR]
[RUMR]
Players
1,633 posts
13,965 battles
46 minutes ago, Sir_Grzegorz said:

Or I am expecting too much?

A few years of IT Experience would tell you yes

  • Funny 1

Share this post


Link to post
Share on other sites
Sign in to follow this  

×