Jump to content
  • 1
Sign in to follow this  
GeneralManstein187

Modstation

12 comments in this topic

Question

Beta Tester
6 posts
4,040 battles

Hallo Leude! Die Modstation erkennt bei mir den Game Client nicht. Habe den richtigen Ordner angegeben. Zuerst sagte mir die Station : Game Client obsolete, version 0.71 blablabla. Und jetzt erkennt sie den Wow Ordner überhaupt nicht mehr. Was ist da los? Nervt sowas.

Share this post


Link to post
Share on other sites

11 answers to this question

Recommended Posts

  • 0
Players
213 posts
11,810 battles
Vor 1 Stunde, GeneralManstein187 sagte:

Hallo Leude! Die Modstation erkennt bei mir den Game Client nicht. Habe den richtigen Ordner angegeben. Zuerst sagte mir die Station : Game Client obsolete, version 0.71 blablabla. Und jetzt erkennt sie den Wow Ordner überhaupt nicht mehr. Was ist da los? Nervt sowas.

Die Modstation funktioniert astrein, prüf vielleicht nochmal Deine Pfadangaben. Du kannst diese auch unter "Select a Client" in der Modstation ändern

Share this post


Link to post
Share on other sites
  • 0
Beta Tester
6 posts
4,040 battles

@Bookianer Vielleicht habe ich mich nicht klar genug ausgedrückt: Wenn ich unter "select a client" den Spieleordner wähle, dann sind die besagten Dinge aufgetreten!  Grad nochmal versucht. Jetzt kann ich den Ordner wieder wählen und wenn ich dann auf "Lets select a mod" gehe, steht dort: "The WoWs 0.7.12.0 version of game client is obsolete. Please update the game client before installing mods." habe natürlich die aktuelle Version installiert und kann normal spielen!

Share this post


Link to post
Share on other sites
  • 0
[1160]
[1160]
Players
881 posts
16,000 battles
Vor 3 Stunden, GeneralManstein187 sagte:

@Bookianer Vielleicht habe ich mich nicht klar genug ausgedrückt: Wenn ich unter "select a client" den Spieleordner wähle, dann sind die besagten Dinge aufgetreten!  Grad nochmal versucht. Jetzt kann ich den Ordner wieder wählen und wenn ich dann auf "Lets select a mod" gehe, steht dort: "The WoWs 0.7.12.0 version of game client is obsolete. Please update the game client before installing mods." habe natürlich die aktuelle Version installiert und kann normal spielen!

ModStation erkennt die installierte Version schon korrekt. Ich vermute du hast eine 2. Installationen des Games.  Die alte, die bei ModStation angewählt ist und dann eine neue hast mit der du aktuell spielst. (0.7.12.0 ist noch eine Version von Dezember 2018)

 

1. Überprüf doch noch mal genau in welchem Pfad dein aktuelles Spiel läuft.

2. mal den gesamten Inhalt des "Res_mods" löschen und dann nochmal mit der ModStation versuchen

3. evt. auch mal die ModStation komplett deinstallieren und neu linstallieren.

  • Cool 1

Share this post


Link to post
Share on other sites
  • 0
Beta Tester
6 posts
4,040 battles
2 hours ago, _Ernie_ said:

ModStation erkennt die installierte Version schon korrekt. Ich vermute du hast eine 2. Installationen des Games.  Die alte, die bei ModStation angewählt ist und dann eine neue hast mit der du aktuell spielst. (0.7.12.0 ist noch eine Version von Dezember 2018)

 

1. Überprüf doch noch mal genau in welchem Pfad dein aktuelles Spiel läuft.

2. mal den gesamten Inhalt des "Res_mods" löschen und dann nochmal mit der ModStation versuchen

3. evt. auch mal die ModStation komplett deinstallieren und neu linstallieren.

Alles gemacht. Im res_mods Ordner war 0.7.12.0 drin. Gelöscht. Hoffnung kam auf. Nach Neuinstallation von Modstation selbes Ergebnis und im Ordner res_mods steht wieder der 0.7.12.0 Mist drin. Ich werd bescheuert.

Share this post


Link to post
Share on other sites
  • 0
Modder
5,588 posts
10,217 battles
Vor 29 Minuten, GeneralManstein187 sagte:

Alles gemacht. Im res_mods Ordner war 0.7.12.0 drin. Gelöscht. Hoffnung kam auf. Nach Neuinstallation von Modstation selbes Ergebnis und im Ordner res_mods steht wieder der 0.7.12.0 Mist drin. Ich werd bescheuert.

Reparatur des Clients durchführen, irgend etwas ist da falsch.

Die ModStation fragt bestimmte Dateien ab um die Version festzustellen.

Und scheinbar sind diese bei dir von einer älteren Version.

 

Sollte das nichts bringen, Neuinstallation des Clients.

Anders wirst das Problem nicht lösen.

 

Die ModStation funktioniert wie es soll.

Share this post


Link to post
Share on other sites
  • 0
[1160]
[1160]
Players
881 posts
16,000 battles
Vor 31 Minuten, GeneralManstein187 sagte:

Alles gemacht. Im res_mods Ordner war 0.7.12.0 drin. Gelöscht. Hoffnung kam auf. Nach Neuinstallation von Modstation selbes Ergebnis und im Ordner res_mods steht wieder der 0.7.12.0 Mist drin. Ich werd bescheuert.

Du spielst aktuell wirklich mit der Version 0.8.8.1 ??

 

Wenn ja lässt das doch nur den Schluss zu dass du ZWEImal das  Game installiert hast .

- einmal die Version 0.7.12.0 im Pfad den du in der ModStation eingeben hast.

- die zweite (mit der du wohl spielen kannst) dann mal in einem anderen Pfad . Diesen Pfad muss du rausfinden und ihn bei der Modstation eintragen.

Share this post


Link to post
Share on other sites
  • 0
Modder
5,588 posts
10,217 battles
Vor 18 Minuten, _Ernie_ sagte:

Du spielst aktuell wirklich mit der Version 0.8.8.1 ??

 

Wenn ja lässt das doch nur den Schluss zu dass du ZWEImal das  Game installiert hast .

- einmal die Version 0.7.12.0 im Pfad den du in der ModStation eingeben hast.

- die zweite (mit der du wohl spielen kannst) dann mal in einem anderen Pfad . Diesen Pfad muss du rausfinden und ihn bei der Modstation eintragen.

Wenn man auf das zeichne rechts neben der Zeile "Add a game client" klickt werden alle verfügbaren Clients aufgelistet.

 

Da er die ModStation neu installiert hat wird das beim ersten Start automatisch ausgeführt.

Wenn nur dieser Client gefunden wird, ist am Client(Dateien) selbst etwas nicht in Ordnung.

 

In dem Fall würde ich eine Reparatur machen oder eine Neuinstallation.

Share this post


Link to post
Share on other sites
  • 0
Modder
5,588 posts
10,217 battles
Vor 41 Minuten, GeneralManstein187 sagte:

Jetzt funktioniert es. Habe jetzt allerdings das blöde Gamecenter. Naja. Vielen Dank allen für die Hilfe!

Da hattest einen Fehler in deiner Installation.

Ich hätte dir zwar die passenden Dateien zusenden können die abgefragt werden, aber wer weiß was da sonst für Dateien nicht aktualisiert wurden.

Dann lieber neu machen und mit einem sauberen Client Starten, und das GemeCenter ist nicht so schlecht wie behauptet wird.

Ich hab es von Anfang an und hatte noch keine Probleme damit.

Viel Spaß!

  • Cool 1

Share this post


Link to post
Share on other sites
Sign in to follow this  

×