Jump to content
Sign in to follow this  
You need to play a total of 50 battles to post in this section.
mantiscore

Gun sound bug?

3 comments in this topic

Recommended Posts

Players
485 posts
7,547 battles

There was quite a big circus about the first gun sound bug, when every volume balance was nonexistent, however i got a different one.

The update got through only partially.

For me the yamato lost it's unique sound, and now has the same sound as the GK. Also every ship has the same gun sound as before. The engine didnt get louder except the DD's. Secondaries also sound the same.

So basically everything stays the same except i lost the yamato's sound and only gained very minor sounds, when your ship get hit, or the new horns.

Share this post


Link to post
Share on other sites
[-AP-]
Players
2,504 posts
6,110 battles

The "fix" fixed nothing, i mean just read this and tell me this is how sound settings are supposed to work:

1866155636_2019-09-2010_28_36-Window.thumb.jpg.79a1e3a2fbda02749667764c354f6f49.jpg

 

I mean really? Sliders doing different things depending how you press them... wtf?

Share this post


Link to post
Share on other sites
[WG]
WG Staff, Administrator, Community, WG Team
4,473 posts
3,794 battles
1 hour ago, thiextar said:

The "fix" fixed nothing, i mean just read this and tell me this is how sound settings are supposed to work:

1866155636_2019-09-2010_28_36-Window.thumb.jpg.79a1e3a2fbda02749667764c354f6f49.jpg

 

I mean really? Sliders doing different things depending how you press them... wtf?

 

Yes, so it allows you more depth in the sound for the engines, or the gun fire for exemple. But have you tried it?

Could you give a more detail explanation? 

 

But please do so in the official feedback topic, so it help us to have everything in one place. 

 

Thanks for your understanding,

  • Cool 1

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.
Sign in to follow this  

×