Jump to content
You need to play a total of 50 battles to post in this section.
Tanatoy

Union Jack is back!

17 comments in this topic

Recommended Posts

Modder, Alpha Tester
1,729 posts
1,047 battles

Looks very much like London on top and Hawkins below so RN CA split here we come I guess, hopefully some of the larger designs with the 9.2" main battery will make an appearance.

  • Cool 4

Share this post


Link to post
Share on other sites
[UAC]
Players
659 posts
2,215 battles

Is this supposed to be the game of "spot the differences?"

Because I don't see them lel :cap_haloween:

Share this post


Link to post
Share on other sites
Players
160 posts
19 hours ago, CastorTolagi said:

T6-7 for London

T5-6 for Hawkins

London could be even T8 with her improved armour scheme (compared to the other counties) and late war AA. In this case Kent would be the T7 and York the T6. Hawkins would only fit to T5. IMHO.

Share this post


Link to post
Share on other sites
[MIAU]
[MIAU]
Players
4,046 posts

Still don't see anything here. By now I have seen the pictures in other threads but @Tanatoy this is how your post looks like to me.

empty.thumb.jpg.24ce6ef44702c4e60980328418d71849.jpg

Did you perhaps link to Facebook or use content hosted there or something like that?

Share this post


Link to post
Share on other sites
Players
160 posts
5 minutes ago, Egoleter said:

Still don't see anything here. By now I have seen the pictures in other threads but @Tanatoy this is how your post looks like to me.

empty.thumb.jpg.24ce6ef44702c4e60980328418d71849.jpg

Did you perhaps link to Facebook or use content hosted there or something like that?

That must be your browser. There are two large pictures, the same ones as on facebook yesterday.

 

WG_WoWS_Ship_Teaser_1_1200x790.jpg

 

WG_WoWS_Ship_Teaser_2_1200x790.jpg

Share this post


Link to post
Share on other sites
[MIAU]
[MIAU]
Players
4,046 posts
23 minutes ago, LonesomePolecat said:

That must be your browser. There are two large pictures, the same ones as on facebook yesterday.

Believe me when I say: It has a reason why I am asking if those pictures are hosted on a third party website and facebook specifically. I'm running a heavily secured browser, locking scripts, ads, and whole domains to protect my privacy and system security.

 

Images hosted on the forums usually do not cause an issue for me. This is the first time I do not see the pictures posted in a devblog forum post, so something is different between this one and all the others.

 

So, yes... it most likely is my browser but I'd like to know why.

Share this post


Link to post
Share on other sites
Quality Poster, In AlfaTesters
1,476 posts
13,451 battles
13 minutes ago, Egoleter said:

Believe me when I say: It has a reason why I am asking if those pictures are hosted on a third party website and facebook specifically. I'm running a heavily secured browser, locking scripts, ads, and whole domains to protect my privacy and system security.

 

Images hosted on the forums usually do not cause an issue for me. This is the first time I do not see the pictures posted in a devblog forum post, so something is different between this one and all the others.

 

So, yes... it most likely is my browser but I'd like to know why.

They are embedded from

image.thumb.png.317cb8baa66658621bf68164299b325e.png

image.thumb.png.a92d0833429e648ff06da66f559c393f.png

 

Share this post


Link to post
Share on other sites
[MIAU]
[MIAU]
Players
4,046 posts
6 minutes ago, Astolfo_Is_My_Waifu said:

They are embedded from

image.thumb.png.317cb8baa66658621bf68164299b325e.png

image.thumb.png.a92d0833429e648ff06da66f559c393f.png

 

Which is weird as that domain is not blocked. In fact it is explictly allowed.

My own image is hosted the same way, on the same domain, and I see it just fine. Same for your two pictures obviously.

Share this post


Link to post
Share on other sites
Quality Poster, In AlfaTesters
1,476 posts
13,451 battles
15 minutes ago, Egoleter said:

Which is weird as that domain is not blocked. In fact it is explictly allowed.

My own image is hosted the same way, on the same domain, and I see it just fine. Same for your two pictures obviously.

Can you still not see them in the OP? Does a forced refresh with ctrl-F5 or clearing cache change anything?

Share this post


Link to post
Share on other sites
[MIAU]
[MIAU]
Players
4,046 posts
1 hour ago, Astolfo_Is_My_Waifu said:

Can you still not see them in the OP? Does a forced refresh with ctrl-F5 or clearing cache change anything?

Cache is cleared anytime I close the browser. Forced refresh or forced clearing of the cache changes nothing.

If I analize the page I see the unblocked image links in the source and an error that those images couldn't be loaded. An error that isn't replicated anywhere else. If I call the picture link directly the image shows up. Everything works, just not in the post by Tanatoy. This is really strange.

 

But let us stop here. This is not a technical help thread and I don't want to derail it any further.

Share this post


Link to post
Share on other sites

×