Jump to content
Flandre Bug Read more... ×
You need to play a total of 1 battles to post in this section.
The_EURL_Guy

Mise à jour 0.8.8.1

34 comments in this topic

Recommended Posts

[BRUME]
Players
940 posts
9,228 battles

Impeccable, problème résolu !

Plus de bouillie sonore qui arrache les oreilles.

 

Seul bémol: on garde les bruits d'aspirateur pour les moteurs des navire alors (surtout les DD)? :Smile_sad:

Dommage avant la 0.8.8 les moteurs avaient un son plutôt cool, pas besoin de changer.

 

Bref sinon plus de problème, merci pour la réactivité.

  • Cool 1

Share this post


Link to post
Share on other sites
[MOSHI]
Players
14 posts
19,292 battles

Une amélioration nette depuis la précédente MAJ :)

 

Mais, est-ce normal si l'on entend maintenant de façon progressive et moins nette la sirène d'un navire lorsqu'on l'active au port ou en combat ? Avant, on l'entendait de manière franche sans qu'elle soit atténuée par les bruits alentours. 

Côté paramétrages son, tout est à fond chez moi. 

Même constat s'agissant des bruits de tir de canons.  

 

J'ai la sensation à l'écoute que tout est compact.  Je ne parviens plus (comme c'était le cas avant la 0.8.8) à apprécier chaque son (environnement, moteurs, tirs...).

Share this post


Link to post
Share on other sites
[WFR]
Players
341 posts
13,172 battles

Pour ma part quelques souci avec certaine voix (je suis en voix national +) les commandants spéciaux type Azur Lane on n'as pas forcement le son. 

 

Petit souci plus d'acces à la zone clan pour les batailles naval et l'activation désactivation des tentatives c'est pas génial 

Share this post


Link to post
Share on other sites
Players
4 posts
6,738 battles

en 0.8.8.0

 

aucun prb de son

 

en 0.8.8.1 le son est nul..... bruit des canons et moteur impossible a augmenter et reste  noyé dans un brouillard audio aucun son n'est net. En l’état le jeu est difficilement jouable....

Share this post


Link to post
Share on other sites
[MNF]
[MNF]
Players
44 posts
12,164 battles

Hello :) je vous fais mon petit retour perso :

 


- Le bruit de la mer beaucoup trop aigu/strident et trop fort. même en voulant améliorer ce phénomène en baissant le son du paramètre SFX on se retrouve à plus entendre le navire a coté qui tire canons, donc c'est n'importe quoi.

- Le "Horn" d'un navire qui fait moins de bruit que le reload d'un consommable qui vient de s'achever. les consommables font beaucoup trop de bruit. Même au port, testez de mettre un pavillon sur votre navire, le bruit que ça fait :O puis testez le "horn" on l'entend pas a côté, on voit bien que ça va du tout.

- Les DING DING DING DING à 200% de volume quand on répare un incendie 

- Bruit de "turbine" en boucle sur DD Français (testé sur Mogador pour l'instant) le bruit fait des cycles "aigu" vers-> "grave" et recommence "aigu" vers-> "grave" toutes les 2 secondes environ, il serait plus judicieux d'avoir un son de moteur fixe et non de turbine aiguë répétitive

 

- Les ordres type "raccourcis" (F3/F4/F5...) on entend plus l'ordre

- Des fois pas le son d'explosion de son propre navire 

ps je précise que j'ai testé avec les réglages conseillés ici : https://worldofwarships.eu/fr/news/game-updates/update-0881/ 

En fait le principal soucis c'est que les volumes sont pas du tout égalisés, normalement même tout les réglages à fond, les sons sont censés être en harmonie, et là c'est pas du tout le cas, il faut qu'ils égalisent :

- Horn : pas assez fort
- Activation Consommables/pavillons au port/etc : beaucoup trop fort
- Bruit mer/vent : trop fort

Si ils arrivent à égaliser on aura déjà franchi un bon pas ;)
 

Share this post


Link to post
Share on other sites
[WG]
WG Staff, Administrator, Community, WG Team
5,027 posts
4,217 battles

Bonjour à tous,

 

Pour ceux ayant encore des soucis sonores après la 0.8.8.1 pourriez-vous essayer des tester les différents réglages que nous vous proposons dans l'article sur le portail ?

 

Merci :) 

  • Cool 1

Share this post


Link to post
Share on other sites
[WFR]
Players
341 posts
13,172 battles

Il y a des bug suite a cette dernière mise à jour.

Le support ne donne que des réponse de base du style vérifier que votre par feu bloque pas tel sous programme (oui on est des bille en informatique) 

Bref depuis ce matin 10h plus moyen d'accéder à ma page de clan ni au bataille naval et pas de solution WG pfff 

 

Share this post


Link to post
Share on other sites
Players
3,010 posts
22,659 battles

Je n'ai plus de son sur les canons principaux depuis la mise à jour, j'entends très vaguement les canons des autres navires comme s'ils étaient très loin (oui, j'ai vérifié, j'ai mis le son à fond les ballons sur les canons et sur le niveau de son principal)  Injouable, ça casse l'immersion. De même que l'interface du navire (gouvernail, transmetteur d'ordre) est presque inaudible alors que les communication sont beaucoup trop fortes.

Pour être honnête, je préfère encore la version précédente.

Share this post


Link to post
Share on other sites
Players
79 posts
7,918 battles

A l'heure actuelle c'est pas terrible surtout pour les dd j'ai l'impression d'entendre un RER .

En tout cas merci pour l'effort fournie surtout pour les nouveaux sons,

la solution toute trouvée haut-parleur a 0 .

Spoiler

Je fait les bruitages moi meme .

 

Share this post


Link to post
Share on other sites
[LIEGE]
Players
87 posts
17,363 battles

@Dark260 , salut à l'ancien chef de clan des BNS.

 

J'ai eu le même problème que toi sur ma version Steam du jeu, plus moyen d'accéder à l'interface de clan. étant donné que je n'ai pas eu le problème avec la version du Game center, je me suis dit que c'est un fichier corrompu lors de l'installation car même la vérification de l'intégrité des fichiers de Steam n'a rien trouvé. j'ai du réinstaller le jeu afin que cela refonctionne à nouveau correctement. n'oublie pas de supprimer tous les dossiers résiduels de WOWS avant de réinstaller.

 

@fretillant , essaye aussi de réinstaller correctement ton jeu pour voir si cela résout ton problème.

 

Concernant les sons, y'a du mieux et du moins bien. moi j'ai toujours le problème de son trop aigu ou grave sur mon Audacious et ceux de l'interface du port trop faible. Comme si la 0.8.8.1 n'avait rien changé de ce coté.

  • Cool 1

Share this post


Link to post
Share on other sites
[FRA]
Players
16 posts
11,378 battles

Problème technique après une bataille l'écharde retour au port s'est "figé".

Pas moyen de relancer le jeu.

Share this post


Link to post
Share on other sites
[WFR]
Players
341 posts
13,172 battles
Il y a 20 heures, Wolvox24 a dit :

@Dark260 , salut à l'ancien chef de clan des BNS.

 

J'ai eu le même problème que toi sur ma version Steam du jeu, plus moyen d'accéder à l'interface de clan. étant donné que je n'ai pas eu le problème avec la version du Game center, je me suis dit que c'est un fichier corrompu lors de l'installation car même la vérification de l'intégrité des fichiers de Steam n'a rien trouvé. j'ai du réinstaller le jeu afin que cela refonctionne à nouveau correctement. n'oublie pas de supprimer tous les dossiers résiduels de WOWS avant de réinstaller.

 

@fretillant , essaye aussi de réinstaller correctement ton jeu pour voir si cela résout ton problème.

 

Concernant les sons, y'a du mieux et du moins bien. moi j'ai toujours le problème de son trop aigu ou grave sur mon Audacious et ceux de l'interface du port trop faible. Comme si la 0.8.8.1 n'avait rien changé de ce coté.

Salut,

Après deux jours de rapport screen … voilà la réponse du support…. Bon j'espère qu'ils vont pas encore nous filer des jours premium en compensation 

Merci d'être revenu sur le Support des joueurs de Wargaming.

Concernant le problème, notre équipe de développement est au courant de la situation. Ils travaillent sur une mise à jour qui le réglera. Pour l'instant je n'ai pas de date précise et je ne peux que vous demander de patienter jusque là.

La solution proposée précédemment est la seule solution temporaire que notre équipe peut vous fournir. Malheureusement nous nous trouvons limité et ne pouvons pas vous fournir plus d'assistance.

Je suis désolé de la gène occasionnée, Capitaine. Si vous avez d'autres questions, nous restons à votre disposition.

Je vous souhaite une bonne journée et bonne chance sur les mers.

Cordialement.

Share this post


Link to post
Share on other sites
Players
62 posts
22,162 battles

:cap_horn:L'alarme perpétuelle des incendies et inondations et fatigante !!!

 

Pour le son c'était mieux avant :Smile_smile:

 

Il n'y pas assez de réglage sonore et on ne sais pas ce que l'on modifie :Smile_sad:

  • Cool 2

Share this post


Link to post
Share on other sites
Beta Tester
476 posts
23,705 battles

Encore un probleme de son , on n'entend ni les tirs ni les bruits des moteurs ....meme a fond les reglages    nada :Smile_facepalm:

Share this post


Link to post
Share on other sites
[SPAM-]
[SPAM-]
Players
46 posts
9,886 battles

moi aussi probleme de sons , la touche F3 quand on cible quelqu'un ne marche plus niveau son . et les tirs bug parfois pas tout le temps .

Share this post


Link to post
Share on other sites
[TRYME]
Players
209 posts
6,224 battles
Il y a 7 heures, Kraken_The_Titan a dit :

:cap_horn:L'alarme perpétuelle des incendies et inondations et fatigante !!!

 

Pour le son c'était mieux avant :Smile_smile:

 

Il n'y pas assez de réglage sonore et on ne sais pas ce que l'on modifie :Smile_sad:

je plussoie !

 

Share this post


Link to post
Share on other sites
[WG]
WG Staff, Administrator, Community, WG Team
5,027 posts
4,217 battles
10 hours ago, firefly62 said:

pourras t'on garder le port "table du concepteur " ?

 

Oui m'sieur !

 

Pour ceux qui ont toujours des problèmes de réglage au niveau son, même après que vous les ayez régler via la méthode que l'on donne sur le portail, n'hésitez pas à contacter le support clientèle à ce sujet. Soyez sûrs que ces soucis ont été remontés. 

 

Merci,

  • Cool 3

Share this post


Link to post
Share on other sites

×