Jump to content
  • 0
Sign in to follow this  
You need to play a total of 50 battles to post in this section.
KolenboerNL

Update 0.8.8 removed nation crew sound

10 comments in this topic

Question

[V888]
[V888]
Players
11 posts
7,732 battles

Hey everybody,

 

After update 0.8.8 i noticed that i no longer have crew's of ships ( or battle notification ) talking in the language of the nation of the ship. 

Does anyone else has this or am i missing an option didnt click on?

I hope they accidently forgot about this at WG and place it back, or i did miss an option.

I really like the nation talking crew, who doesnt like to learn some other language words that u can use on vacation like "torps incoming from the left".

 

Greetings KolenboerNL

Share this post


Link to post
Share on other sites

9 answers to this question

Recommended Posts

  • 0
Moderator, Players
1,208 posts
8,496 battles

Hello,

           Check your nation voice setting. As far as I know, WG didn't change anything with nations voices.

 

Regards,

                  Minia

Share this post


Link to post
Share on other sites
  • 0
[V888]
[V888]
Players
11 posts
7,732 battles
6 hours ago, CptMinia said:

Hello,

           Check your nation voice setting. As far as I know, WG didn't change anything with nations voices.

 

Regards,

                  Minia

Hey minia, 

 

I checked the setting but i cant find the option anymore that nation ships talk in there own language.

Voiceover modification can only be put on standard and if i can remember you could pick "nation" or something.

 

Greeting and thnx

Share this post


Link to post
Share on other sites
  • 0
Moderator, Players
1,208 posts
8,496 battles
16 minutes ago, KolenboerNL said:

Hey minia, 

 

I checked the setting but i cant find the option anymore that nation ships talk in there own language.

Voiceover modification can only be put on standard and if i can remember you could pick "nation" or something.

 

Greeting and thnx

I'll do some digging around when I can and try get back to you, but I didn't see any change in patch notes. I'll look into it :)

  • Cool 1

Share this post


Link to post
Share on other sites
  • 0
[V888]
[V888]
Players
11 posts
7,732 battles

Well after the sound update its still gone. 

But with the setting "voice modification" i am missing the option "nation".

I only have standard and i think thats the problem.

Hope WG fixes this soon.

 

Greet

Share this post


Link to post
Share on other sites
  • 0
Moderator, Players
1,208 posts
8,496 battles
10 hours ago, KolenboerNL said:

Well after the sound update its still gone. 

But with the setting "voice modification" i am missing the option "nation".

I only have standard and i think thats the problem.

Hope WG fixes this soon.

 

Greet

I've checked. I have nations voiceover working fine on "nations+".

 

Are you using ultra sounds client or not?

Share this post


Link to post
Share on other sites
  • 0
[V888]
[V888]
Players
11 posts
7,732 battles
14 hours ago, CptMinia said:

I've checked. I have nations voiceover working fine on "nations+".

 

Are you using ultra sounds client or not?

I am :Smile_Default:

Share this post


Link to post
Share on other sites
Sign in to follow this  

×