Jump to content
Game server issue - possible disconnects Read more... ×
Sign in to follow this  
You need to play a total of 50 battles to post in this section.
loppantorkel

Torp bug

7 comments in this topic

Recommended Posts

[UNICS]
Players
4,485 posts
15,888 battles

..or working as intended..?

 

Torps unspotted until very close. Not sure if there's a rendering issue or something. It's the Akizuki second drop that just appears in front of me. ..or am I missing something?

 

Yes, there's a replay -

20190913_190809_PASB729-Georgia_19_OC_prey.wowsreplay

 

Not sure if this works... Do I need to upload it?

 

Edit: Might be a brainfart on my side: The smoke concealed the torps while I had the Aki spotted perhaps? I got to check the replay again.

 

Edit2: I suppose it's working as intended. Not sure what the torp concealment in smoke is... I sort of expected to see the torp launched from the Akizuki as it was proxy spotted. Feels like it would make sense to some degree. Probably not a bug though.

Share this post


Link to post
Share on other sites
[SHAFT]
Players
9,050 posts
8,683 battles

Have heared about shells not rendering either, maybe just the next stage of the same bug? (havent watched the replay, might do it later, just guessing at this time)

Share this post


Link to post
Share on other sites
[UNICS]
Players
4,485 posts
15,888 battles

I suppose it's working as intended. Both were in smoke as I got torped. Not sure what the torp concealment in smoke is... I sort of expected to see the torp launched from the Akizuki as the ship was proxy spotted. Feels like it would make sense to some degree. Probably not a bug though. I wouldn't mind having torp concealment in smoke negated if the torp-dropping ship is proxy-spotted.

Share this post


Link to post
Share on other sites
[JRM]
Players
5,900 posts
23,431 battles

Oh m8 thats nothing, the other day in cw i was dueling a martell, didnt have hydro on but was safe due to low island so wasnt worried, anyway here I am burning him down marrily and he dies, I procede to move forward when ONE torp exits from the middle of the god damn island... I was dafq? Hits me and ofc vanishes - no damage... That was a thigh slapper 

Share this post


Link to post
Share on other sites
[ORM]
Players
133 posts
3,431 battles
1 hour ago, Yedwy said:

Oh m8 thats nothing, the other day in cw i was dueling a martell, didnt have hydro on but was safe due to low island so wasnt worried, anyway here I am burning him down marrily and he dies, I procede to move forward when ONE torp exits from the middle of the god damn island... I was dafq? Hits me and ofc vanishes - no damage... That was a thigh slapper 

was the island getting revenge for this ?

 

  • Funny 1

Share this post


Link to post
Share on other sites
[TTT]
Players
2,060 posts
20,550 battles

I just had both bugs while fighting a Gearing, there was no smoke involved.

 

20200106_084819_PRSD110-Pr-24-Khabarovsk_18_NE_ice_islands.wowsreplay

 

Gearing hits me at the rear turrets, there are no shell tracers from the Gearing:

 

shot-20_01.06_09.12_01-0649.thumb.jpg.739b4e370ba9e71abc3bbe0c5608bd73.jpgshot-20_01.06_09_12.29-0313.thumb.jpg.b251f9569330be6575596a8b93220c53.jpg

 

 

Gearing torpedoes appear extremely late, a bit like deepwater torpedoes. There is one more undetected torpedo to the right of this set that will hit me in a moment:

 

shot-20_01.06_09_12.03-0552.thumb.jpg.5254717820d294f93c9c2350270af34a.jpgshot-20_01.06_09_12.08-0154.thumb.jpg.91996fd64aa77ca93b5eec9fa59249e5.jpg

 

There were no ping fluctuations in this battle, I didn't see any weird behaviour other then the missing tracers of shells and torpedoes.

Share this post


Link to post
Share on other sites
[TALOS]
Players
126 posts
2,632 battles
On 9/13/2019 at 8:28 PM, loppantorkel said:

..or working as intended..?

 

Torps unspotted until very close. Not sure if there's a rendering issue or something. It's the Akizuki second drop that just appears in front of me. ..or am I missing something?

 

Yes, there's a replay -

20190913_190809_PASB729-Georgia_19_OC_prey.wowsreplay

 

Not sure if this works... Do I need to upload it?

 

Edit: Might be a brainfart on my side: The smoke concealed the torps while I had the Aki spotted perhaps? I got to check the replay again.

 

Edit2: I suppose it's working as intended. Not sure what the torp concealment in smoke is... I sort of expected to see the torp launched from the Akizuki as it was proxy spotted. Feels like it would make sense to some degree. Probably not a bug though.

there is no concealment from the smoke of torps. its a bug 

Share this post


Link to post
Share on other sites
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×