Jump to content
You need to play a total of 50 battles to post in this section.
MechGun_Joe

Server down? Und Lösungsansatz von Frontenstuermer via VPN.

1,038 comments in this topic

Recommended Posts

[UN2]
Players
449 posts
26,506 battles

lol WG geht down und ich bin Pink wegen unsportlichen Verhalten....... :fish_viking:

Provider ? Andere Onlinegames gehen ....und Netflix auch :D

  • Funny 1

Share this post


Link to post
Share on other sites
Players
554 posts
Vor 4 Minuten, _Waldwolf_ sagte:

@Sehales

 

Ich wiederhole mal kurz meinen Post aus dem anderen Thread, den du kurz danach geschlossen hast.

 

Mit dem Einlogen habe ich momentan kein Problem. Nach mehreren Versuchen kam ich in den letzten knapp 3 Stunden 3mal rein. Nur die ersten beiden Male wurde ich nachdem ich auf den ins Gefecht Button geklickt habe, nach einem längeren Ladekreisel wieder auf den Anmeldebildschirm geworfen. Dadurch gab es 2mal eine Sanktion und ich bin rot. Nun traut man sich natürlich nicht mehr, ein Gefecht zu suchen. Ich will ja nicht noch weiter für etwas bestraft werden, auf das ich keinen Einfluss hatte. Und so geht es nicht nur mir. Liegt das auch an mehreren Providern? Wie gesagt, ich bin ingame, Chats und Clanbasis funktionieren.

 

Heist das jetzt für mich, ich soll nicht mehr versuchen, ein Gefecht zu starten? Würde gerne noch heute die 10 Coop runter spielen, damit ich wenigstens morgen wieder normal spielen kann.

Jupp, geht mir genauso, man traut sich gar nicht mehr auf den Match Button zu klicken um nicht noch weitere Strafen zu kassieren

  • Bad 1

Share this post


Link to post
Share on other sites
WoWs Wiki Team, Supertester, Privateer
1,790 posts
11,375 battles
1 minute ago, KomaZwerg said:

lol WG geht down und ich bin Pink wegen unsportlichen Verhalten....... :fish_viking:

WG ist eben nicht down, das ist das Problem - es liegt am Weg zu WG bzw wieder zurück. Es sind über 20k Spieler in EU online und ich schaue auch diversen EU-Streamern zu - ist kein generelles Problem. 

  • Cool 1

Share this post


Link to post
Share on other sites
Players
16 posts
6,838 battles
Just now, Wizard27_1979 said:

WG ist eben nicht down, das ist das Problem - es liegt am Weg zu WG bzw wieder zurück. Es sind über 20k Spieler in EU online und ich schaue auch diversen EU-Streamern zu - ist kein generelles Problem. 

soll man jetzt wargaming noch das internet erklären?

 

  • Funny 1

Share this post


Link to post
Share on other sites
[BSH]
Players
45 posts
8,563 battles

grade habe ich mich eingeloggt, nach 2 Stunden Wartezeit - bin jetzt lila, alle benutzen seltenen Signale aufgebraucht, da gleich raus geschmiessen...

1 Geplänkel-Versuch weg, Premium gekauft und noch nicht mal benutzt, keine der Aufgaben angefangen...

Share this post


Link to post
Share on other sites
WoWs Wiki Team, Supertester, Privateer
1,790 posts
11,375 battles
Just now, Werner_Holt_1974 said:

soll man jetzt wargaming noch das internet erklären?

Wargaming hat diverse Provider als "Ursache" identifiziert und ich zumindest kann sagen: DTAG hat Probleme mit diversen Seiten (auch Warships), Vodafone und Vodafone Kabel Deutschland funktionieren. 

Share this post


Link to post
Share on other sites
Players
4,505 posts
11,428 battles
1 minute ago, novocain3 said:

 

OT An euch beide:

Ich habe einen Core i7 4790K, 16GB DDR3-2400 ram und eine GTX 980 übertaktet auf 1500MHz Chiptakt und es läuft Butterweich mit 100 - 120 fps auf einem (seit erscheinen desselben) völlig zugemüllten Windows 10.

Ein Core i5 8500 hat prinzipiell weniger dampf als ein Core i7 4790K, obwohl mehr Kerne. Das liegt einfach am SMT oder auch Hyperthreading: der Core i5 hats nicht und hat, unter anderem auch deswegen, weniger Leistung als mein völlig veralteter 4-Kerner mit 8 threads...

 

Ich habe ein I7-3770K aus dem Jahre 2012 mit 32GB RAM und es flutscht ;)

Dazu eine Gainward Phantom 970OC.

 

Somit, alt ist nicht immer schlecht^^

Share this post


Link to post
Share on other sites
[DKP]
Players
109 posts
18,622 battles
Just now, TCHOZN said:

Startet mal euren Router neu, bei mir hats geklappt. Bin drin.

Drin bin ich auch. Hast du ein Gefecht gestartet und konntest es dann auch spielen? Ohne wieder auf den Anmeldebildschirm geschmissen zu werden und ein Strafe zu kassieren?

 

Share this post


Link to post
Share on other sites
Players
554 posts
Vor 1 Minute, TCHOZN sagte:

Startet mal euren Router neu, bei mir hats geklappt. Bin drin.

Ja starte vorsichtshalber nochmal das Spiel, auch schon gemacht, nach den 2. einloogen wieder nichts

  • Bad 1

Share this post


Link to post
Share on other sites
[MVC]
Players
4 posts
6,620 battles

3 Mal reingekommen, 3 Mal rausgeflogen nach Gefechtsstart. Tarnung und Signale fürn Popo und sexy Pink.´...und schuld sind diverse Internetanbieter? Aha...komisch das alles Andere läuft.

Ich trau mich nicht mehr ein Gefecht zu starten....also wows aus und aus lassen. 

Share this post


Link to post
Share on other sites
Players
554 posts
Vor 1 Minute, Aiki1615 sagte:

3 Mal reingekommen, 3 Mal rausgeflogen nach Gefechtsstart. Tarnung und Signale fürn Popo und sexy Pink.´...und schuld sind diverse Internetanbieter? Aha...komisch das alles Andere läuft.

Ich trau mich nicht mehr ein Gefecht zu starten....also wows aus und aus lassen. 

Nur Pink? ich war nach dem 2. mal schon rot und darf jetzt 10 Coop Gefechte machen

  • Bad 1

Share this post


Link to post
Share on other sites
[-F-P-]
Players
44 posts
14,063 battles
2 minutes ago, FrontenStuermer said:

Ich habe ein I7-3770K aus dem Jahre 2012 mit 32GB RAM und es flutscht ;)

Dazu eine Gainward Phantom 970OC.

 

Somit, alt ist nicht immer schlecht^^

Vielleicht wurden ja jetzt neue CPUs mit dem letzten Update ausgegrenzt, dieser Drecksfirma traue ich mittlerweile alles zu. Hab noch einen i5-4570 aus 2013 rumstehen. Sollt ich mal testen.

Share this post


Link to post
Share on other sites
Weekend Tester
254 posts
21,644 battles

Jetzt sind es die Provider die schuld sind ich glaube es liegt an Wg und die Server  kauft oder mietet euch gute Server an dann geht es auch:cap_horn:

Share this post


Link to post
Share on other sites
Players
4,505 posts
11,428 battles
5 minutes ago, Wizard27_1979 said:

Wargaming hat diverse Provider als "Ursache" identifiziert und ich zumindest kann sagen: DTAG hat Probleme mit diversen Seiten (auch Warships), Vodafone und Vodafone Kabel Deutschland funktionieren. 

Jop und ich bin mit einer VPN Software drin und es geht wie oben beschrieben.

Somit eher Providerproblem.

Zudem scheint es ja auch nur in Deutschland zu sein.

  • Cool 1

Share this post


Link to post
Share on other sites
[AOBA]
Beta Tester, Players, In AlfaTesters
127 posts
10,630 battles
2 minutes ago, MechGun_Joe said:

Nur Pink? ich war nach dem 2. mal schon rot und darf jetzt 10 Coop Gefechte machen

Ja super, ich auch.

Kann man das bitte durch den Support entfernen @Sehales

Share this post


Link to post
Share on other sites
Players
4,505 posts
11,428 battles
Just now, DvG_Matador said:

Jetzt sind es die Provider die schuld sind ich glaube es liegt an Wg und die Server  kauft oder mietet euch gute Server an dann geht es auch:cap_horn:

Nur mal als Beispiel, vorgestern gab es ein DNS Problem bei Vodafone und man konnte es umgehen, wenn man den DNS Server manuell gesetzt hat.

Somit auch ein Problem eines Providers.

  • Cool 1

Share this post


Link to post
Share on other sites
[BOM]
Beta Tester, Players
1,497 posts
7,620 battles

Als Vodafone die Tage rum gezickt hat wie meine Exfrau hab ich folgendes ausprobiert:

 

In den LAN Adapter Eigenschaften für IP4 die IP auf automatisch gelassen und die DNS auf 1.1.1.1 und Alternativ auf 8.8.8.8 gesetzt und ich bin auf jede Webseite inklusive ins Spiel gekommen.

Einfach mal ausprobieren da ich wieder mal einen DNS Konflikt im deutschen Entwicklungsland Netz vermute.

Share this post


Link to post
Share on other sites
Players
16 posts
6,838 battles
5 minutes ago, Aiki1615 said:

3 Mal reingekommen, 3 Mal rausgeflogen nach Gefechtsstart. Tarnung und Signale fürn Popo und sexy Pink.´...und schuld sind diverse Internetanbieter? Aha...komisch das alles Andere läuft.

Ich trau mich nicht mehr ein Gefecht zu starten....also wows aus und aus lassen. 

vielleicht mal schnell den anbieter wechseln, top wargaming

Share this post


Link to post
Share on other sites
[AOBA]
Beta Tester, Players, In AlfaTesters
127 posts
10,630 battles
1 minute ago, Bull_Halsey_7634 said:

Wikipedia ist aktuell für mich auch nicht mehr zu erreichen. Definitv ein ISP Problem.

Ja, Wargaming ist da raus. Das ist klar, merkt man bei mehreren Seiten und Anbietern dass alles sehr langsam ist.

Share this post


Link to post
Share on other sites
WoWs Wiki Team, Supertester, Privateer
1,790 posts
11,375 battles
1 minute ago, AdmiralGrafSpee7 said:

Soeben mit Telekom telefoniert ...ja es gibt da ein Problem und ....die Techniker arbeiten daran Zeit ...noch nicht absehbar 

 

Just now, Bull_Halsey_7634 said:

Wikipedia ist aktuell für mich auch nicht mehr zu erreichen. Definitv ein ISP Problem.

 

2 minutes ago, FrontenStuermer said:

Jop und ich bin mit einer VPN Software drin und es geht wie oben beschrieben.

Somit eher Providerproblem.

Zudem scheint es ja auch nur in Deutschland zu sein.

Mit solchen Aussagen kann man was anfangen, nicht mit Spekulationen - top!

Share this post


Link to post
Share on other sites
[PONYS]
Players
4,585 posts
16,931 battles
Vor 4 Minuten, DvG_Matador sagte:

Jetzt sind es die Provider die schuld sind ich glaube es liegt an Wg und die Server  kauft oder mietet euch gute Server an dann geht es auch:cap_horn:

Dem Server ist der Provider ziemlich wurscht.

Wohl dem, er nicht aller Verträge bei der Telekom hat ;-)  Wie gesagt, nach wechsel auf mein vodafone-handy funzt es.

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

  • Recently Browsing   0 members

    No registered users viewing this page.

×