Jump to content
Sign in to follow this  
You need to play a total of 50 battles to post in this section.
Butterdoll

Problem with my Gneisenau Optimization

9 comments in this topic

Recommended Posts

[L4GG]
Players
3,470 posts
11,259 battles

Hi.

I run into some trouble with the captain skills of my  Gneisenau, I've got 4 points locked in a thing that doesn't work anymore.

How can I solve this?

513633342_GNEISECAP.thumb.png.c75cfbed0df8b553bc754e9de4bb30a6.png

 

thank you.

 

 

Share this post


Link to post
Share on other sites
[THESO]
Players
9,345 posts
47,252 battles

You clicked on the reset commander option on the website? 

I did just now reset some commanders. 

Share this post


Link to post
Share on other sites
[NEXT]
Players
33,524 posts
16,908 battles
7 minutes ago, Butterdoll said:

Hi.

I run into some trouble with the captain skills of my  Gneisenau, I've got 4 points locked in a thing that doesn't work anymore.

How can I solve this?

513633342_GNEISECAP.thumb.png.c75cfbed0df8b553bc754e9de4bb30a6.png

 

thank you.

 

 

It still works.

As explained again and again, this sign just says that the choice is not optimal....

And sometimes the sign is even wrong (IFHE for secondary setup BB).

Share this post


Link to post
Share on other sites
[L4GG]
Players
3,470 posts
11,259 battles

:Smile_sceptic:

 

I cannot log in in the website.

I play the freaking game, I'm posting in here, but login in the website I can't.

apparently I have the wrong password.

And I'm a bot now

Share this post


Link to post
Share on other sites
[THESO]
Players
9,345 posts
47,252 battles
5 hours ago, Salentine said:

you can still pick the AA skill if you want to, the game thinks it's not a good idea, which is sort of right...

Yep but he wanted to reset the commander for free and he couldn’t log in the website to enable it from the 0.8.7 patch article . 

Share this post


Link to post
Share on other sites
[ONE2]
Players
3,151 posts
27,376 battles
10 hours ago, Butterdoll said:

:Smile_sceptic:

 

I cannot log in in the website.

I play the freaking game, I'm posting in here, but login in the website I can't.

apparently I have the wrong password.

And I'm a bot now

Hmm... I used to have this kinda thing happen too, if I accidentally went into the warships.com site address instead of the warships.eu . Apparently something to do with saved PW or some such, but that is easily resolved just by ensuring you go to warships.eu and try to log-in there. Maybe the same issue? :cap_hmm:

  • Cool 1

Share this post


Link to post
Share on other sites
Sign in to follow this  

×