Jump to content
You need to play a total of 50 battles to post in this section.
nambr9

The Game Chat System problems

16 comments in this topic

Recommended Posts

[SCRUB]
Players
3,349 posts
8,968 battles

Heck, why not a new thread.

 

Its been getting increasingly buggy.

 

EDIT: I am talking about PORT chat system.

 

- channels / chats get flushed blank

- there is a delay sometimes after confirming message up to 1 minute

- sometimes all chat windows go invisible and home button says that "chat server is unavailable"

- and most annoying ... unofficial channels have broken "users list" that also corrupts global "online" status of your chat contacts (they appear online but they are not)

 

Don't know how many of you have this...or if Its a wide known issue ...  but lately I think the game chat is kinda not working for me.

  • Cool 8

Share this post


Link to post
Share on other sites
[ROHAN]
Players
4 posts
10,438 battles

Bump!

 

I am having the exact same issues and have had them for months. Must be a known issue, still nobody seems to care. WG is probably expecting us to use third party software for coms!

  • Cool 1

Share this post


Link to post
Share on other sites
Players
812 posts
9 hours ago, nambr9 said:

Heck, why not a new thread.

 

Its been getting increasingly buggy.

 

- channels / chats get flushed blank

- there is a delay sometimes after confirming message up to 1 minute

- sometimes all chat windows go invisible and home button says that "chat server is unavailable"

- and most annoying ... unofficial channels have broken "users list" that also corrupts global "online" status of your chat contacts (they appear online but they are not)

 

Don't know how many of you have this...or if Its a wide known issue ...  but lately I think the game chat is kinda not working for me.

May One Enquire if you used a mod pack, and If One has looked at Ones Settings on a mod pack, if a mod pack was used?

 

:cap_book:

 

image.thumb.png.922eca259828496600f6eb277840e691.png

Share this post


Link to post
Share on other sites
[PARAZ]
Beta Tester
11,243 posts
16,420 battles

@Saiyko is permanently online for me along with another friend who hasn't logged on for months.

I'm running pure vanilla.

  • Cool 3

Share this post


Link to post
Share on other sites
[SCRUB]
Players
3,349 posts
8,968 battles
5 hours ago, SmashUrr said:

May One Enquire if you used a mod pack, and If One has looked at Ones Settings on a mod pack, if a mod pack was used?

 

:cap_book:

 

image.thumb.png.922eca259828496600f6eb277840e691.png

I am not talking about battle chat, I am talking about the port chat system.

Share this post


Link to post
Share on other sites
Players
1,410 posts
9,890 battles
2 hours ago, nambr9 said:

I am not talking about battle chat, I am talking about the port chat system.

Actually, I have the same problem.

I can be in port chatting with a friend or clan member and then do something with my ships/captains skills or play a game; I then come back to the chat box to find the comments have disappeared.

 

Share this post


Link to post
Share on other sites
[THESO]
Alpha Tester
18,575 posts
6,078 battles
8 hours ago, SmashUrr said:

May One Enquire if you used a mod pack, and If One has looked at Ones Settings on a mod pack, if a mod pack was used?

 

:cap_book:

 

image.thumb.png.922eca259828496600f6eb277840e691.png

 

This has nothing to do with mods, the chat system is actually build by using 3rd party components ( just as BigWorld was once a separate company iirc ) and it's been problematic for .... mhm I can't actually say that at any time during the life cycle of WoWs the chat system has ever worked correctly at all. 

 

1 hour ago, Migantium_Mashum said:

Actually, I have the same problem.

I can be in port chatting with a friend or clan member and then do something with my ships/captains skills or play a game; I then come back to the chat box to find the comments have disappeared.

 

Happens all the time. They are working on things because now when I log in my subscribed channels do show past xx  chat lines almost always.

 

Sad tho that they are gone when you get back to port after a battle. 

Share this post


Link to post
Share on other sites
Players
812 posts
38 minutes ago, mtm78 said:

 

This has nothing to do with mods, the chat system is actually build by using 3rd party components ( just as BigWorld was once a separate company iirc ) and it's been problematic for .... mhm I can't actually say that at any time during the life cycle of WoWs the chat system has ever worked correctly at all. 

 

 

Happens all the time. They are working on things because now when I log in my subscribed channels do show past xx  chat lines almost always.

 

Sad tho that they are gone when you get back to port after a battle. 

My Chat works fine.

Share this post


Link to post
Share on other sites
[THESO]
[THESO]
Moderator
2,026 posts
6,905 battles

Although This belongs to a support ticket,

I'm inclined to keep it open to see how broken the port chat system by collecting evidence..

 

Because frankly... I'm sick of...

getting 3 day old my own messages as a new message notification every time I get out of a match..

hearing a new message notification sound for the same message over and over again after every match...

getting the notification sound IN BATTLE when someone messages me in port..

 

and please don't let me start about binding division screen into the chat server..

I personally think that decision requires an individual reward :)

  • Cool 3

Share this post


Link to post
Share on other sites
[AAO]
Players
2,259 posts
11,014 battles
4 hours ago, El2aZeR said:

@Saiyko is permanently online for me along with another friend who hasn't logged on for months.

I'm running pure vanilla.

This is a thread by @Aotearas from last month where I noted having the exact same problem with @MortenTardo:

Poor @tsounts is obviously also still having the same problem (seeing me online ingame while I am not), given his hopeless spam of questions to div :)

 

I don't know who else I was having this problem with, but I didn't have it with @El2aZeR a month ago (so both he is online for me when not and I am online for him when not), so whatever it is, it is spreading. My guess is WG tried to fix something last patch.

 

  • Cool 3

Share this post


Link to post
Share on other sites
[THESO]
Alpha Tester
18,575 posts
6,078 battles
12 minutes ago, Excavatus said:

I'm inclined to keep it open to see how broken the port chat system by collecting evidence..

 

What would you need then? Just reports? Screenshots to provide data to WG or even perhaps python logs? 

 

I mean, they need a lot off data to fix things and this chat system has been problematic since it's conception. I always thought it was to low priority, but if they really want to fix it and they need feedback I'm sure people will gladly provide those as long as they don't feel it's not going to matter since it's a 'low priority' issue compared with pumping out new content to sell. 

 

When you logged off yesterday you stayed online in SCRUBS channel for me, but you never were visible for me whole day in clan chat. 

 

edit: yes I do run mods, all installed through modstation. But I don't think an in battle chat mod ( to better show who's saying what in chat ) interferes with port chat, especially since this issue has also popped up for me when playing vanilla just after patches. 

Share this post


Link to post
Share on other sites
[SCRUB]
Quality Poster
3,597 posts
10,782 battles

Hi all,

 

Our Clan's "SCRUB's Community" is suffering from this bug/glitch/error for weeks now... I really don't know who is really ONLine there and who is not (just the other day I wanted to contact my buddy @tsountsbecause he was shown there but in fact he was OFFLine)... :Smile-angry:

 

 

Leo "Apollo11"

  • Cool 3

Share this post


Link to post
Share on other sites
[SCRUB]
Weekend Tester, In AlfaTesters
2,283 posts
8,404 battles
2 minutes ago, Leo_Apollo11 said:

Our Clan's "SCRUB's Community" is suffering from this bug/glitch/error for weeks now

 

Indeed. The SCRUBs channel pretty much lists every single one online, who has ever been there, so that gives zero usable information. Meanwhile, the clan chat and personal contact list give contradicting information on who's online.

Not to even mention the self-erasing chat messages. Though lately, it seems to have gone a bit weird, as the chat retains some messages, but now I have no idea are those messages sent today, yesterday or 10 BWG.

 

This sums up the situation:

Spoiler

811922176_totallyfuckingfuckedmatebigtimebookcover.thumb.jpg.303badd4e6ed47e50bf1e48dbd90938b.jpg

 

  • Cool 4

Share this post


Link to post
Share on other sites
[THESO]
Alpha Tester
18,575 posts
6,078 battles

Kek I thought that was a meme image, but it really is an actual published book :cap_wander:

Share this post


Link to post
Share on other sites
[SCRUB]
[SCRUB]
Players
1,705 posts
1 hour ago, Saiyko said:

This is a thread by @Aotearas from last month where I noted having the exact same problem with @MortenTardo:

Poor @tsounts is obviously also still having the same problem (seeing me online ingame while I am not), given his hopeless spam of questions to div :)

 

I don't know who else I was having this problem with, but I didn't have it with @El2aZeR a month ago (so both he is online for me when not and I am online for him when not), so whatever it is, it is spreading. My guess is WG tried to fix something last patch.

 

I got that bug as well. You always show as online. Same with @DeTrimmy. He is online 24/7 apparently ;)

  • Cool 2

Share this post


Link to post
Share on other sites
[SCRUB]
Players
3,349 posts
8,968 battles

Currently ingame chat has like 5 minutes lag.

ALL chat windows also disappear .... incuding the DIV invitations do not show.

 

Wtf is going on?

Share this post


Link to post
Share on other sites

  • Recently Browsing   0 members

    No registered users viewing this page.

×