Jump to content
Sign in to follow this  
You need to play a total of 50 battles to post in this section.
Frontkratzer

Performance der Waffenkammer und Newssektion verschlechtert

14 comments in this topic

Recommended Posts

[CHAOS]
Players
273 posts
7,929 battles

Moin,

 

mir ist aufgefallen das die Performance in der Waffenkammer und der Newssektion sich rapide verschlechtert hat. Mein PC ist frisch aufgesetzt, mit neuteilen bestückt und bis vor dem letzten Update ging es absolut problemlos. Nun stotter ich mich durch die o.a. Sektionen.

 

mfg

 

FK

 

Tante Edith: Keine Mods installiert

Share this post


Link to post
Share on other sites
[DAN]
Players
179 posts
7,159 battles

Die Performance war noch nie wirklich toll jedoch die Verschlechterung ist leider deutlich spürbar.

Share this post


Link to post
Share on other sites
Modder
5,669 posts
10,217 battles

Wie schon bei fast jedem Update hat sich die (bescheidene) Performance im Hafen nicht wesentlich verändert oder gar verschlechtert.

Das kann ich alleine von den Vergleichswerten aus 0.8.6.0 zu 0.8.7.0 nachvollziehen.

Keine FPS Einbrüche oder Darstellungsprobleme, sowie kann ich keine höheren Leistungsverbrauch bei CPU, GPU, RAM feststellen.

Aber es ist eh schwer die unterschiedlichsten System miteinander zu vergleichen.

Und kann natürlich bei dem einen oder anderen System in Grenzbereichen sich anders auswirken.

Share this post


Link to post
Share on other sites
[MIC]
Players
3,524 posts
17,096 battles
Am ‎24‎.‎08‎.‎2019 um 14:10, Frontkratzer sagte:

mir ist aufgefallen das die Performance in der Waffenkammer und der Newssektion sich rapide verschlechtert hat. Mein PC ist frisch aufgesetzt, mit neuteilen bestückt und bis vor dem letzten Update ging es absolut problemlos. Nun stotter ich mich durch die o.a. Sektionen.

Das Bitcoin Mining wurde dramatisch verbessert:Smile_trollface:

  • Funny 4

Share this post


Link to post
Share on other sites
[CHAOS]
Players
273 posts
7,929 battles
2 hours ago, juger65 said:

Und kann natürlich bei dem einen oder anderen System in Grenzbereichen sich anders auswirken.

Grenzbereich? In der Waffenkammer und- oder Newssektion? Ich bitte dich :Smile_trollface:

 

Inzwischen melden sich immer mehr Leute, auch auf FB, ist mit sicherheit nen Abfrageproblem mit dem Server. Es laggt halt einfach wie die Hölle. Vielleicht behebt ein Serverneustart ja schon dieses Problem 

Share this post


Link to post
Share on other sites
[-WDT-]
Players
127 posts
9,852 battles
33 minutes ago, YC_Yello said:

Das Bitcoin Mining wurde dramatisch verbessert:Smile_trollface:

:fish_palm:

 

Ich sage einfach, das die programmierte Infrastruktur für das Hafeninterface und alles was nicht im Gefecht ist, veralteter Müll ist, der 

dringend optimiert gehört. Dieser ganze Blödsinn mit Bitcoin-Mining war eh von Anfang an nicht lustig.

Share this post


Link to post
Share on other sites
Modder
5,669 posts
10,217 battles
Vor 7 Minuten, Frontkratzer sagte:

Grenzbereich? In der Waffenkammer und- oder Newssektion? Ich bitte dich :Smile_trollface:

 

Inzwischen melden sich immer mehr Leute, auch auf FB, ist mit sicherheit nen Abfrageproblem mit dem Server. Es laggt halt einfach wie die Hölle. Vielleicht behebt ein Serverneustart ja schon dieses Problem 

Wo habe ich das direkt auf Waffenkammer oder Newssektion bezogen.

Interpretiere doch eine allgemeine Darstellung nicht auf dein Problem.

 

Was soll ein Serverneustart bringen wenn ein Problem nicht bei allen vorliegt, sondern nur vereinzelt?

Share this post


Link to post
Share on other sites
Modder
5,669 posts
10,217 battles

Da am Ingame Web-Browser etwas geändert wurde könnte auch sein das beim Abruf vom Server das Virenschutzprogramm eine Verzögerung verursacht.

Da könnte man folgendes mal Versuchen.

- cef-cache löschen im ...\Games\World_of_Warships\bin64\profile oder \Games\World_of_Warships\bin32\profile

- Den Kompletten WOWS Ordner als Ausnahme im Virenschutzprogramm Testweise hinzufügen.

 

Danach das Spiel Starten und Waffenkammer und- oder Newssektion aufrufen, beim ersten mal dauert es etwas bis die Daten neu geladen wurden.

Wenn es dargestellt wurde das Spiel nochmal beenden und neu Starten, dann sollte es normalerweise zu keinen lags kommen.

 

Wie schon mal erwähnt ich habe keines der genannten Probleme.

Da ich keinen anderen Client wie ihr benutze, kann es nur ein Systembedingtes Lokales Problem sein, bzw. fehlerhaftes Update der nicht alle möglichen variablen berücksichtigt.

  • Cool 1

Share this post


Link to post
Share on other sites
[CHAOS]
Players
273 posts
7,929 battles
3 minutes ago, juger65 said:

Was soll ein Serverneustart bringen wenn ein Problem nicht bei allen vorliegt, sondern nur vereinzelt?

Ist auch wieder richtig, aber ich nutze den PC (wie gesagt: komplett neu aufgesetzt ) im Moment ausschließlich mit WoWs. VOR dem Update von WoWs gab es keinerlei Probleme, nach dem Update kam KEIN Windows update. 

Es ist daher auszuschließen daß es vom W10 kommen sollte. Ich für meinen Teil lebe jetzt einfach damit bis zum nächsten Patch eine laggende Performance in den Sektionen zu haben und möchte wetten daß es ein Problem seitens des Servers besteht. Warum das Problem nur bei manchen Auftritt kann noch von etlichen weiteren Faktoren abhängen da die Variablen innerhalb der clienten ja stark variieren. Es reicht ja schon nen falsch gesetztes " ; " um ein server-armageddon loszubrechen.

Share this post


Link to post
Share on other sites
[CHAOS]
Players
273 posts
7,929 battles
5 minutes ago, juger65 said:

 

Da könnte man folgendes mal Versuchen.

- cef-cache löschen im ...\Games\World_of_Warships\bin64\profile oder \Games\World_of_Warships\bin32\profile

- Den Kompletten WOWS Ordner als Ausnahme im Virenschutzprogramm Testweise hinzufügen.

Jo. Habe ich auch gelesen das der Support das sagt, ich werde es Mal testen, auch wenn ich, bis auf den Windows Defender, kein Virenschutz drauf habe und im Wdef das Problem schon von Haus aus in der Ausnahme liegt. Werde da nachher Mal testen, nun muss ich erstmal Grünschnitt entsorgen :fish_palm:

  • Cool 1

Share this post


Link to post
Share on other sites
Modder
5,669 posts
10,217 battles
Vor 4 Minuten, Frontkratzer sagte:

Ist auch wieder richtig, aber ich nutze den PC (wie gesagt: komplett neu aufgesetzt ) im Moment ausschließlich mit WoWs. VOR dem Update von WoWs gab es keinerlei Probleme, nach dem Update kam KEIN Windows update. 

Es ist daher auszuschließen daß es vom W10 kommen sollte. Ich für meinen Teil lebe jetzt einfach damit bis zum nächsten Patch eine laggende Performance in den Sektionen zu haben und möchte wetten daß es ein Problem seitens des Servers besteht. Warum das Problem nur bei manchen Auftritt kann noch von etlichen weiteren Faktoren abhängen da die Variablen innerhalb der clienten ja stark variieren. Es reicht ja schon nen falsch gesetztes " ; " um ein server-armageddon loszubrechen.

Du schreibst doch selber "VOR dem Update von WoWs gab es keinerlei Probleme", durch das Update wurde Dateien verändert bzw, eine neue cef_browser_process.exe verwendet, die vom Windows / Vierprogramm überwacht wird.

Inhalte werden vom Server heruntergeladen und Lokal auf deinem Rechner gespeichert, das bedeutet auch, das der Virenscanner diesen Inhalt vorher überprüft.

Das kann  zuweilen zu Verzögerungen führen, oder die Inhalten werden erst gar nicht gespeichert weil das System es nicht zulässt und diese bei jedem Aufruf neu geladen werden.

Und auch das kann bei von System zu System unterschiedlich sein, je nach dem wie die Sicherheitseinstellungen gesetzt wurden, oder welche Programme verwendet werden.

 

Deswegen mal den cache löschen und die Überwachung zum Testen ausschalten.

Wenn es nichts bringt kann man es wieder ändern.

Mehr wie Testen bleibt einem doch nicht.

Außerdem hilft man auch den denjenigen die ein ähnliches Problem haben wenn es ein Lösungsansatz wäre.

 

Ich hab das Problem nicht und kann es somit auch nicht Testen!

 

  • Cool 1

Share this post


Link to post
Share on other sites
[CHAOS]
Players
273 posts
7,929 battles

Bevor ich los tucker noch eines:

 

Kannst du dich noch vor über einem Jahr an die framedrops im Gefecht erinnern? Die, die auch nicht jeder hatte, aber welche durch einen Fehler in der Comrose verursacht wurden? Die hatte auch nicht jeder und dennoch war er da! Und über Performance lassen sich hier gerade doch einige aus

 

Tante Edith: ja juger, wird gemacht ✌️

Share this post


Link to post
Share on other sites
Modder
5,669 posts
10,217 battles
Vor 3 Minuten, Frontkratzer sagte:

Bevor ich los tucker noch eines:

 

Kannst du dich noch vor über einem Jahr an die framedrops im Gefecht erinnern? Die, die auch nicht jeder hatte, aber welche durch einen Fehler in der Comrose verursacht wurden? Die hatte auch nicht jeder und dennoch war er da! Und über Performance lassen sich hier gerade doch einige aus

 

Tante Edith: ja juger, wird gemacht ✌️

Klar gibt es auch Fehler die nicht nachvollziehbar sind, insbesondere wenn es Fehler in den Schnittstellen sind, die bei bestimmte CPU, GPU, usw. Chips auftreten.

Natürlich kann man auch über die Performance diskutieren, ich habe nur dargestellt das ich keinen grundlegenden Leistungsunterschied zu 0.8.6.0 feststellen konnte.

Sicherlich würde eine andere Programmierung und Abruf/laden von Inhalten die Hafenoberfläche schneller machen.

Aber WG hat eine Eierlegende Wollmilchsau Programmiert, damit es auf allen Systemen einigermaßen läuft.

Der erste schritt um das aufzubrechen war die Trennung von 32 und 64bit, aber an der Struktur im Client hat sich nichts wesentlich geändert.

Somit konnte bis dato keine wirkliche Verbesserung erreicht werden, es wird eben im Moment mehr auf andere inhalte wert gelegt.

Mal sehen was die Zukunft noch bringt.

 

Share this post


Link to post
Share on other sites
[MIC]
Players
3,524 posts
17,096 battles
Vor 2 Stunden, mariusale sagte:

Ich sage einfach, das die programmierte Infrastruktur für das Hafeninterface und alles was nicht im Gefecht ist, veralteter Müll ist, der 

dringend optimiert gehört. Dieser ganze Blödsinn mit Bitcoin-Mining war eh von Anfang an nicht lustig.

Das Bitcoin Mining ist inzwischen ein "Running Gag", weil WG das mit der Performance nie in den Griff bekommen wird

  • Cool 1

Share this post


Link to post
Share on other sites
Sign in to follow this  

×