Jump to content

40 comments in this topic

Recommended Posts

Players
5 posts
585 battles

The amount of time my game crashes is absurd. Most matches, sometimes twice a match, usually once or twice at the home screen. The game itself runs very smoothly, there are no noticeable problems with delivery or game play, it just crashes all the time. This problem only started to occur in June, prior to that (bare in mind I've been playing this for years) the game had never crashed once on me. I've downloaded the WG check, set that to repair any files, absolutely no difference whatsoever. I've changed all the settings to their lowest quality, absolutely no difference either. 

  • Cool 1

Share this post


Link to post
Share on other sites
[HOWL]
Players
2 posts
6,174 battles

My game has been stable until the last update, now crashing every game. Very frustrating.

  • Cool 2

Share this post


Link to post
Share on other sites
[HOWL]
Players
2 posts
6,174 battles

I tried to repair the install and it made no difference so I just installed a clean image and its seems to have stopped my crashing.

Share this post


Link to post
Share on other sites
Players
463 posts
7,228 battles

Yeah! same problem for me I've done the integrity check removed any mods but still crashing.  I'm getting complete lockups and have to cold restart to get back the game. Worked perfect before last update. All my drivers are up to date.

  • Cool 1

Share this post


Link to post
Share on other sites
Players
58 posts
15,282 battles

For me it's some interesting. PT ran smooth, but live client completely freezes my computer  on clicking "play/"/playx86/playx64  in GC,  only safe mode, that seems to work (mostly) After some fight with support my problem is "forwarded to a specialist". Lets see what they come up with. But meanwhile my premium time is ticking.....:Smile-angry: 

Share this post


Link to post
Share on other sites
Players
17 posts
34,668 battles

For some reason,  since last update, not a day goes by without game client crashing at least once. More often twice. Its somehow annoying and even though i eventually make it back to the game, it harms my team and on top i get some salt. Stability seems to have taken a hit ?

  • Cool 1

Share this post


Link to post
Share on other sites
[MORIA]
Players
7,470 posts
37,131 battles
On 8/24/2019 at 3:06 PM, wodgy said:

My game has been stable until the last update, now crashing every game. Very frustrating.

I had this on 0.8.6.... now it’s much better.

Share this post


Link to post
Share on other sites
[OM]
Players
354 posts
11,922 battles

I also get regular crashes since the last patch. Two times after finishing a game before port loads and now also the first time while starting the game right before the port loads.

 

 

Unbenannt.PNG

  • Cool 1

Share this post


Link to post
Share on other sites
Players
889 posts
17,413 battles
13 hours ago, konean said:

I also get regular crashes since the last patch. Two times after finishing a game before port loads and now also the first time while starting the game right before the port loads.

 

 

Unbenannt.PNG

This. So much this 

PC crashes so hard that I have to restart the entire PC in order to get back into the game 

This all started with the latest patch 

Ran the integrity check - nothing 

Tried repairing - nothing 

This is really frustrating 

  • Cool 1

Share this post


Link to post
Share on other sites
[MORIA]
Players
7,470 posts
37,131 battles
9 minutes ago, Freyr_90 said:

This. So much this 

PC crashes so hard that I have to restart the entire PC in order to get back into the game 

This all started with the latest patch 

Ran the integrity check - nothing 

Tried repairing - nothing 

This is really frustrating 

Try to reinstall.

Share this post


Link to post
Share on other sites
[BAYP]
Players
5 posts

game crashing, very annoying when it happens in a ranked match :/

 

i have a fresh install doesnt matter

 

i realy dont care about that karma thing but it got down from 40+ to 32 now thanks for nothing

people report instantly , died so often becuase crash.

crash.png

Share this post


Link to post
Share on other sites
[LEEUW]
Players
77 posts
8,572 battles

What helped for me is downclocking my (overclocked) gpu, maybe you can try that. Not a single other game has problems with my overclocking except for wows in the latest patch. I also ran some benchmarks to see if my system was still stable but no bad results came out of those tests.

I'm not saying this will solve the problem but it definitely was the reason for my game crashes. My game kept crashing every time I went into battle until I downclocked.

Share this post


Link to post
Share on other sites
[OM]
Players
354 posts
11,922 battles

I doubt it has something to do with  clock speed. The problem is quiet fresh and for me it always involves situation were the game tries to load the port UI. 

@Freyr_90 I kinda doubt it will fix the problem but would be nice to hear if you could solve it with a fresh install. 

Share this post


Link to post
Share on other sites
[SFP]
Players
4 posts
7,580 battles

Crashes constantly, sometimes already in the port but at the latest when the battle begins. Totally unplayable. I even did a clean install of Win10 and Wows, no mods, installed new drivers, etc... I can't figure out what to try next. Propably I'll just wait for the next patch.

Share this post


Link to post
Share on other sites
[HELLF]
[HELLF]
Players
3 posts
15,697 battles

despues de la ultima actualizacion el juego me crasea cada 2 x 3 y eso que tengo un portatil de ultima generacion MSI con i7 de 8º generacion , targeta grafica 1050 Ti , 16gb ram y disco SDD......a cada parche peor...

 

Share this post


Link to post
Share on other sites
[O_P]
Players
25 posts

I also have frequent (every 5 games or so) "critical error" crashes. Nothing overclocked, drivers up to date. 0.8.7 worked much better for me.

Share this post


Link to post
Share on other sites
[NWP]
Players
1,099 posts
9,989 battles
On 8/24/2019 at 1:06 PM, wodgy said:

My game has been stable until the last update, now crashing every game. Very frustrating.

Same here. The once in a blue moon crashes used to be easy to fix, too, but now I have to restart the machine as I can't get to the £critical error" dialogue to close the game; the game window overwrites everything, even new desktops.

 

Two last night, out of nowhere. The machine isn't taxed, no issues with background processes. Just crashes.

 

Edit to add: I don't run any mods.

Share this post


Link to post
Share on other sites
[SFP]
Players
4 posts
7,580 battles
On 9/4/2019 at 4:39 PM, ReinoRietas said:

Crashes constantly, sometimes already in the port but at the latest when the battle begins. Totally unplayable. I even did a clean install of Win10 and Wows, no mods, installed new drivers, etc... I can't figure out what to try next. Propably I'll just wait for the next patch.

Update:

This problem was propably caused by my DDR 4000Mhz RAM. Still everything was fine in World of tanks with ultra settings in 4K, with those mems. I found out that crashes were avoided with in-game graphics setting "reduce GUI refresh rate", which sounds weird, but it helped (still with ddr4 4000Mhz). Still there was some jigjagging and visual problems, so I reduced my Mhz of RAM a little bit. Now it looks like it's ok, but not sure yet. I haven't put that GUI setting back yet. Will try later. It was not so pleaseant to be pinky so a lot. It would be fair, in my opinion, to not punish for leaving from "co-op" because of computer problems.

Share this post


Link to post
Share on other sites
[SFP]
Players
4 posts
7,580 battles
3 hours ago, ReinoRietas said:

Update:

This problem was propably caused by my DDR 4000Mhz RAM. Still everything was fine in World of tanks with ultra settings in 4K, with those mems. I found out that crashes were avoided with in-game graphics setting "reduce GUI refresh rate", which sounds weird, but it helped (still with ddr4 4000Mhz). Still there was some jigjagging and visual problems, so I reduced my Mhz of RAM a little bit. Now it looks like it's ok, but not sure yet. I haven't put that GUI setting back yet. Will try later. It was not so pleaseant to be pinky so a lot. It would be fair, in my opinion, to not punish for leaving from "co-op" because of computer problems.

Update 2: No. Nothing above. Broken game for me. After some years going to play WOT, which runs full detail 4K for me lovely. Weird problem whit this crap... Hope you can fix it.

Share this post


Link to post
Share on other sites
Players
463 posts
7,228 battles

This is beyond a joke at this stage. Just got a complete lockup in the dying stages of a game where it was down to the wire with myself and a Ognevoi trying to hold a points lead on Trap. By the time I restarted my PC the game was over and I couldn't apologize to  my DD. Been  playing this game for many years now and have never suffered anything remotely like this:cap_viking:.

Share this post


Link to post
Share on other sites
[GURKA]
Players
140 posts
15,199 battles

I had same problem of crashes in port (couple of times per day) and often in first game of day. Restart computer seems to solved it for me.

Can't report crash as no crash report pop up appears.

Share this post


Link to post
Share on other sites

×