Jump to content
  • 0
TresXL

Permanent camouflage

7 comments in this topic

Question

[SKOLL]
Players
3 posts

How to apply a permanent camouflage of the French Navy that I have in my inventory ?. It's for DD Guépard, I redeemed it in the Armory but in the game I can't apply it. The same happens to me with another camouflage won in a past event for the Leningrad DD. Thank you, best regards, TresXL

Share this post


Link to post
Share on other sites

6 answers to this question

Recommended Posts

  • 0
[SKOLL]
Players
3 posts
1 hora antes, FixCVs_Nautical_Metaphor dijo:

Well do you actually have the Guepard in port?

Besides the inventory, it will only appear on the "Exterior" port menu when Guepard is selected because you can only put it on that ship and no other.

Perfect, now yes. Thank you very much for your help and patience. TresXL from the Canary Islands

Share this post


Link to post
Share on other sites
  • 0
[PUPSI]
Freibeuter
12,286 posts
2 minutes ago, TresXL said:

How to apply a permanent camouflage of the French Navy that I have in my inventory ?. It's for DD Guépard, I redeemed it in the Armory but in the game I can't apply it. The same happens to me with another camouflage won in a past event for the Leningrad DD. Thank you, best regards, TresXL

did you check your filter settings?

Share this post


Link to post
Share on other sites
  • 0
[SM0KE]
Players
6,948 posts
15,455 battles
21 hours ago, TresXL said:

How to apply a permanent camouflage of the French Navy that I have in my inventory ?

As @Klopirat says, first check your filters are off for the relevant cammo, then go to the exterior tab->camouflage; you should see something like this:

 

image.thumb.png.537e8a87c3a9d43bd5d371da92ff518a.png

 

Clicking on the cammo in question and selecting 'mount' should do the trick. You also want 'auto-resupply' selected.

  • Cool 1

Share this post


Link to post
Share on other sites
  • 0
[SKOLL]
Players
3 posts
4 horas antes, Verblonde dijo:

As @Klopirat says, first check your filters are off for the relevant cammo, then go to the exterior tab->camouflage; you should see something like this:

 

 

 

Clicking on the cammo in question and selecting 'mount' should do the trick. You also want 'auto-resupply' selected.

Thank you very much for the prompt response, but although I have the camouflages in my arsenal, they do not appear with the rest of the camouflages.
When they refer to filters ... what exactly is it and where can I enable or disable anything that prevents me from using them.
Thank you very much @Kloripat and @Verblonde

Share this post


Link to post
Share on other sites
  • 0
[SM0KE]
Players
6,948 posts
15,455 battles
1 hour ago, TresXL said:

what exactly is it and where can I enable or disable anything that prevents me from using them.

Click the cogwheels bottom right of your main port screen:

 

image.png.9b77ebcf55b5f92a6ea414f339ebbe4e.png

 

image.png.04322d770a012af4f232da540e0e192d.png

 

Each of the sub-menus has a sub-section:

 

image.png.842fa0180dc72b68febca785cf8dc80a.png

 

Anything where the eyeball logo is visible is enabled, and things with a crossed out eyeball are hidden.

 

I can't remember which one covers off the French cammo ('Decorative' maybe?), but if you make sure nothing is filtered out you should enable it, then try disabling things in turn to hide anything you want to avoid seeing.

Share this post


Link to post
Share on other sites

×