Jump to content
  • 0
Sign in to follow this  
You need to play a total of 30 battles to post in this section.
Ardito_Wwwolf

Problema dopo aggiornamento

3 comments in this topic

Question

Players
28 posts
5,608 battles

Buongiorno a tutti,

stamane il gioco si è aggiornato con l'ultima patch, ho quindi aggiornato anche Aslain, il problema è che ora il gioco si apre al porto, ma il mouse si limita ad evidenziare le varie navi e cartelle, ma non apre nulla! Qualche suggerimento? ( a parte andare a Lourdes)

P.s. la versione test funziona correttamente

Share this post


Link to post
Share on other sites

2 answers to this question

Recommended Posts

  • 0
[ITNA]
Players
1 post

Ho problema simile. Prima delle ferie, 10 agosto, non avevo problemi, al rientro , 1° sett, non riesco a visualizzare 3 schermate, il mio clan, armeria e premium.

dopo aver provato con il wgcheck che dice che tutto è corretto, ho disinstallato e reinstallato, il problema non è sparito. Cosa è cambiato ??!

 

Share this post


Link to post
Share on other sites
  • 0
[F-R-M]
Players
5 posts
967 battles

Salve non so se ho lo stesso problema, dopo l ultimo aggiornamento 1 va tutto a scatti , 2 nel menu impostazzioni certe opzioni non si vedono...

Prima riuscivo a giocare abbastanza bene adesso non si può giocare, cmq uso Imac qualcuno stesso problema?

Avevo postato il mio problema ma nessuno mi ha risposto....

Share this post


Link to post
Share on other sites
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×