Jump to content
  • 0
Googie_RN_Rtd

Problems Tabbing Back or Restoring the Game since Windows Update 1903

2 comments in this topic

Question

Alpha Tester
25 posts
14,670 battles

Any Support would be most Welcome! As the title says I am having some strange issue after my Windows 10 PC updated last week to the Windows 1903 update. My Card is a GTX 1050 ti (43160 driver) and run my Desktop Resolution at 3840 x 2160 (HDR) but I run the game at 2560 x 1440 (Full Screen) because I get a more playable FP than if I run it at 4K. I've never had an issue Tabbing out of it to Desktop to do others things, nor Tabbing back into game, however since my machine received the 1903 Update last week, often (Not always) when I've tabbed out the game, when I then go to tab back into it, the game does not restore, the Screen goes Black for a few seconds, (like it normally does), but then instead of the the game appearing, the desktop reappears but the Mouse Pointer Changes to the in the game Mouse Pointer. I then have use the TaskMgr to kill the game but here is the odd thing, if I then start the game afresh it does the exact same thing, screen goes black for a few seconds, then the Desktop Reappears with the Mouse Pointer Changes as if the game is running, in order to get the game running properly after this strange glitch happens I have to reboot the system.

 

I've found though that it does not seem to happen if I change my Desktop Resolution to 2560 x 1440 (Same as the game) before starting the game.

 

I realise that this won't be an issue with the WOW Game Client, the issue no doubt lies with Microsoft/Nvidia and as such I have also asked the question on the Nvidia forums and I've tried searching for the issue but have failed to yield any results, does anyone have any idea what the issue could be or is anyone else experiencing the issue?

 

Thank you in advance.

Share this post


Link to post
Share on other sites

1 answer to this question

Recommended Posts


×