Jump to content
Sign in to follow this  
You need to play a total of 50 battles to post in this section.
FixCVs_Nautical_Metaphor

Video conversion / replay recording w Geforce Experience help needed

3 comments in this topic

Recommended Posts

Players
2,109 posts
18,662 battles

Hi,

 

can anyone by any chance help me with the Geforce Experience?

 

Trying to finally record replays or even just live play, and I do get the overlay but it just doesn't record. I can't get it to start, not with the mouse click and not with the Alt-F9 hotkey either.

 

Also not getting the status display which is supposed to show in the lower left corner as per HUD settings.

 

It just "won't" for some reason, when everything is enabled and it simply should.

 

Share this post


Link to post
Share on other sites
[CN_]
Moderator, WoWs Wiki Team
1,815 posts
6,161 battles

Are your display drivers up to date? Also try to update GeForce Experience. It should work with WoWs, for me Geforce Experience Recording works fine.

Share this post


Link to post
Share on other sites
Players
2,109 posts
18,662 battles

It seems to work now.

There are a lot of fixes around and the one that did it for me was to turn the overlay off and turn it back on again.

Which is a bit annoying since it demands the user log into his Nvidia account first, where you can't stay logged in, so that's apparently the dance now needs dancing after every system restart. But hey.

 

 

Share this post


Link to post
Share on other sites
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×