Jump to content
Aotearas

Rudder bug

56 comments in this topic

Recommended Posts

[SCRUB]
Players
8,460 posts
13,036 battles

Seemingly randomly, the game will refuse to let me set my rudder to neutral position. Instead if I use Q/E to set rudder to neutral, the rudder setting will instead jump straight to the opposite full rudder. Bug will exist for a couple seconds, then it disappears and everything works like normal again.

  • Cool 8

Share this post


Link to post
Share on other sites
[OMWAL]
Beta Tester
8 posts
10,386 battles

Same here.. Have send me straight into a Notser in front of enemies.. :-(

i have disabled the anti collision, but it is still there.

 

Share this post


Link to post
Share on other sites
[WGP2L]
Beta Tester
3 posts
20,373 battles

Same here, think it has something to do with collision avoidance system even if i have it turned off since it only happens near islands

 

Share this post


Link to post
Share on other sites
[THROW]
Players
140 posts
6,878 battles

It's a bug they introduced in this patch. Once collision is detected, Q/E will not allow to center the ship; this happens even if collision avoidance is off. I already sent a ticket regarding this.

  • Cool 6

Share this post


Link to post
Share on other sites
Players
3 posts
12,266 battles

It was so annoying, was pretty sure I set the right direction, focused then on the battle, only to notice seconds after ships headin for another map, opposite direction. Will they fix this soon ? 

  • Cool 1

Share this post


Link to post
Share on other sites
[RUR]
Beta Tester
4 posts
11,412 battles

I can confirm this also.

It's just jumps to the other maximum position, instead of switching to neutral. It's really annoying

Edit:

I did some further testing and it seems that the rudder acts up when the collision warning is active.
Also, I keep hearing the rudder movement sounds when there shouldn't be any, while near some landmass. It's like collision avoidance is trying to do something, even if it's disabled in options.

  • Cool 2

Share this post


Link to post
Share on other sites
[SCRUB]
Players
8,460 posts
13,036 battles

After noticing the bug a good deal more often and comparing what you guys wrote it does indeed seem to be tied to the collision avoidance somehow. Had a LOT of fun playing the Worcester with this today.

 

Tagging @WG_Lumberjack for additional awareness.

Share this post


Link to post
Share on other sites
[WG-EU]
[WG-EU]
WG Staff, Alpha Tester
5,439 posts
1,679 battles

It was already reported as a bug internally. We will let you know if there is any update (ETA, etc).

  • Cool 3

Share this post


Link to post
Share on other sites
[SCRUB]
Players
8,460 posts
13,036 battles
21 hours ago, Sehales said:

It was already reported as a bug internally. We will let you know if there is any update (ETA, etc).

Well, this better be a top priority thing because this sh*t needs a hotfix ASAP. Just tried to play my legendary Des Moines near an island and I could basically not control my rudder which expediated my demise considerably.

 

As long as this bug is in the game any ship trying to play near islands is f*cked!

 

How this even passed testing is beyond me because now that I pay attention to it, it happens consistently (as in all the time!) when I'm near islands. Let's also mention the autopilot issues here.

  • Cool 8

Share this post


Link to post
Share on other sites
[THROW]
Players
140 posts
6,878 battles
2 hours ago, loppantorkel said:

It's an old bug, has happened to me since forever. Very sporadically though, like most other bugs in wows.

Never ever has this happened to me prior to .8.6. But indeed this has to be a top priority for a fix.

 

Clock is ticking, WG. I was just forced again into a goddamn island because I couldn't steer correctly.

  • Cool 1

Share this post


Link to post
Share on other sites
[RUR]
Beta Tester
4 posts
11,412 battles

I stopped using Q and E for the time being...
The only way not to get chummy with islands atm

 

Edit:

Also, I just played my first game with the CV after the update and it seems that the autopilot is not working as it should for the CVs now.
I collided two times with an island during one game, in a situation where I clearly shouldn't have

  • Angry 1

Share this post


Link to post
Share on other sites
Players
15 posts
26,274 battles

Going to play warthunder until this bug is fixed as not being able to sail close to islands is ruining my fun and stressing me out .The number of times I've either suddenly turned broadside or run into an island with my ship out of  control ... Not impressed that this extremely obvious bug got through testing Wargaming ... 

 

527638615.png

Share this post


Link to post
Share on other sites
[-RSN-]
Players
13 posts
6,236 battles

I guess it is good that ATM I play only Co-Op to get the "snowflakes" out of the way. If i was getting this bug in a random/ranked I would be livid with rage.I sail, i want to turn left to both avoid the landmass AND not to give broadside, for whatever reason I am taking a hard right and giving perfect broadside. I work as a QA in a company and the fact that this patch shipped with this bug is infuriating on a professional level. I am stopping here as  i am trying to be civil.

Share this post


Link to post
Share on other sites
[THROW]
Players
140 posts
6,878 battles

image.png.8db7a8ef3088c16825952c2c60fb3f32.png

 

WG, take some advice before the next patch, pleeeease.

Share this post


Link to post
Share on other sites
[POP]
Beta Tester
183 posts
8,787 battles

Still no announcement on a hotfix? Disgraceful...

  • Angry 2

Share this post


Link to post
Share on other sites
[MIAU]
[MIAU]
Players
4,037 posts
On 7/26/2019 at 11:48 AM, Ydoum said:

It's a bug they introduced in this patch. Once collision is detected, Q/E will not allow to center the ship; this happens even if collision avoidance is off. I already sent a ticket regarding this.

Not happening to me but a clanmate is fighting with it quite heavily. Exactly as described above.

I hope the fix will not wait until the next major patch because it results in really bad gameplay situations for those affected.

Share this post


Link to post
Share on other sites
[T-W-D]
Beta Tester
95 posts
13,205 battles

I have the same issue.  It is definitely not mod related.  Its extremely frustating.

 

As for the already dreadful CV autopilot, it is worse than ever.

 

 

Share this post


Link to post
Share on other sites
[SCRUB]
Players
8,460 posts
13,036 battles

@Sehales, is there any statement from WG's team regarding their evaluation of the bugs gameplay impact? I mean, Clan Battles are starting today and I already know my positioning play is significantly compromised by this bug and who knows who else is effected. Is there any plans for a hotfix? Or perhaps for a delay of the competitive mode seasons until such a time the bug has been done away with?

 

Having players go into a competitive game mode at a disadvantage because they can't reliably steer near islands isn't exactly a level playing field ... unless of course everyone has the same issues (though I'd presume the bug would've been caught in testing if that were the case, right?).

  • Cool 1

Share this post


Link to post
Share on other sites
[MIAU]
[MIAU]
Players
4,037 posts
59 minutes ago, Aotearas said:

unless of course everyone has the same issues

As I don't have them, I can tell you that it does not affect everyone.

Share this post


Link to post
Share on other sites

  • Recently Browsing   0 members

    No registered users viewing this page.

×