Jump to content
You need to play a total of 50 battles to post in this section.
TitaN_DM

Sound issues after patch 0.8.5

11 comments in this topic

Recommended Posts

[K-W-O]
Players
22 posts
10,167 battles

Hello Captains,

 

Does anyone else have sound issues since the last update? 

 

All sounds sound really muffled, like you're underwater so to say.

 

The weird thing is that it happened after i reinstalled the game because of some freezing issues, it was fine before that.

 

All my drivers are updated etc etc.

It also only happens in wows, other games are fine. I am 100% sure it's the game because when I play through steam and open the browser through the steam overlay and play some music, the music sounds fine. But the game is just muffled and the overall volume is very low.

 

I have the same problem in the wargaming client aswell as in the steam version, i tried both. 

 

It affects all sounds apart from the reload completion sound and the music in battle and in port. I tried Low, High and Ultra but the problem persists on every quality.

 

I contacted support but they told me nothing i haven't tried myself yet.

So i'm really at a loss here and wondering if anyone has had the same problem and maybe knows of a fix.

 

TitaN

Share this post


Link to post
Share on other sites
[MORIA]
Players
7,348 posts
36,695 battles

The sound is an issue from 0.8.0 

Don't know why WG can't find the source of the problem in 5 patches...

  • Cool 3

Share this post


Link to post
Share on other sites
[K-W-O]
Players
22 posts
10,167 battles

Hmm wasn't aware of that. Really annoying that it happened after I reinstalled and even more annoying that I have to wait for the next update. 

Really takes away from the enjoyment of the game, can literally barely hear anything.

Share this post


Link to post
Share on other sites
[BYOB]
[BYOB]
Players
4,565 posts
20,174 battles
7 hours ago, MacArthur92 said:

The sound is an issue from 0.8.0 

Don't know why WG can't find the source of the problem in 5 patches...

The resources previously used on bug fixes were allocated to making what the community really wants, more premium ships and lootboxes. :Smile_trollface:

  • Funny 2

Share this post


Link to post
Share on other sites
Players
10,038 posts
11,833 battles
21 minutes ago, Aragathor said:

The resources previously used on bug fixes were allocated to making what the community really wants, more premium ships and lootboxes. :Smile_trollface:

That and how to fix all the bugs? "they are features"

:Smile_trollface:

  • Cool 1

Share this post


Link to post
Share on other sites
[OCTO]
Players
1,197 posts
26,278 battles
1 hour ago, Aragathor said:

The resources previously used on bug fixes were allocated to making what the community really wants, more premium ships and lootboxes. :Smile_trollface:

...and Naval Training Center :Smile_trollface:

Share this post


Link to post
Share on other sites
[ARYA]
Players
597 posts
15,528 battles

They said it is going to be fixed in next update ....

Share this post


Link to post
Share on other sites
Players
445 posts

Check you audio settings, for some reason I found W10 has set the mic to a low quality and sound, as you say underwater.

 

audio.JPG

Share this post


Link to post
Share on other sites
[K-W-O]
Players
22 posts
10,167 battles
5 hours ago, Mr_Wolfclaw said:

Check you audio settings, for some reason I found W10 has set the mic to a low quality and sound, as you say underwater.

 

audio.JPG

Already checked that but thanks.

 

Wows is also the only game I have this problem with. Bf5 and csgo for example are fine.

Share this post


Link to post
Share on other sites

×