Jump to content
You need to play a total of 50 battles to post in this section.
SHADOW97139

Sensation de lenteur

45 comments in this topic

Recommended Posts

Players
24 posts
7,564 battles

Bonjour à tous 

 

Au commandant de Danae et Svetlana , avez vous l`impression que vos bateaux sont devenu plus lent, voir moins agile ?? 

Perso, je m`amusais comme un petit fou avec, mais depuis peu .... je n`arrive à rien .... 

Même à 28 kt dans un virage , j`ai l`impression  d`être à bord d`un saint louis :cap_wander:

Ca ne tourne plus, çà ne vit plus ....

Share this post


Link to post
Share on other sites
[CHATS]
[CHATS]
Players
1,957 posts
4,685 battles

C'est peut-être lié aux navires que tu as joué juste avant. J'ai fait ces dernières semaines que des parties en croiseurs et destroyers. Depuis deux jours, j'ai ressorti le Lyon. Whaou, je l'ai trouvé extrêmement lent en tout ... Donc tout est très relatif.

 

Mais c'est possible que ces deux petits croiseurs aient été modifiés ...

Je suis fan absolu du Émile Bertin. Et j'ai constaté que WG l'avait nerfé en rajoutant 1s au rechargement des canons déjà très long d'origine .... C'est chiant, mais pas le choix ... Et même chose pour la distance des torpilles. Pffff ....

Share this post


Link to post
Share on other sites
[ZEMA]
Players
723 posts
10,071 battles
Il y a 1 heure, Wawan25 a dit :

C'est peut-être lié aux navires que tu as joué juste avant.

Yep. Je fait du bidule rebelle avec des navires 80Kn, le retour sur les normaux est bizarre.

  • Cool 1

Share this post


Link to post
Share on other sites
Beta Tester
464 posts
21,795 battles
11 hours ago, SHADOW97139 said:

Bonjour à tous 

 

Au commandant de Danae et Svetlana , avez vous l`impression que vos bateaux sont devenu plus lent, voir moins agile ?? 

Perso, je m`amusais comme un petit fou avec, mais depuis peu .... je n`arrive à rien .... 

Même à 28 kt dans un virage , j`ai l`impression  d`être à bord d`un saint louis :cap_wander:

Ca ne tourne plus, çà ne vit plus ....

Est ce que tu prend des medoc en ce moment ?

Est ce que tu vis la vie en Rose ?

:Smile_popcorn:

Share this post


Link to post
Share on other sites
[SHEN]
Beta Tester, Privateer
1,272 posts
13,004 battles
4 hours ago, Neoptera said:

Yep. Je fait du bidule rebelle avec des navires 80Kn, le retour sur les normaux est bizarre.

ahahah oui, j'ai fait une session la-dessus et après j'ai fait une partie en khaba pour me changer les idées ... Dieu que j'ai trouvé que ce truc se traînait lamentablement et tournait comme une brique ! :Smile_trollface:

  • Cool 2
  • Funny 2

Share this post


Link to post
Share on other sites
Players
24 posts
7,564 battles
Il y a 8 heures, hinder1 a dit :

Est ce que tu prend des medoc en ce moment ?

Est ce que tu vis la vie en Rose ?

:Smile_popcorn:

looool 

Oui ça va, je prend mes médocs chaque matin, juste avant de prendre la mer :cap_haloween:

 

Je voudrais bien que ce soit une impression, mais je ne jouais justement qu`avec 4 ou 5 bateaux et essentiellement ceux la .... si vous n`avez rien remarquer, je me pose des questions sur mon pc :cap_hmm:

Pourtant il vient tout juste d`être monté .... et je ne participe pas, à cette vague rebelle ou autre ....

Ca vous arrive, de voir votre écran se figer ( bateau en nav moteur à fond, mais stoppé sur place) .... pour être  téléporté 100 m plus loin et ainsi de suite, en pleine bataille ( et ou on ne peut locker que dalle )???

 

A ne rien y comprendre .... 

Share this post


Link to post
Share on other sites
[CHATS]
[CHATS]
Players
1,957 posts
4,685 battles

En général ce genre de phénomène proviennent d'une mauvaise connexion internet. C'est tout simplement du lag ....

Share this post


Link to post
Share on other sites
Players
24 posts
7,564 battles

:cap_wander_2: Et quand la vitesse est multipliée par 1.5 .... comme une partie en T5 et  une ou deux en T4 , d`où je viens de sortir ?? .....

Share this post


Link to post
Share on other sites
[KHIF]
[KHIF]
Players
3,371 posts

@SHADOW97139 : il faut que tu vérifie surtout qui fait quoi sur la connexion internet. Du streming Netflix ou autre ça prend 7.5 Mb de bande passante descendante. Idem pour la télé si elle est via internet et en HD. 

Il y a les vidéo You tube aussi en HD, si tu n'es pas seul chez toi, ne pas mettre plus de 780 c'est suffisant. Pareil pour Twitch quand le réglage est possible.

Certaine box te permette en te connectant dessus si tu es en filaire et pas en Wifi de voir la consommation de bande passante.

Dernier point le Wifi : si tu es sur ce mode de connexion directement sur le Wifi de la box tu es certainement pas le seul chez toi. Et le Wifi des box est particulièrement pourri. Pour résoudre ce problème j'ai pris un routeur externe connecté en LAN sur la box. 

  • Cool 1

Share this post


Link to post
Share on other sites
Players
24 posts
7,564 battles

Je suis chez wsg "le cable" 

Je me suis assuré à l`installation, de ne pas avoir ce type de problème .... 

Le câble arrive à un répartiteur 2 voies, qui envoie en priorité sur mon modem wifi ( sécurisé et peu, voir pas de monde, dans mon secteur proche) , connecté à mon pc à moins d`un mètre ..... il renvoie aussi à un autre répartiteur 3 voies, pour 3 box "tv" ( 90% du temps, il n`y a qu`une seule tv branchée .... au pire le soir, il y en a 2 mais pas longtemps ) le wifi de mon frangin sur le pc portable, est occasionnel et uniquement pour surfé sur quelques réseaux sociaux .

 

Depuis plus d`un an, grâce à beaucoup d`améliorations sur le réseau, je me tape un débit de folie, accompagné d`un ping très faible .... si personne n`a remarquer d`anomalie, il n`y a qu`une explication .... il y a un problème sur mon pc , ou mon modem ( mais les deux sont neuf )  :Smile_sad: 

 

Share this post


Link to post
Share on other sites
[SKRUB]
Players
1,104 posts

Pour moi c'est un "banal" problème de lag typique d'un ping qui fait le yoyo... Ton matériel n'a probablement rien à voir là-dedans, creuser plutôt du côté des programmes ou services qui tournent en arrière-plan, et si ce n'est pas çà alors çà vient de ton FAI (je veux dire pour le câble, m'enfin c'était ça pour moi à l'époque, et pas autre chose).

Share this post


Link to post
Share on other sites
[SHEN]
Moderator, WoWs Wiki Team
2,406 posts
13,857 battles
Il y a 10 heures, SHADOW97139 a dit :

Depuis plus d`un an, grâce à beaucoup d`améliorations sur le réseau, je me tape un débit de folie, accompagné d`un ping très faible .... si personne n`a remarquer d`anomalie, il n`y a qu`une explication .... il y a un problème sur mon pc , ou mon modem ( mais les deux sont neuf )  :Smile_sad:

Vérifie ton ping, les erreurs sur la ligne ou le routage vers WG.

 

Quand le réseau pose soucis mais n'est pas vu à chaque fois :

- Perte de paquets sur ta ligne (par expérience, etre en cable ne t’immunise pas).

- Routage vers les serveurs WG en défaut, souvent la coupure est net, mais on ne sais jamais

- Soucis opérateur et local de lag, rare mais possible si le lien qui vous relie tous est saturé chez l'opérateur

Share this post


Link to post
Share on other sites
[SKRUB]
Players
1,104 posts

Preuve que les infos concernant le ping sont toujours variables, et pour cause... Le ping n'est pratiquement jamais totalement stable, parfois les variations sont si rapides ou/et si faibles qu'elles sont à peine mesurables (donc pas retranscrites par des jauges classiques qui mettent les infos à jour toutes les x centaines de millisecondes), mais dans tous les cas, faire un SpeedTest ne sert pas à grand-chose, dans la mesure ou cela ne te donne qu'un genre de "photo" de ton ping à un moment "M"... L'idéal serait de trouver un outil qui mesure le ping en arrière-plan et qui écrive les données en mémoire ou dans un fichier, de sorte que tu puisses les consulter juste après une session foireuse dans WOWs. Y'a rien qui me vienne en tête, là tout de suite, mais si personne n'a de tuyau(x) je me dévouerai pour essayer de te trouver un truc. Ca flotte comme ça ? :Smile_Default:

P.-S. : moi aussi j'ai été client de XXX, et je me porte beaucoup mieux depuis que je ne le suis plus !

Share this post


Link to post
Share on other sites
[WG]
WG Staff, Administrator, Community, WG Team
4,544 posts
3,839 battles
3 hours ago, SHADOW97139 said:

Par contre en jeu .... dans le coin à gauche, je vois affiché un poil plus de 100 ms en ping :cap_hmm:

Salut,

 

Je te conseille de suivre cette procédure.

 

Car un speedtest, c'est un peu comme si tu comparais la vitesse max de ta voiture sur un circuit de 1km à ta vitesse sur un trajet d'autoroute de 1200km (avec les bouchons possible etc, etc.. ) 

  • Cool 1

Share this post


Link to post
Share on other sites
Players
24 posts
7,564 battles

Merci Tanatoy!!, je vais voir ta manip ... une fois que mon cerveau voudra à nouveau travailler :cap_fainting:

 

Il y a 2 heures, T00N_ a dit :

 

P.-S. : moi aussi j'ai été client de XXX, et je me porte beaucoup mieux depuis que je ne le suis plus !

 

Pourtant, pour avoir vu passer plusieurs fai, je ne me suis jamais aussi bien porter .....

  • Cool 1

Share this post


Link to post
Share on other sites
[-WIP-]
[-WIP-]
Players
552 posts
12,197 battles

Tu joue sur serveur EU ?

 

D’apres le speedtest tu es en Guadeloupe, c’est bien cela ?

 

PS: Si tel est le cas, je te conseille de changer de serveur pour aller sur le NA.

Tu auras moins de variations de ton ping.

Share this post


Link to post
Share on other sites
[ZEMA]
Players
723 posts
10,071 battles
Il y a 19 heures, SHADOW97139 a dit :

Par contre en jeu .... dans le coin à gauche, je vois affiché un poil plus de 100 ms en ping :cap_hmm:

Tu fais un test en "local" et tu joues sur des serveurs qui seraient au Luxembourg.

Si tu veux faire le test vers cette destination utilise https://www.speedtest.net et change de serveur pour un au Luxembourg.

Tu devrais avoir un ping aux alentours de 150ms (c'est ce que j'obtiens vers la GP).

Reste à faire des tests vers les USA pour voir si c'est mieux.

Share this post


Link to post
Share on other sites
Players
24 posts
7,564 battles
Il y a 4 heures, Nighttology a dit :

Tu joue sur serveur EU ?

 

D’apres le speedtest tu es en Guadeloupe, c’est bien cela ?

 

PS: Si tel est le cas, je te conseille de changer de serveur pour aller sur le NA.

Tu auras moins de variations de ton ping.

Oui serveur eu et je suis bien en Guadeloupe .

Comment changer de serveur ??

Je me suis justement poser la question, il y a peu de temps .

 

Faut que je vérifie un truc .... hier soir, j`ai du abandonner la game .... en passant en bataille tiers 5, le ralentissement a prit une ampleur démentielle :cap_wander_2:.

Changement de serveur à cet instant ?? 

Share this post


Link to post
Share on other sites
Players
24 posts
7,564 battles
Il y a 3 heures, Neoptera a dit :

Tu fais un test en "local" et tu joues sur des serveurs qui seraient au Luxembourg.

Si tu veux faire le test vers cette destination utilise https://www.speedtest.net et change de serveur pour un au Luxembourg.

Tu devrais avoir un ping aux alentours de 150ms (c'est ce que j'obtiens vers la GP).

Reste à faire des tests vers les USA pour voir si c'est mieux.

Les accès serveur sont limités .... je peux toucher quelques îles anglaises ( Antigua Barbade, .... ) , mais pas de Luxembourg dans la liste  

Share this post


Link to post
Share on other sites
Players
24 posts
7,564 battles

Mon premier lien fait le boulot .... et les résultats son affreux

Plus  de 150 ms en ping, pour les pays d`Europe .

Il y a un serveur vers miami ?? :Smile_sad:

Edit: non, plutôt du coté de Charleston ??!! moins de 70 ms :cap_wander_2:

Comment j`ai pu gagner autant de parties, avec un handicape pareil ?? ....

Share this post


Link to post
Share on other sites
[-WIP-]
[-WIP-]
Players
552 posts
12,197 battles

Je pense que tu ne peux pas changer de serveur. 

Il te faut recréer un compte sur le serveur NA.

 

Malheureusement tu va devoir subir les différents saut de Ping si tu reste sur le serveur EU.

Share this post


Link to post
Share on other sites

×