Jump to content
Sign in to follow this  
BjornMoxica

Server stability issues? Disconnected mid battle

9 comments in this topic

Recommended Posts

Players
8 posts

Mid battle, the game crashed and i was back on the login screen.
Tryng to login, the indicator just kept spinning and spinning, nothing happened.
Restarted the client a couple times, tried again.
Checked internet connectivity by opening a few websites while waiting, no problems at all there.
After maybe 5 minutes the first message appeared; "Unable to log in. Server busy. Try again later."
Next try, login worked and i came back into the battle with maybe 10% hp left on the ship.
Not sure how many players in that particular battle was affected, maybe 1-3 other players, the battle kept going.
I wonder why the server disconnect only certain players, and why does it take 5 minutes to log back in?
Happened only once so far, but even once is one time too many.

Share this post


Link to post
Share on other sites
[Z3NIT]
Players
701 posts

Twice yesterday before CB starts, then one with ping around 500msec, twice disc today lunch time/early afternoon.

You right, takes ages to re connect!

Share this post


Link to post
Share on other sites
[Z3NIT]
Players
701 posts

Keep disconnecting...twice a day at least.... today afternoon ping of 2000 m/sec...  what's going on?

Share this post


Link to post
Share on other sites
[UAC]
Players
659 posts
2,215 battles

Same thing here. Though my wireless signal is weak, still I can watch live streams for hours with no problems and one match in WoWS and after 1-2 mins disconnects me.

Sometimes I reconnect and it disconnects me again, can happen up to 5 times in a single match lolz

Share this post


Link to post
Share on other sites
[BLITZ]
Players
2,842 posts
11,387 battles
On 7/9/2019 at 11:09 PM, RedAnark said:

Keep disconnecting...twice a day at least.... today afternoon ping of 2000 m/sec...  what's going on?

Nice, that's almost Mach six.

  • Funny 1

Share this post


Link to post
Share on other sites
Players
215 posts
19,295 battles

Same issue's i've encountered today.

Game almost stalls with very high ping then almost crashes and then i'll can play with alot of lag.

Tried and shutted all off that can cause troubles like downloads, updates and streams, but the problems stayed.

 

 

Share this post


Link to post
Share on other sites
Sign in to follow this  

×