Jump to content
Sign in to follow this  
Infiriel

Stuttering sound?

3 comments in this topic

Recommended Posts

[SCRUB]
Players
508 posts
8,055 battles

So i`ve been niticing a lot of stuttering in a general audio from wows, meaning all tracks (background, shots, planes, voiceover, and all else) skip simultaneously for 0.1-0.2s every now and then.

It occurs on headphones - wireless or wired and integral speakers too, however it`s limited to wows only.

 

Any ideas?

Share this post


Link to post
Share on other sites
Players
8 posts

Start with the local computer, check temperatures, cpu load, memory usage, switch off any background programs, streaming, torrents, any extras not needed for the game to function, and close web browser if it's open while gaming. Try reduce game settings.

Share this post


Link to post
Share on other sites
[GEEKS]
Players
16 posts
14,263 battles

I had issues with lagging realtek driver, usually only happened after pc had been on for a couple of days or after playing something heavy though. Ended up swapping the driver for the generic windows high def one instead and everything has been fine since.

 

No clue if you are running win10 and realtek though (seemed to be the issue for me), plus my issue was with pretty much everything, youtube, mpc etc.

 

Guide if you want to try it out (am i allowed to post urls?): https://neosmart.net/wiki/fix-realtek-audio-delay-lag/

Share this post


Link to post
Share on other sites
Sign in to follow this  

×