Jump to content
You need to play a total of 50 battles to post in this section.
TitaN_DM

Gun sound not correct.

4 comments in this topic

Recommended Posts

[K-W-O]
Players
22 posts
10,380 battles

Hi all.

For some reason the gun sounds on my georgia are off. They sound like a cruiser, something like a Moskva.
In every video i have watched of it, the gun sound is completely different than the one i am getting ingame. It's like something is off in my game files.

Does anyone have an idea what might cause it?

Thanks in advance.
 

Share this post


Link to post
Share on other sites
Players
2,688 posts
21,668 battles

Yeah they finally implemented the sound effects changes they tested a while back on the PTS. Nürnberg 'rasp' is gone etc. Everything now flat, generic pops and bangs.

 

Don't say I didn't warn you back then cause I did.

 

On the plus side, the Friant etc's harsh reload SPROING! is also gone.

Share this post


Link to post
Share on other sites
[BABBY]
Beta Tester
1,591 posts

The sound work in this game has always been a neverending cavelcade of disasterous levelling and unnecessary changes.

The effects used are (or were, haven't checked recently) actually completely different between the low and high quality settings, so you can try changing that.

Share this post


Link to post
Share on other sites
[K-W-O]
Players
22 posts
10,380 battles

I managed to fix it. I uninstalled wows and deleted literally every folder and file i could find and reinstalled.

 

It actually sounds like a battleship now instead of a cruiser.

 

It was like the files got mixed up or something, really weird.

 

Edit: i was using Ultra sound quality before and after the reinstall. Thanks for the tip though.

  • Cool 1

Share this post


Link to post
Share on other sites

×