Jump to content
Sign in to follow this  
You need to play a total of 50 battles to post in this section.
capitanbrag

problems loading game.

6 comments in this topic

Recommended Posts

Players
406 posts
8,827 battles

Have you used any Official Wargames Mods from their launcher? 

I have come across that same issue every time.

The issues went away when I uninstalled the mods (fresh install). Aslains Mod works fine, if you want to use mods. Just don't use the WG's version.

 

Share this post


Link to post
Share on other sites
[THESO]
Moderator, Players
1,287 posts
8,944 battles

First things first, remove any mods you might have. Also try run an integrity check which you can do in the launcher. If that doesn't do it, then get the crash report and file a support ticket with your crash report and you'll hopefully get a solution there.

  • Bad 1

Share this post


Link to post
Share on other sites
Players
527 posts
16,317 battles

Had this bug repeatedly till I deactivated the ingame Steam overlay.

 

However - unlike you - I did not get the error every time; just often enough to turn me pink for several games. If you're on Steam, it's worth a try.

Share this post


Link to post
Share on other sites
Beta Tester
12 posts
9,800 battles

I'm getting this to, but when the game has started. I'm now unable to play, and can only paly COOP for eighteen games. I dont run mods and I use the portal.

is it worth reinstalling the game.

Thankful for any help

 

Share this post


Link to post
Share on other sites
[THESO]
Players
4,353 posts

If you have fast inet and integrity check did not help, then yes. Reinstall will be faster than support. Also deleting the preferences file might help. I believe its recreated if missing. Please correct me if wrong...

Share this post


Link to post
Share on other sites
Sign in to follow this  

×