Jump to content
Sign in to follow this  
You need to play a total of 50 battles to post in this section.
Mr_Tayto

Join Battle bug

94 comments in this topic

Recommended Posts

[NWP]
Players
1,099 posts
9,906 battles

I know this isn't in the right place, but before it gets moved I want to find out if anyone else has had this big or if it means something else...

 

I click to join battle (with captain in the ship, duh) and the ship disappears, I get the drumroll and anchor symbol, then after 10-15 seconds the ship reappears. No battle joined. I have restarted the game and check my connection etc.

 

Any ideas?

Share this post


Link to post
Share on other sites
[SCRUB]
Weekend Tester, In AlfaTesters
2,644 posts
10,081 battles

Same problem here. Logged out and back in: now can't even see my clan tag anymore.

Share this post


Link to post
Share on other sites
[WOTN]
Quality Poster
2,374 posts
17,545 battles

@MrConway Same here. Could you please look into it quickly? I am making the last run towards that ranked gold, and having this happen right now is really bad.

Share this post


Link to post
Share on other sites
[ROT8]
[ROT8]
Beta Tester
1,509 posts
10,005 battles

just happened to a div im in and 3 of us didn't enter battle though game says we are in it

 

Share this post


Link to post
Share on other sites
[NFURS]
Beta Tester, Players
76 posts
5,997 battles

Just logged in and I have the same issue... Game was working fine this morning :/

Share this post


Link to post
Share on other sites
[BOBS3]
Players
1,009 posts
18,636 battles

Same here too

Just now, Crysantos said:

I had the same - let me check with our server gods.

Any news @Crysantos?

Share this post


Link to post
Share on other sites
[EXCEL]
Beta Tester
28 posts
12,562 battles

same problem. before i entered the game i was given the licence to game agreement to accept. so something happend

Share this post


Link to post
Share on other sites
[YARRR]
[YARRR]
Beta Tester
76 posts

Same  here, also found my Primary ships had been unset and also all collection items and sets are showing as new.

 

Edit - clan tag and channel also gone, but if I click on the clan tab I do get the base.

Share this post


Link to post
Share on other sites
[BBMM]
Players
5,772 posts
7,334 battles
4 minutes ago, Crysantos said:

I had the same - let me check with our server gods.

I think you need to feed these, my clan wanted to enter Narai but... guess what... :

 

evil_hamster.jpg

  • Funny 1

Share this post


Link to post
Share on other sites
Sign in to follow this  

×