Jump to content
You need to play a total of 50 battles to post in this section.
Dorinel07

Disconnection

93 comments in this topic

Recommended Posts

[VE-GA]
Players
11 posts
17,216 battles
Hello ! Who can tell me why the ship is disconnected from the gate while playing? it has happened to me four times today .Thx .

Share this post


Link to post
Share on other sites
[GEEKS]
Players
16 posts
13,787 battles

Havent had any disconnects, only been playing for perhaps an hour though.

 

I do however have the same issue as the others who replied, cant join any battle atm.

Share this post


Link to post
Share on other sites
[GW_KR]
Players
214 posts
19,983 battles

Hamsters had enough. Everybody go to bed early for once. Its Monday tomorrow.

Share this post


Link to post
Share on other sites
[NWP]
Players
1,099 posts
9,906 battles

Ah bollocks. Just posted a thread, didn't see this. Not just me then.

Share this post


Link to post
Share on other sites
Players
22 posts
5,359 battles
1 minute ago, Odo_Toothless said:

Today server seems lagging.

Badly. Lots of battles was pretty much unplayable because of the ping issues.

Share this post


Link to post
Share on other sites
[H_T]
Players
28 posts
10,759 battles

buy more premium ships guys so Wargaming have enough money to buy new servers! It seems they dont make enough money to afford new servers! :)

  • Cool 1
  • Funny 1

Share this post


Link to post
Share on other sites
[H_T]
Players
28 posts
10,759 battles

Don't think are 2 problems..at first people experienced lagging in game and now the servers are OFF..so just one huge problem!

  • Cool 1

Share this post


Link to post
Share on other sites
[I-J-N]
Players
4,196 posts
1 minute ago, geographu said:

Don't think are 2 problems..at first people experienced lagging in game and now the servers are OFF..so just one huge problem!

The funny thing is, earlier tonight I had much less lag than I usually have.

Share this post


Link to post
Share on other sites

×