Jump to content
You need to play a total of 1 battles to post in this section.
The_EURL_Guy

Test publiczny aktualizacji 0.8.5: runda 1.

17 comments in this topic

Recommended Posts

[MORSA]
Players
79 posts
3,244 battles

Dla nowych graczy to przydatny taki test publiczny :cap_like: Testuje statki aby wybrać coś sensownego dla siebie, zawsze coś wpadnie na główne EU spoko.

Share this post


Link to post
Share on other sites
[WOB]
Players
4,755 posts
15,246 battles

Niestety, dwie próby wejścia do tego nowego trybu zakończyły się dwoma zawiechami gry. 

Share this post


Link to post
Share on other sites
[MORSA]
Players
79 posts
3,244 battles

też mam zawiechy przy wczytywaniu do bitwy, ale ponowne uruchomienie i git

 

Share this post


Link to post
Share on other sites
[KWRP]
[KWRP]
Players
14 posts
10,014 battles

Ja mam to samo i jak wejde to znowu po chwili zwis i tyle, mam nadzieje ze cos z tym zrobia, masa ludzi o tym mowi a niemielu pisze 

 

Share this post


Link to post
Share on other sites
[WOB]
Players
4,755 posts
15,246 battles
12 godziny temu, hutnik13 napisał:

też mam zawiechy przy wczytywaniu do bitwy, ale ponowne uruchomienie i git

 

No tak, wchodzenie na dwa tempa działa:

1. kliknij BITWA, poczekaj aż się zawiesi, zamknij na twardo klienta

2. uruchom ponownie klienta, bez problemu wrzuci cię do gry - jak będziesz wystarczająco szybki, to może nawet coś zdążysz w tej bitwie zrobić

Share this post


Link to post
Share on other sites
[KLON]
Players
407 posts
22,557 battles

U mnie w sumie zwiech nie ma, ale często nie działa lewy przycisk myszki co uniemożliwia grę, kilku innych graczy w moich grach też miało podobny problem. Zamiana przycisku na inny nie rozwiązuje problemu, a sam przycisk działa tak jak powinien w interfejsie gdy chce wyjść z bitwy.

Share this post


Link to post
Share on other sites
[KWRP]
[KWRP]
Players
14 posts
10,014 battles
7.06.2019 o 15:30, Firkines napisał:

U mnie w sumie zwiech nie ma, ale ale często nie działa lewy przycisk myszki co uniemożliwia grę, kilku innych graczy w moich grach też miało podobny problem.        Zamiana przycisku na inny nie rozwiązuje problemu, a sam przycisk działa tak jak powinien w interfejsie gdy chce wyjść z bitwy.

Mam to samo mam nadzieje ze naprawia tak jak naprawili wchodzenie do bitw 

 

 

Share this post


Link to post
Share on other sites
[MORSA]
Players
79 posts
3,244 battles

naprawione, więc można śmiało testować i przy okazji pyknąć 15 zwycięstw.

Share this post


Link to post
Share on other sites
[LW-]
Beta Tester
18 posts

czysta instalacja i najnowsze sterowniki, na 2 identycznych laptopach z tą sama karta graficzna  Intel 4000 problemy z grafiką na 3 z dedykowana karta NVidia nie ma problemu, myślę że coś jest nie tak w samej grze, normalny wows 0.8.4 działa poprawnie

shot-19.06.09_08.15.36-0563.jpg

shot-19.06.09_08.44.17-0528.jpg

shot-19.06.09_08.44.37-0733.jpg

Share this post


Link to post
Share on other sites
Players
69 posts

mam nowego kompa,teraz klienta,chce zainstalowac testowy ,wpisz kod id, ok, dlaczego nie dziala "kopiuj-wklej" ? jprdl przeciez jest w tym kodzie tak namieszane ze ja cie nie moge :(

 

Share this post


Link to post
Share on other sites
[AIM]
Alpha Tester
58 posts
12,921 battles

Na razie to nawet nie da się zalogować na konto PT

Share this post


Link to post
Share on other sites

×