Jump to content
FishDogFoodShack

Yamato HSF camo visually bugged since remodel.

6 comments in this topic

Recommended Posts

Players
685 posts
5,677 battles

I submitted a bug report when the remodel dropped but this issue is still here, and I am starting to wonder whether WG is even allowed to touch the camo to to set it up properly on the new model or not, since the collab has expired.

 

As you can see, something is wrong with the hull and horrific patterns are present along the length of it. They actually grow more translucent depending on the lighting, being much lighter when exposed to brighter, natural lighting in some maps and ports, and are almost invisible in the Naval Port. Most of the time however they are ugly and jarring.

shot-19.05.29_13.01.46-0676.jpg

Share this post


Link to post
Share on other sites
[RONIN]
Players
1,662 posts
8,585 battles

Hey Fish, I dont see this bug when in battle. I see the normal camo, you said it depends on the lighting. Could it be your GFX card or drivers?

Share this post


Link to post
Share on other sites
[FLYD]
Players
1,355 posts
13,065 battles
On 5/29/2019 at 1:27 PM, ___V_E_N_O_M___ said:

Hey Fish, I dont see this bug when in battle. I see the normal camo, you said it depends on the lighting. Could it be your GFX card or drivers?

For sure, replicated the angle on the Yamato and applied Camo i don't get that errors.

 

Seems like a problem on his end. I don't think lighting has anything to do that is an application of other textures on it.

Share this post


Link to post
Share on other sites
[4_0_4]
Players
7,546 posts
13,682 battles

Maybe repair the client?

Share this post


Link to post
Share on other sites

×