Jump to content
Sign in to follow this  
You need to play a total of 50 battles to post in this section.
haps_1

Sekundärfeuer nicht fokussierbar

15 comments in this topic

Recommended Posts

[WSZ]
Players
7 posts

Moin, habe ein neues Laptop von Dell und kann jetzt das Sekundärfeuer bei Schlachtschiffen nicht mehr auf ein Ziel fokussieren (Strg und linksclick natürlich). Hat jemand eine Abhilfe?

 

Danke Haps

Share this post


Link to post
Share on other sites
[TFP_]
Beta Tester, In AlfaTesters
377 posts
4,250 battles

Das wird mit dem Laptop nicht arg viel zu tun haben. Check erstmal, ob du den nötigen Skill für die Secondaries auf dem Kapitän tatsächlich noch hast.

Share this post


Link to post
Share on other sites
Beta Tester
1,599 posts
17,600 battles
Vor 5 Stunden, haps_1 sagte:

Moin, habe ein neues Laptop von Dell und kann jetzt das Sekundärfeuer bei Schlachtschiffen nicht mehr auf ein Ziel fokussieren (Strg und linksclick natürlich). Hat jemand eine Abhilfe?

 

Danke Haps

Das kann passieren, wenn Du RAM-Riegel von Kingston verwendest. Die sind nicht kompatibel mit Sekundärfeuer. Bei Battlefield kann man dann auch niemanden mit dem Messer angreifen.

Es gibt aber einen Softfix: Nicht den Namen des Schiffes anklicken sondern das Schiff selber.

  • Funny 2

Share this post


Link to post
Share on other sites
[FOF]
Players
2,804 posts
10,296 battles
4 hours ago, eXpressi said:

Das wird mit dem Laptop nicht arg viel zu tun haben. Check erstmal, ob du den nötigen Skill für die Secondaries auf dem Kapitän tatsächlich noch hast.

Den Skill braucht man nicht um Schiffe zu markieren. Es ist nur ohne Skill unnötig.

Share this post


Link to post
Share on other sites
[ASOP]
Beta Tester
1,991 posts
12,263 battles
Vor 10 Stunden, haps_1 sagte:

Moin, habe ein neues Laptop von Dell und kann jetzt das Sekundärfeuer bei Schlachtschiffen nicht mehr auf ein Ziel fokussieren (Strg und linksclick natürlich). Hat jemand eine Abhilfe?

Funktioniert die STRG Taste denn ansonsten z.B. im Editor wie erwartet?

Also STRG+C und STRG+V zum Kopieren und Einfügen, oder STRG+ALT+E fürs Euro Zeichen?

Und betrifft das beide STRG Tasten?

Share this post


Link to post
Share on other sites
[130]
[130]
Beta Tester
718 posts
3,760 battles

ggf. einfach mal die prefereces.xml umbenennen/löschen.

Dann startet das Spiel wieder mit Standard-Einstellungen.

Share this post


Link to post
Share on other sites
[WSZ]
Players
7 posts
Vor 15 Stunden, eXpressi sagte:

Das wird mit dem Laptop nicht arg viel zu tun haben. Check erstmal, ob du den nötigen Skill für die Secondaries auf dem Kapitän tatsächlich noch hast.

Ja, hab ich. Manuelles Feuern der Sekundärgeschütze oder so.

Share this post


Link to post
Share on other sites
[WSZ]
Players
7 posts
Vor 12 Stunden, Donnerturm sagte:

Das kann passieren, wenn Du RAM-Riegel von Kingston verwendest. Die sind nicht kompatibel mit Sekundärfeuer. Bei Battlefield kann man dann auch niemanden mit dem Messer angreifen.

Es gibt aber einen Softfix: Nicht den Namen des Schiffes anklicken sondern das Schiff selber.

Weiß nicht, was für RAM-Riegel ich habe (oder was das ist...).  Aber ich habe immer das Schiff selbst angeklickt. Also unten bei den Liegeplätzenanklicken und dann Gefecht. Meintest Du das?

Share this post


Link to post
Share on other sites
[WSZ]
Players
7 posts
Vor 7 Stunden, Cartman666 sagte:

Funktioniert die STRG Taste denn ansonsten z.B. im Editor wie erwartet?

Also STRG+C und STRG+V zum Kopieren und Einfügen, oder STRG+ALT+E fürs Euro Zeichen?

Und betrifft das beide STRG Tasten?

Ja, normal funktioniert sie. Und beide Tasten sind betroffen.

Share this post


Link to post
Share on other sites
[WSZ]
Players
7 posts
Vor 7 Stunden, dughor sagte:

ggf. einfach mal die prefereces.xml umbenennen/löschen.

Dann startet das Spiel wieder mit Standard-Einstellungen.

Und wie mache ich das?

  • Funny 1

Share this post


Link to post
Share on other sites
[130]
[130]
Beta Tester
718 posts
3,760 battles
44 minutes ago, haps_1 said:

Und wie mache ich das?

Im Ordner wo deine WoWs Installation ist, gibt es eine Datei mit diesem Namen.

Klicke sie mit rechts an und wähle im Menu entweder löschen oder umbenennen. Wenn letzteres gewählt, dann z.B. xxpreferences.xml eintragen.

In beiden Fällen, löschen und umbenennen, wird beim nächsten Start die Datei neu von WoWs angelegt.

Lediglich deinen ggf. geänderten Tastenbelegungen und Grafik-/Soundeinstellungen werden zurückgesetzt.

 

Share this post


Link to post
Share on other sites
[ASOP]
Beta Tester
1,991 posts
12,263 battles
Vor 1 Stunde, haps_1 sagte:

Ja, normal funktioniert sie. Und beide Tasten sind betroffen.

OK, wie sieht es aus wenn Du STRG im Gefecht gedrückt hältst. Erscheint dann überhaupt der Mauszeiger? Und wenn Du STRG gedrückt hältst und dann einen Rechtsklick auf einen Spieler in der Spielerliste machst, öffnet sich das Menü zum Loben und Melden?

Das kann man übrigens auch mit einer Replay oder dem Trainingsraum testen (letzteren kann man auch zum Testen der manuellen Sekundärgeschütze nutzen). Dann muss man dafür nicht immer ein Gefecht spielen.

 

Wenn das soweit funktioniert kann das abgesehen von einer verkorksten preferences Datei auch daran liegen, wo Du hinklickst um ein Schiff anzuwählen.

 

Denkbar wäre auch eine Software für die Tastatur, die wenn ein Spiel erkannt wird, etwas an der Funktion der Tastatur ändert. Da könnte es helfen den Grafikmodus von Vollbild auf Vollbildfenster umzuschalten. Oder Fenster rahmenlos, einfach mal rumprobieren.

 

Oder spielst Du über Steam? Das Steam Overlay aktiviert man ja mit STRG+F2, vielleicht zickt deswegen etwas rum, normalerweise betrift das allerdings die F-Tasten weil die auch mit den FN Kombinationen belegt sind.

Share this post


Link to post
Share on other sites
[WSZ]
Players
7 posts
Vor 1 Stunde, dughor sagte:

Im Ordner wo deine WoWs Installation ist, gibt es eine Datei mit diesem Namen.

Klicke sie mit rechts an und wähle im Menu entweder löschen oder umbenennen. Wenn letzteres gewählt, dann z.B. xxpreferences.xml eintragen.

In beiden Fällen, löschen und umbenennen, wird beim nächsten Start die Datei neu von WoWs angelegt.

Lediglich deinen ggf. geänderten Tastenbelegungen und Grafik-/Soundeinstellungen werden zurückgesetzt.

 

Habe ich gelöscht. Der Fehler trat Standardeinstellungen- -trotz trozdem auf.

Share this post


Link to post
Share on other sites
[WSZ]
Players
7 posts

Danke an alle. Habe im Übungsraum nochmal in Ruhe probiert. Es lag daran, dass ich jetzt (neuer Laptop vermutlich gar nicht die Ursache? eher update?) auf den roten Balken des anderen Schiffes klicken muss, vorher darüber. Bestimmt war Euch das allen klar, aber ich hatte die Veränderung nicht einordnen können. Retrospektiv: Donnerturm, vielleicht meinstest Du das auch zu Beginn schon? Hatte ich nicht verstanden. Danke nochmal für Eure Mühe.

Share this post


Link to post
Share on other sites
[130]
[130]
Beta Tester
718 posts
3,760 battles

Wenn es jetzt alles funktioniert, sind wir doch glücklich.

 

Vermute mal auf dem neuen Rechner hast Du WoWs neu installiert?

ggf. hattest du bei der alten Installation den alternativen Gefechtsmodus aktiviert, sodass es sich vielleicht anders verhält, oder so...

 

Egal. Geht ja jetzt :)

 

Share this post


Link to post
Share on other sites
Sign in to follow this  

×