Jump to content
  • 0
Sign in to follow this  
MikeyGall

Bug Finding / Reporting 0.8.3.1

3 comments in this topic

Question

[CORP]
Players
1 post
2,808 battles

Since the latest patch I have experience repeated crashes where the game freezes, I have to CTRL - ALT - DEL out to close the game and then re-enter.

Duration between crashes varies, once the first occurs it does increase in frequency.

Don't think it's overheat - As there's no excessive heat being reported by the PC (of physically pumping out of it).

Don't think it's driver issues - Pre-patch no issues on old(er) graphics driver, but post-patch it crashed on that same driver plus the two that have been released since.

Nothing showing as an issue with the game files when I verify them.

Checkdisk not showing any issues with drives.

I do not see any error reports generated - I expected to receive auto-generated reports which would help me narrow down the issue.

 

Are there reports generated and I'm looking in the wrong area? Or does anyone have ideas how I go about capturing the issue so I can try to report it back to Wargaming? Right now all I've got is rip apart the machine and see if that helps, but as it's only this game I can't see why that would make a difference.

 

Thank you

Share this post


Link to post
Share on other sites

2 answers to this question

Recommended Posts

  • 1
[MIAU]
[MIAU]
Players
4,046 posts

For bug reports and help please follow this procedure.

On 5/6/2019 at 4:16 PM, WG_Lumberjack said:

Check and repair:
7f9bde8f0e073d14a7e07d13cdb97a71.png

If this won't help, please create a WGCheck and report it using this process:

 

Submit Bug Report 

If you experience issues with the game (graphic artefacts, game crashes, spelling errors, game play errors) that directly started after an update - AND THIS ISSUE IS NOT LISTED IN THE KNOWN ISSUES LIST - please submit the report using the following format:

 

Description of the issue

Description of the issue
Information on time frame and location of the error (e.g. useful for game replay)
Error messages

 

Issue reproduction steps

If an issue happens regularly or when an action causes the issue to appear, please describe the steps in how you manage to make the issue occur.
Be as precise as possible as even small details may be important.
The ability to reproduce an issue is important for QA and Development team to fix this issue!
ADD WGCHECK!
 

If you experience technical issues that do not seems to be caused by the update please use Technical Issues section.
BUG reports require time for investigation and an answer may take a few days. It is important that the full set of data is provided for the investigation!

 

REPORT HERE: https://eu.wargaming.net/support/en/products/wows/help/8544/8576/ 

 

There is no easy-can-do solution to every problem/bug/error you might find in game so tunneling them through one channel help with data gathering, rising the alarm or providing feedback higher. 

  • Cool 2

Share this post


Link to post
Share on other sites
  • 0
[UNICS]
Players
1,358 posts
20,967 battles
1 hour ago, MikeyGall said:

Since the latest patch I have experience repeated crashes where the game freezes, I have to CTRL - ALT - DEL out to close the game and then re-enter.

Duration between crashes varies, once the first occurs it does increase in frequency.

Don't think it's overheat - As there's no excessive heat being reported by the PC (of physically pumping out of it).

Don't think it's driver issues - Pre-patch no issues on old(er) graphics driver, but post-patch it crashed on that same driver plus the two that have been released since.

Nothing showing as an issue with the game files when I verify them.

Checkdisk not showing any issues with drives.

I do not see any error reports generated - I expected to receive auto-generated reports which would help me narrow down the issue.

 

Are there reports generated and I'm looking in the wrong area? Or does anyone have ideas how I go about capturing the issue so I can try to report it back to Wargaming? Right now all I've got is rip apart the machine and see if that helps, but as it's only this game I can't see why that would make a difference.

 

Thank you

WG Dropped support for dx9 and windows xp last few patches, maybe your graphics card\OS is old?

 

  • Cool 1

Share this post


Link to post
Share on other sites
Sign in to follow this  

×