Jump to content
You need to play a total of 50 battles to post in this section.
Sunleader

Servers Unstable Today ?

177 comments in this topic

Recommended Posts

[THESO]
Weekend Tester, In AlfaTesters
2,527 posts
6,171 battles

Seems we got some Trouble currently.

Servers are constantly going up on me...

 

Did I miss something ?

Share this post


Link to post
Share on other sites
[SCRUB]
Players
8,460 posts
13,036 battles

Same here, though thankfully so far it's limited to outside of matches. just likes to kick me back to login from port.

Share this post


Link to post
Share on other sites
[YJKG]
Players
488 posts
21,116 battles

Outside of extreme FPS drops after reinstalling the game yesterday? Yeah kinda getting booted out of the game at random times; though the 9-25 FPS is the main issue at this point for me... XD

  • Cool 1

Share this post


Link to post
Share on other sites
[THESO]
Players
51 posts
14,534 battles

Had a message after the last but one game saying ''you are being transferred to another server due to server maintenance'', in the next game i asked the team and one other guy had it too, not had that one before so far as I recall.

Share this post


Link to post
Share on other sites
[I-J-N]
Players
3,164 posts

Got chucked out a few minutes ago...

 

... and for me too FPS been fluctuating a lot lately. Changing the graphic settings doesn't seem to help much.

  • Cool 1

Share this post


Link to post
Share on other sites
Players
1,567 posts
10,261 battles

Played few game this morning. I havent encountered any problems. Dunno about now tbh

Share this post


Link to post
Share on other sites
[THESO]
Moderator
1,121 posts
7,991 battles

Servers are under-going maintenance, therefore when you are out of battle it logs you out and redirects traffic to another server. Hence why you are being forced out. 

 

4 minutes ago, 159Hunter said:

Can't login 

Try again in a couple minutes, it should redirect traffic to another available server.

  • Cool 1
  • Boring 1

Share this post


Link to post
Share on other sites
[NWP]
Players
2,364 posts
15,345 battles
5 minutes ago, CptMinia said:

Servers are under-going maintenance, therefore when you are out of battle it logs you out and redirects traffic to another server. Hence why you are being forced out. 

 

Try again in a couple minutes, it should redirect traffic to another available server.

Been trying that for 20 minutes now since I got kicked out. Not working.

Share this post


Link to post
Share on other sites
Players
6,088 posts
245 battles

yeah, probs cpt minia eating the server hamsters again...:Smile_trollface:

 

at least i don't have to watch some derpitz scream because he camped at A for like 10mins of the game. :fish_cute_2:

 

r.i.p smoll server guinea pigs.

  • Cool 1

Share this post


Link to post
Share on other sites
[THESO]
Moderator
1,121 posts
7,991 battles
9 minutes ago, CptBarney said:

yeah, probs cpt minia eating the server hamsters again...:Smile_trollface:

You wOT!? Seriously though the bit that gets me is again... what do you mean again!? 

 

caught.jpg.73fb0984965b86743c15d9343f8343e2.jpg

  • Funny 1

Share this post


Link to post
Share on other sites
[BS4]
Players
1,165 posts
6,591 battles

Logged in this afternoon ,

immediately got kicked, re logged in had to ok licence agreement as if update or fresh install only to Find ALL of my settings had been set back to default and now im down 10-15 fps too..:Smile_amazed:

 

NUbDiAx.gif

 

 

  • Cool 1
  • Funny 1

Share this post


Link to post
Share on other sites
[I-J-N]
Players
3,164 posts
3 minutes ago, SeaWolf7 said:

Logged in this afternoon ,

immediately got kicked, re logged in had to ok licence agreement as if update or fresh install only to Find ALL of my settings had been set back to default and now im down 10-15 fps too..:Smile_amazed:

 

NUbDiAx.gif

 

 

Correctomundo.

  • Cool 1

Share this post


Link to post
Share on other sites
Players
2,886 posts

Happened to me luckily i had just died in my Saipan, so went to WoT's instead where i promptly got fed up of it and uninstalled the game. going to try getting back in here later on.

  • Cool 1

Share this post


Link to post
Share on other sites
[NSVE]
Players
373 posts
11,277 battles

So, what happens to the people who were in mid Naval Battle game and got booted off the server and lost an attempt in the process?

  • Cool 1

Share this post


Link to post
Share on other sites
[PWNY]
Players
5 posts
5,786 battles

Any idea when this new cluster F is going to be fixt? 4 hours not able to get in the game.. Thanks WG 

  • Cool 1

Share this post


Link to post
Share on other sites
[JRM]
Players
5,033 posts
22,022 battles
14 minutes ago, iFax said:

So, what happens to the people who were in mid Naval Battle game and got booted off the server and lost an attempt in the process?

Try a ticket

Share this post


Link to post
Share on other sites
[NSVE]
Players
373 posts
11,277 battles
Just now, Yedwy said:

Try a ticket

Nope, not good enough. WG have resources and can see who is playing when. If we keep doing their job for them, there's no reason for them to fix it properly.

Share this post


Link to post
Share on other sites
[GCMPL]
[GCMPL]
Players
111 posts
8,728 battles

WTF wated to play clan battles and it shows me that i'm not in clan. but other members see me in clan. I can't even chose that battle mode! WTF WG?!

Share this post


Link to post
Share on other sites
Players
1,091 posts
6,823 battles
2 minutes ago, Sanepidi said:

WTF wated to play clan battles and it shows me that i'm not in clan. but other members see me in clan. I can't even chose that battle mode! WTF WG?!

I have the same issue here, looks like i'm not even part of my own clan anymore...

hope it gets fixed soon that's extremely annoying

Share this post


Link to post
Share on other sites
[I-J-N]
Players
3,164 posts
3 minutes ago, Sanepidi said:

WTF wated to play clan battles and it shows me that i'm not in clan. but other members see me in clan. I can't even chose that battle mode! WTF WG?!

 

Clan tab /base seems inaccessible...

 

WEB SERVER IS UNAVAILABLE

Share this post


Link to post
Share on other sites
[OCTO]
Players
1,137 posts
23,065 battles

Hamsters went bonkers! 

 

No Clan Battles available as an option? Clans window not appearing - chat server not available?

 

During the EU prime time. ts, ts, ts....

Share this post


Link to post
Share on other sites

  • Recently Browsing   0 members

    No registered users viewing this page.

×