Jump to content
Sign in to follow this  
You need to play a total of 50 battles to post in this section.
Tanatoy

Rapports d'erreurs 0.8.4

8 comments in this topic

Recommended Posts

[WG-EU]
WG Staff, Administrator, Community, WG Team
2,884 posts
2,600 battles

Bonjour à tous,

 

Merci par avance pour les futurs rapports d'erreurs que vous pourriez nous faire concernant la mise à jour 0.8.4. Merci d'ajouter un WGCheck à votre rapport d'erreur, celui-ci permettant de vérifier beaucoup de données techniques, rendant la résolution d'erreurs plus rapide. 

 

Voici une liste de questions pour améliorer vos rapports :  

1. Bug constaté sur le support suivant : mise à jour 0.8.4

2. Bug constaté : En bataille ou dans le port

  • Bataille : Durant une partie  / Ecran de chargement des batailles
  • Port : Précisez l'interface en question

3. Type de bug : 

  • Graphique 
  • Apparence du navire X 
  • Carte, problème aux coordonnées XX ...
  • Autres : décrire le problème
  • Typo - Précisez ou vous avez vu la typo et la phrase entière, pas seulement la typo en question
  • Obus : Problème en jeu/dans le port, précisez le problème
  • Capitaine : Problème en jeu/dans le port, précisez le problème
  • Compétences : Problème en jeu/dans le port, précisez le problème
  • Technique : Lag / Crash / Freeze

4. Repetition du bug :

  • Une fois / De temps en temps (aléatoire) / A chaque fois
  • Précisez si c'est sur toutes les batailles / cartes/ navires ou certains.

5. Importance du bug :  

  • #3 - Impossibilité totale de jouer 
  • #2 - Bug qui impacte les conditions de jeu
  • #1 - Bug qui n'impacte pas les conditions de jeu

6. Ajouter une image & une vidéo du bug en question

 
Attention, ne reportez que les bugs que vous avez constaté vous même et pas ceux dont vous avez entendu parler.

Share this post


Link to post
Share on other sites
[RAIN]
[RAIN]
Moderator, WoWs Wiki Team, Privateer
4,404 posts
5,408 battles

1. Bug constaté sur le support suivant : mise à jour 0.8.4

2. Bug constaté : En bataille ou dans le port

  • Bataille : Durant une partie 

3. Type de bug : 

  • Graphique Les patins ne se rentrent pas sur Midway et Lexington ( pas testé d'autres CV )

4. Répétition du bug :

  •  A chaque fois

5. Importance du bug :  

  • #1 - Bug qui n'impacte pas les conditions de jeu

6. Ajouter une image & une vidéo du bug en question

 je l'ai faite à l'arrache depuis mon téléphone via teamviewer donc pas tapé siouplé
9201669f29334bf10a1d55415caf3253.png

 

 

Share this post


Link to post
Share on other sites
[CHATS]
Community Contributor
6,319 posts
10,742 battles

Bonjour,

 

 

1. Bug constaté sur le support suivant : mise à jour 0.8.4

 

2. Bug constaté : En bataille 

Bataille : Durant une partie  

3. Type de bug : 

Graphique : Le Sea Harrier est devenu un Aéronef à train fixe sur l'implacable. Les autres avions de ce CV ne sont pas impactés

4. Repetition du bug :

A chaque fois

5. Importance du bug :  

 Bug qui n'impacte pas les conditions de jeu


6. Ajouter une image & une vidéo du bug en question

20190510_160749_PBSA108-Implacable_19_OC_prey.wowsreplayshot-19_05.10_16_09.31-0242.thumb.jpg.cf1d2e0c8108e6465707f2b68cff71ef.jpgshot-19_05.10_16_09.39-0248.thumb.jpg.358fd32a25ad2da41bee118d0cd621e1.jpg

Share this post


Link to post
Share on other sites
[CHATS]
WoWs Wiki Team, Privateer
12,254 posts
8,348 battles

Même problème pour les Wyvern de l'Audacious.

Share this post


Link to post
Share on other sites
[AEDL]
Beta Tester
37 posts
4,669 battles

Je ne sais pas si c'est un bug ou si c'est moi qui n'arrive pas à accéder à l'information que le jeu veut me montrer, mais je vais qu'en même le signaler.

1. Bug constaté sur le support suivant : mise à jour 0.8.4

2. Bug constaté : Dans le port

  • Port : Onglets: Apparence, camouflages et drapeaux.

3. Type de bug : 

  • Graphique : A chaque fois qu'un de mes navires revient au port après une bataille, j'ai ces logos Wargaming (Cf. Screenshots) signalant qu'il y a une nouveauté dans l'onglet apparences puis ceux des camouflages et des drapeaux, alors que je ne gagne rien de nouveau à ce niveau. Si c'est quelque chose de bel et bien prévu pour la futur mise à jour, je préférerai ne pas avoir ce logo qui s'affiche à chaque fois que je gagne un camouflage, particulièrement si j'en possède déjà des exemplaires.

4. Répétition du bug :

  •  A chaque fois
  • Pour chaque navire. Cependant, dès le moment où je clique ou passe le curseur de la souris sur "camouflages" et "drapeaux", le logo disparaît et cela ne s'affiche plus pour aucun des navires.

5. Importance du bug :  

  • #1 - Bug qui n'impacte pas les conditions de jeu

6. Ajouter une image & une vidéo du bug en question

  • Screenshots
    Spoiler

    Le navire, ayant fini une bataille, arrive au port. Les logos sont affichés sur les onglets apparence, camouflages et drapeaux.

    shot-19_05.11_00_37.29-0876.thumb.jpg.8836050ca235cdb9535ec3c32a6af93f.jpg

     

    Je sélectionne un autre navire, les logos restent bel et bien affichés.

    shot-19_05.11_00_28.23-0710.thumb.jpg.861f47cba1ee03cfd063278bfafd46dc.jpg


    Je sélectionne encore un autre navire, les logos sont toujours là. Bref, cela s'applique à tous les bateaux.

    shot-19_05.11_00_29.40-0689.thumb.jpg.8bcad56eace636114bff7572e8fa5df2.jpg

    Je passe mon curseur sur chaque onglet concerné et les logos disparaissent.

    shot-19_05.11_00_29.58-0404.thumb.jpg.3146b065dc4aae75b1d8a4cb23b4ee3e.jpg

     

    Les logos disparaissent pour chaque navire.

    shot-19_05.11_00_37.36-0625.thumb.jpg.ee1ed69eac331050426cd49e0ca73ab9.jpg

     

    Et c'est rebelote lorsque le prochain bateau reviendra de bataille.


     

Share this post


Link to post
Share on other sites
[CHATS]
[CHATS]
Players
2,662 posts
9,933 battles

plusieurs bug de traduction, de l'anglais et du russe :

 

Spoiler

Anglais en haut

 

shot-19_05.11_08_53.54-0911.thumb.jpg.dc5391f32216bd0b03c3d92d2b8022dd.jpg

 

Anglais en partie (et au départ il y avait 'personnal orders' ou un truc comme ça)

 

shot-19_05.11_08_40.21-0949.thumb.jpg.6e34f41e83f925cc5f41f4e17dda5d38.jpg

 

Russe dans l'armurerie

 

shot-19_05.11_08_03.55-0877.thumb.jpg.204564c3746e74a917b69fe52a0bcfcd.jpg

 

 

J'ai aussi eu des problèmes dans le port avec la connexion :

 

Spoiler

 

shot-19_05.11_08_53.47-0393.thumb.jpg.ced3c7e24c73aa3878e19067a0be0706.jpg

 

ou bien impossible de mettre un camo

 

image.png.7d222af0118bc2fc44ca5e4b53e60bd8.png

 

 

 

Share this post


Link to post
Share on other sites
[CHATS]
[CHATS]
Players
2,662 posts
9,933 battles

Dans la collection une fois un tableau terminé la récompense indiquée (ici un conteneur Révolution d'Octobre)  n'est pas distribuée tout de suite.

 

Spoiler

shot-19_05.12_09_35.58-0656.thumb.jpg.c38692d6f9ac485cdfecaefd5b4c1810.jpg

 

 

Ici je ne l'ai eu qu'après avoir fait une partie et à la fin de la partie uniquement lors du retour au port du navire. C'est tout du moins ce qu'il me semble car la distribution des conteneurs gagnés dans le jeu (lootbox) n’apparaît pas dans les notifications.

 

Aussi les images de la collection que l'on reçoit en double n'ont pas l'indication 'copie' lorsque l'on ouvre le conteneur mais l'on bien quand s'affiche la petite fenêtre ajout à droite. 

 

Spoiler

Là il y a bien copie dans l'image de l'objet reçu mais le 'copie' n'y était pas lorsque j'ai ouvert le conteneur.

 

shot-19_05.12_10_05.46-0955.thumb.jpg.c1372cc9178ec4317fbe16562844256a.jpg

 

Ici l'image sur les obus alors que ce tableau est déjà complété.

 

shot-19_05.12_12_25.58-0717.thumb.jpg.16c0a5534328623bdc8f2e6d718911ca.jpg

 

 

Aussi lorsque l'on utilise la fonction '' ouvrir tous les conteneurs '' les gains n'apparaissent pas dans les notifications.

 

Spoiler

Ça marque bien que les conteneurs ont été ouverts mais sans le détail comme on l'& en les ouvrant un par un .

shot-19_05.12_12_28.52-0211.thumb.jpg.71ace843a39b798ebec6ef779b550749.jpg

 

 

 

 

Share this post


Link to post
Share on other sites
WoWs Wiki Team, Privateer
483 posts
13,188 battles

1. Bug constaté sur le support suivant : mise à jour 0.8.4

 

2. Bug constaté : En bataille 

Bataille : Durant une partie  

3. Type de bug : 

Autre : Les escadrons alliés ou ennemis n'apparaissent pas sur la minimap 

4. Repetition du bug :

A chaque fois

5. Importance du bug :  

 #2 Bug qui impacte les conditions de jeu


6. Ajouter une image & une vidéo du bug en question

Spoiler

shot-19_05.17_11_02_02-0428.thumb.jpg.4c74a48977993a0d1bef39362deb2733.jpg

 

shot-19_05.17_11_19.48-0730.thumb.jpg.8ce82b3da9aa21d75d53358f01134289.jpg

 

Share this post


Link to post
Share on other sites
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×