Jump to content
Sign in to follow this  
You need to play a total of 50 battles to post in this section.
Nephilim

Launcher Borked & No Armory

4 comments in this topic

Recommended Posts

[ANV]
Players
38 posts
15,902 battles

The launcher couldnt verify files and kept trying to install (and failing) microsoft ,net also some of the content wouldnt be displayed. I uninstalled it but cant reinstall as the website its hosted on is blocked by anti virus and firefox plug ins. Ok, I though I'll unistall game and reinstall but cant uninstall the game unless I have the launcher :/ Even cc cleaner wont remove it. 

 

I can play using the world of warships app launcher in the file tree for now so fine i guess but why cant WG host the launcher on its own portal ????

 

Also my armory is blank, it opens and closes but nothing is displayed

Share this post


Link to post
Share on other sites
[CATS]
Players
17,349 posts
11,710 battles
5 minutes ago, Nephilim said:

Also my armory is blank, it opens and closes but nothing is displayed

When antivirus blocks the website, then antivirus is probably the culprit for that too.

Share this post


Link to post
Share on other sites
[ANV]
Players
38 posts
15,902 battles

Armory still blank :Smile_unsure: raised a ticket over a month ago and response "aware of the issue". Despite patch still not fixed. meh.

Share this post


Link to post
Share on other sites
[BOBS3]
[BOBS3]
Players
451 posts
On ‎5‎/‎8‎/‎2019 at 3:19 PM, ColonelPete said:

When antivirus blocks the website, then antivirus is probably the culprit for that too.

 

Various things in the game are actually websites, which is why ColonelPete said it was probably the antivirus blocking that as well. Doing a search @B0Tato posted a direct link to the armoury of https://armory.worldofwarships.eu/en/ (which works for me), and if that doesn't open in your browser because of the antivirus then that's likely why the armoury would be blank in-game. If so then the game's "browser" and yours would both be being blocked by the same thing, rather than it being a problem specific to the game. So it would either be a case of you figuring out how to get your antivirus to accept it shouldn't block those sites or Wargaming figuring out why those websites are causing your antivirus to block them.

 

Or if you can reach the armoury through your normal browser then it likely isn't your antivirus and something got borked and I don't have any suggestions.

Share this post


Link to post
Share on other sites
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×